Windows 10: Latest Realtek HD Audio Driver Version


  1. Posts : 3,853
    Wndows 10 x64 Home version 1803
       1 Week Ago #2481

    IntelliMoo said: View Post
    Yep!!! It's even the best ever for me.
    Working fine for me here
      My ComputerSystem Spec


  2. Posts : 5
    Windows 10 Pro 64 bit 107686.1003
       6 Days Ago #2482

    So, I have tried every connection setting and advanced setting possible.
    All the speakers work during the test, but only the front work in any application.
    I'd love to try the Audio Manager program from the Microsoft store, but it still errors upon each attempt, even after trying all of the suggested fixes.

    Is it because I'm on an insider build?

    I know since the last 3 insider build updates, I can't update my GFX driver from Nvidia. Using the GeForce experience it just runs for hours and nothing. Trying the manual DL and install, when it goes through the "Checking system" in the beginning, it ends there and says it can't find any compatible hardware.

    Any thoughts or help would be appreciated.
      My ComputerSystem Spec


  3. Posts : 205
    Windows 7 Home Premium x64
       5 Days Ago #2483

    Jimholley1 said: View Post
    One other item to mention, when I try to download the realtek audio control program from the microsoft store, it give me an error Code: 0x803FB005
    you are probably not using the small-sized Realtek UAD driver - AND it looks like there IS a way to properly install the Realtek UAD driver on some systems and THEN install the Realtek UWP console app from the MS store. check out the full procedure here (from this guy)

    Click image for larger version. 

Name:	realtek-uwp-app-speakers.png 
Views:	1 
Size:	29.7 KB 
ID:	192320

    I've actually installed the Realtek UAD driver v8459 on a Gigabyte GA-78LMT-USB3-R2 board and the Realtek audio control UWP app from the MS store installed successfully on there using Win10 x64 RS3 (I'm not updating to RS4/1803 yet). I get that kind of the Realtek UWP control panel as shown in the pic.

    reminder - the Realtek audio UWP app from the Microsoft store will NOT install nor work with the "classic" Realtek HD audio (non-UAD) drivers (those x64 driver packs that are 135Mb-140Mb ish) - need UAD drivers for the Realtek UWP app to install and run.
      My ComputerSystem Spec


  4. Posts : 205
    Windows 7 Home Premium x64
       5 Days Ago #2484

    Siegfriedm said: View Post
    Yes, thanks. I know the roll back feature of Windows, but it restores a very old and generic release.
    I meant an actual "real" roll back to driver 8447. Windows keep not allow me to install 8447, even if I choose 127 MB option.
    It keep saying "best drivers for your device are already installed"
    No problems to install 8454 and 8459. Odd
    the 127Mb pack is a bad choice because it is an SST driver - not designed for your Realtek device.

    supported IDs for v8447 (127Mb pack) are the following:
    intelaudio\func_01&ven_10ec&dev_0256&subsys_144dc804
    intelaudio\func_01&ven_10ec&dev_0256&subsys_144dc805
    intelaudio\func_01&ven_10ec&dev_0256&subsys_144dc15e
    intelaudio\func_01&ven_10ec&dev_0256&subsys_144dc15f
    intelaudio\func_01&ven_10ec&dev_0256&subsys_144dc163
    intelaudio\func_01&ven_10ec&dev_0235&subsys_17aa3122
    you need the 138.4Mb size version of v8447 which supports nearly any Realtek audio device.
      My ComputerSystem Spec

  5.    5 Days Ago #2485

    erpster4 said: View Post
    you need the 138.4Mb size version of v8447 which supports nearly any Realtek audio device.
    I have noticed some versions like 8302 have 268.6 Mb size versions available. Would you know what those are?
      My ComputerSystem Spec


  6. Posts : 5
    Windows 10 Pro 64 bit 107686.1003
       5 Days Ago #2486

    erpster4 said: View Post
    you are probably not using the small-sized Realtek UAD driver - AND it looks like there IS a way to properly install the Realtek UAD driver on some systems and THEN install the Realtek UWP console app from the MS store. check out the full procedure here (from this guy)

    Click image for larger version. 

Name:	realtek-uwp-app-speakers.png 
Views:	1 
Size:	29.7 KB 
ID:	192320

    I've actually installed the Realtek UAD driver v8459 on a Gigabyte GA-78LMT-USB3-R2 board and the Realtek audio control UWP app from the MS store installed successfully on there using Win10 x64 RS3 (I'm not updating to RS4/1803 yet). I get that kind of the Realtek UWP control panel as shown in the pic.

    reminder - the Realtek audio UWP app from the Microsoft store will NOT install nor work with the "classic" Realtek HD audio (non-UAD) drivers (those x64 driver packs that are 135Mb-140Mb ish) - need UAD drivers for the Realtek UWP app to install and run.
    My driver version is the v8459 that I got from this sites post just recently. Updated the driver with no issues.
    I have a variety of audio programs, however, it seems "PotPlayer" has been the only one that allows all speakers to play and even then, certain settings a certain way doesn't give side sound properly. I have literally tried every setting at this point.
    Unless it has to do with the "give exclusive control" switch settings.
    So is the driver at the beginning of this post not the UAD?

    "(Only 64-bit Windows 10)

    Download at: Microsoft Update Catalog

    Direct download links for 6.0.1.8459 from Microsoft Update Catalog:

    Download 6.0.1.8459 CAB for "Windows 10 version 1803 and Later Servicing Drivers" - 138.6 MB

    For how to install: How to Install a CAB File in Windows 10"



    As for builds, I am not sure what you mean by RS3 vs RS4 as my build doesn't list it this way, unless you mean the last 4 digits being .1003 which is what I am on currently. (17686.1003)
      My ComputerSystem Spec


  7. Posts : 5
    Windows 10 Pro 64 bit 107686.1003
       5 Days Ago #2487

    erpster4 said: View Post
    you are probably not using the small-sized Realtek UAD driver - AND it looks like there IS a way to properly install the Realtek UAD driver on some systems and THEN install the Realtek UWP console app from the MS store. check out the full procedure here (from this guy)

    Click image for larger version. 

Name:	realtek-uwp-app-speakers.png 
Views:	1 
Size:	29.7 KB 
ID:	192320

    I have a question about the download you shared (from this guy) and another item I just noticed I'd like to ask about.
    "farther down"
    In his zip there is a "XSetup" folder that looks to have the audio control app in it. Do you know anything of this? would it work like the one from the MS Store possibly? I was asking in case I did the procedures and the app failed again from the store afterwards.

    I've actually installed the Realtek UAD driver v8459 on a Gigabyte GA-78LMT-USB3-R2 board and the Realtek audio control UWP app from the MS store installed successfully on there using Win10 x64 RS3 (I'm not updating to RS4/1803 yet). I get that kind of the Realtek UWP control panel as shown in the pic.

    reminder - the Realtek audio UWP app from the Microsoft store will NOT install nor work with the "classic" Realtek HD audio (non-UAD) drivers (those x64 driver packs that are 135Mb-140Mb ish) - need UAD drivers for the Realtek UWP app to install and run.
    While we're at it, oh and thanks GREATLY for replying, I found in my device manager two locations that have the HDA from Realtek. The one under "sound,video and games" has the vs 8459 date 06-05-2018, however, the one listed at the top under "audio inputs and outputs" is a MS driver 10.0.xxxxx something dated 06-03-2018.
    Is this supposed to be like this or should this also have the same Realtek vs 8459 driver also?

    Click image for larger version. 

Name:	Screenshot (7).png 
Views:	3 
Size:	135.1 KB 
ID:	192396

    Click image for larger version. 

Name:	Screenshot (8).png 
Views:	2 
Size:	132.4 KB 
ID:	192397

    While I am battling driver issues I may as well ask "if needed I'll start thread elsewhere also", but do you possibly have an idea as to why none of the most recent GeForce Nvidia drivers will install? They are all labeled WHQL.


    When I use the "Experience app" it just runs endlessly. When I manual DL and try to install I get this error as it tries to finish the "Checking system compatibility" portion;

    Click image for larger version. 

Name:	Screenshot (10).png 
Views:	8 
Size:	201.3 KB 
ID:	192400

    And I most definitely have a GeForce GT630 card. This has been an issue in the last 3 build updates.
      My ComputerSystem Spec

  •    5 Days Ago #2488

    Turns out the OS version # doesn't matter. If one clicks on the download link and compares the filename between a Win 7 version and a 1803 Win10 build if both are the same filesize, they're both the exact same cab filename. So the contents are based on filesize, and not "OS version".

    Another observation I've noticed.. some driver versions when starting a YouTube video, there will be a bit of a hitch or video stutter at the start of playing, more than other versions. Not sure why this is.
      My ComputerSystem Spec

  •    4 Days Ago #2489

    All this is so temperamental.. earlier today I was reading back in the thread, and I saw that in regard to 8447 there were two sizes, 138.4 MB and 139.9 MB. The 138 is still listed in the catalog, and the 139 is not listed, but we still have the link to it in the catalog.

    Just for fun, I tried the 139.9, and what do you know.. it had the same loudness as the 8451 (139.4). The 138.4 MB version of 8447 was quieter. Of course, who really knows now, because I also at one point put in the OEM driver and took it off again, and there are other people here who have said that doing this resolves loudness issues.
      My ComputerSystem Spec


  • Posts : 1
    Windows 10 64Bit
       4 Days Ago #2490

    Hello all! I have a few questions. Recently I was playing game and noticed that sound wasn't as loud as it used to be back in the day playing the same game. So I took a look and apparently I was running a 2015 (6.0.1.7535) of the Realtek Audio Driver. Even though I found it a bit low in certain Surround elements of the game, I wanted to see if anything new was available.

    So my first question is if there any major differences between the 7535, 8447 (apparently popular) and the latest 8459 drivers? Why are some mentioning issues with loudness? Is that the problem I may be facing with the 7535 driver I have installed?

    On a side note I went ahead and tried 8447 driver and found that it was really louder than my 8447 driver. I thought at first some setting was reset somewhere or I forgot to set something. Nope everything had the same settings and yet for some reason the audio was crazy. This included even the surround audio. Is this even normal? Was my audio driver that out of date? I tried the 8459 driver and it sounded about the same. I couldn't really tell the difference between the two. Maybe there are updates between them I'm not aware of. There has to be another reason for the discrepancies.

    Finally I noticed something huge in terms of the UI for Realtek. On my 7535 driver I have lots of options. Including "Virtual Surround" checkbox. Sound Effects, Room Correction tabs to adjust the audio. Like the screenshots below.

    Click image for larger version. 

Name:	image1.jpg 
Views:	0 
Size:	207.2 KB 
ID:	192575Click image for larger version. 

Name:	image2.jpg 
Views:	0 
Size:	237.7 KB 
ID:	192576

    But when I install the 8447 or 8459 driver. All those options are gone. No tabs for Sound Effects or Room Correction. The virtual surround checkbox was removed and these new Boss options show up on the bottom left. Were all the features from 7535 removed in the application or did I install the wrong one? Forgot to take a screenshot Tried to replicate the problem but it just keeps using the above UI instead. It may have bugged out that one time. But I was gonna report it just in case.
      My ComputerSystem Spec


  •  

    Related Threads
    Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
    Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
    New RealTek HD Audio Driver available in WU. 18634
    My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 15:46.
    Find Us