Page 224 of 324 FirstFirst ... 124174214222223224225226234274 ... LastLast
  1.    26 Mar 2017 #2231
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Maybe your MB doesn't support auto detection. Is that a front port on a desktop machine ? If it is, only HD front audio ports can detect while AC97 can't.
      My ComputersSystem Spec
  2.    26 Mar 2017 #2232
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by CountMike View Post
    Maybe your MB doesn't support auto detection. Is that a front port on a desktop machine ? If it is, only HD front audio ports can detect while AC97 can't.
    Yes, it's on pc not laptop. And it's HD Audio front port also.
      My ComputerSystem Spec
  3.    26 Mar 2017 #2233
    Join Date : Sep 2015
    Posts : 2,312
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Quote Originally Posted by CountMike View Post
    Something's wrong, should look like this:

    Attachment 126744
    There it is! Just uncheck the "Enable auto popup dialog, when device has been plugged in". This will also disable auto-detection and assume the device is always connected
      My ComputerSystem Spec
  4.    26 Mar 2017 #2234
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by spapakons View Post
    There it is! Just uncheck the "Enable auto popup dialog, when device has been plugged in". This will also disable auto-detection and assume the device is always connected
    You got something wrong. That's not the picture I posted
      My ComputerSystem Spec
  5.    26 Mar 2017 #2235
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Quote Originally Posted by Bambucha View Post
    You got something wrong. That's not the picture I posted
    Yeah, he answered my post, ha ha.
      My ComputersSystem Spec
  6.    26 Mar 2017 #2236
    Join Date : Sep 2015
    Posts : 2,312
    Windows 10 Pro 64-bit 1706 (CU build 15063.674)

    Well, this is my version, just disable the popup dialog when a device is connected and the device is assumed always connected, problem solved!
    Attached Thumbnails Attached Thumbnails Realtek disable auto-detection.jpg  
      My ComputerSystem Spec
  7.    26 Mar 2017 #2237
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by spapakons View Post
    Well, this is my version, just disable the popup dialog when a device is connected and the device is assumed always connected, problem solved!
    I tried 'Disable front panel jack detection' which was the only option I had and it stopped giving this Click image for larger version. 

Name:	47489b72403c47eda39cc6314b6e0bcd.png 
Views:	39 
Size:	5.0 KB 
ID:	126766
    popup each time I plugged in front panel, but it didn't fix my issue with not working mic (it shows that the mic is connected, but doesn't record any sound).
      My ComputerSystem Spec
  8.    26 Mar 2017 #2238
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    Check in Control Panel > Sound if Mic is default recording device, it's volume and preamp boost.
      My ComputersSystem Spec
  9.    26 Mar 2017 #2239
    Join Date : Mar 2017
    Posts : 21
    Windows

    Quote Originally Posted by CountMike View Post
    Check in Control Panel > Sound if Mic is default recording device, it's volume and preamp boost.
    Click image for larger version. 

Name:	2aa55350079844a4bd1c65ab7c748e01.png 
Views:	39 
Size:	23.2 KB 
ID:	126767
    It is, volume is at 100%, tried different boosts, still doesn't pick up any sound [only weird static noise when at max boost]. I've literally checked every forum regarding this issue, tried different fixes, but still nothing. Only thing I've not yet tried is using this Click image for larger version. 

Name:	Screenshot_5.png 
Views:	39 
Size:	58.2 KB 
ID:	126768
    3.5mm to usb converter to check if my mic would work if I plug it into usb port instead of 3.5mm jack.
      My ComputerSystem Spec
  10.    26 Mar 2017 #2240
    Join Date : Jul 2014
    Serbia
    Posts : 10,194
    W10 Insider + Linux

    That adapter should work, it has own CODEC chip and should also show as sound device. It doesn't work with Realtek chip, gets digital sound from computer and other way around.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums