Windows 10: Latest Realtek HD Audio Driver Version

  1.    23 Jan 2017 #2021

    ok thought so is the first time in a long time they put drivers up i was surprised to see them
      My ComputerSystem Spec

  2.    23 Jan 2017 #2022

    Hey everyone, I was told Microsoft corrected some sort of problem in the 6.0.1.8040 update.
    I downloaded it and updated via Device Manager and it FINALLY worked for me!

    Here is the direct download link: http://download.windowsupdate.com/c/...f39558b9d1.cab

    Once downloaded, unzip the .cab file contents to a new folder, then update via Device Manager.
    Hopefully it will now work for everyone.

    Let me know.
      My ComputerSystem Spec

  3.    23 Jan 2017 #2023

    the one i got from my mobo manufacture today is a older one but it seems to work better then any driver i have ever gotten from the catalog for some reason.
      My ComputerSystem Spec


  4. Posts : 14
    Windows 10 64 bit
       23 Jan 2017 #2024

    asturias7 said: View Post
    Hey everyone, I was told Microsoft corrected some sort of problem in the 6.0.1.8040 update.
    I downloaded it and updated via Device Manager and it FINALLY worked for me!
    8040 installed and working. Sound quality is also good.
      My ComputerSystem Spec

  5.    24 Jan 2017 #2025

    Hi peopleee, i am so happy to announce that i solved my sound problem. The solution was reinstalling win 10 with version 14393 and 2.79 drivers )) I use z97 extreme4 motherboard with ALC1150.
      My ComputerSystem Spec


  6. Posts : 12
    Windows 10 Pro 64-bit
       24 Jan 2017 #2026

    The new Realtek cab file for version 8040 worked for me also. The install was relatively painless.
      My ComputerSystem Spec

  7.    24 Jan 2017 #2027

    microbob said: View Post
    8040 installed and working. Sound quality is also good.
    js1 said: View Post
    The new Realtek cab file for version 8040 worked for me also. The install was relatively painless.
    Great!
      My ComputerSystem Spec

  8.    25 Jan 2017 #2028

    Hello new member here. I have HP Elite 8200 desktop computer, Windows 10 pro. Realtek High Definiton audio chip. I have this problem I can't access HD audio manager. Volume level is low 80-85%. This computer has strange SRS Premium sound software and it has no good adjustments. So I want Realtek HD audio manager.

    Realtek support page show only driver to Windows 10. I downloaded cab file from this thread and it didn't solve problem. I tried delete realtek program in device manager and then clean setup. No luck. I think setup software has this HD manager software but only basic drivers are installed.

    How can I solve the problem? Computer is ultra slim so I cant add extra sound card.

    Here is my computer specs:
    " Processor
    Intel Pentium G630 Dual-Core 2.7 GHz
    Motherboard HP Motherboard with Intel Q67 chipset
    Memory 4GB (2x2) DDR3 1333MHz SO-DIMM
    Graphics Intel HD Graphics 2000
    Hard Drive(s) 160GB 7200RPM 2.5" SATA 3Gbps (tai suurempi)
    Optical Drive(s) HP DVD+/-RW Combo Drive
    Networking Intel 82579LM Gigabit Ethernet
    Audio Realtek ALC662 HD Audio
    "
      My ComputerSystem Spec


  9. Posts : 2,207
    Windows 10 Pro 64-bit 1607 (AE build 14393.1066)
       25 Jan 2017 #2029

    See in advanced audio settings for gain or something that can affect audio level and introduce distortion.
      My ComputerSystem Spec

  10.    27 Jan 2017 #2030

    I solved problem. I found usb-voice card and it is working very well and sound is good and loud.
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:27.
Find Us