Windows 10: Latest Realtek HD Audio Driver Version


  1. Posts : 1,885
    Wndows 10 x64 Home Build 15063.483
       25 Nov 2016 #1641

    Showbiz, you say the drivers install automatically if you uninstall then reboot. Do you know if the drivers are being downloded from the internet or re-installing from your hard drive?
      My ComputerSystem Spec

  2.    25 Nov 2016 #1642

    DooGie said: View Post
    Showbiz, you say the drivers install automatically if you uninstall then reboot. Do you know if the drivers are being downloded from the internet or re-installing from your hard drive?
    All traces of drivers could be cleaned up if they are uninstalled thru Revo Uninstaller. Disconnect from internet when restarting.
      My ComputerSystem Spec

  3.    25 Nov 2016 #1643

    DooGie said: View Post
    Showbiz, you say the drivers install automatically if you uninstall then reboot. Do you know if the drivers are being downloded from the internet or re-installing from your hard drive?
    Not entirely sure tbh mate. Could disconnect from internet and find out?

    So what's the correct way to uninstall these sounds drivers? - without going overboard and installing other software..
      My ComputerSystem Spec


  4. Posts : 1,885
    Wndows 10 x64 Home Build 15063.483
       25 Nov 2016 #1644

    Showbiz said: View Post
    Not entirely sure tbh mate. Could disconnect from internet and find out?

    So what's the correct way to uninstall these sounds drivers? - without going overboard and installing other software..
    Just go to Control Panel/Programs and Features and uninstall from there, or you can do it through Device Manager.
      My ComputerSystem Spec


  5. Posts : 1,885
    Wndows 10 x64 Home Build 15063.483
       25 Nov 2016 #1645

    CountMike said: View Post
    All traces of drivers could be cleaned up if they are uninstalled thru Revo Uninstaller. Disconnect from internet when restarting.
    True but does Revo Uninstaller look in the driver cache for previous versions, I don't know. If I was doing it I'd use Rapr but I don't even want to go there
      My ComputerSystem Spec


  6. Posts : 1,885
    Wndows 10 x64 Home Build 15063.483
       25 Nov 2016 #1646

    thegeriatric said: View Post
    Just installed 7986. To me it sounds smoother has a warmer deeper bass, kinda valve like. Nice.
    Yes Geri, I've just rolled back to these. Beter than build 7989
      My ComputerSystem Spec

  7.    25 Nov 2016 #1647

    DooGie said: View Post
    Showbiz, you say the drivers install automatically if you uninstall then reboot. Do you know if the drivers are being downloded from the internet or re-installing from your hard drive?
    Right, I've just uninstalled through device manager. Disconnected from the Internet and rebooted. Tried updating to latest Realtek drivers again and it gives me this:

    Click image for larger version. 

Name:	Screenshot (4).png 
Views:	4 
Size:	741.5 KB 
ID:	111422

    Sound icon during this time is red crossed out, ie- no sound.
    As soon as I connect to the net it gives me sound and the speaker icon, with this audio manager in taskbar:

    Click image for larger version. 

Name:	Screenshot (5).png 
Views:	9 
Size:	638.9 KB 
ID:	111423

    I'm giving up on this. Sounds seems to be working fine so I'll just run with it. I'm having the same issue with my display drivers.
      My ComputerSystem Spec

  8.    25 Nov 2016 #1648

    Hi,

    Showbiz, you say the drivers install automatically if you uninstall then reboot. Do you know if the drivers are being downloded from the internet or re-installing from your hard drive?

    Quite likely from the driverstore on the drive itself.
    As far as I can tell, and I've seen the text file based Speccy report, there's nothing Realtek on that machine bar a network chip.

    TS has to delete the "Lastgood" folder under the Windows folder and if that does not cure it use something like Rapr to force deletion of the Realtek audio driver packages.

    After that the Intel drivers can be installed.

    Cheers,
      My ComputersSystem Spec

  9.    25 Nov 2016 #1649

    Hi,

    I'm giving up on this. Sounds seems to be working fine so I'll just run with it. I'm having the same issue with my display drivers.
    Sure, if you're using the wrong drivers or codec then it won't work. That's where Speccy comes in handy.

    Glad to see it's working.

    Cheers,
      My ComputersSystem Spec


  10. Posts : 551
    Microsoft Windows 10 Home 64-bit
       25 Nov 2016 #1650

    DooGie said: View Post
    Yes Geri, I've just rolled back to these. Beter than build 7989
    Great, i wont bother trying 7989 then.
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:50.
Find Us