Page 153 of 154 FirstFirst ... 53103143151152153154 LastLast
  1.    2 Days Ago #1521
    Join Date : Jan 2017
    Posts : 77
    Windows 10

    Just installed 8302 (latest) , awsome sound , especially with the latest FXSound Enhancer .................!!
      My ComputerSystem Spec
  2.    2 Days Ago #1522
    Join Date : Nov 2017
    Posts : 1
    Windows 10 Pro

    Hey all. I just setup a Gigabyte Z370 Gaming 7 motherboard and using the Realtek drivers on their website (8210). I'm not completely happy with these, getting some static/hiss in audio and there is some mic feedback issues.

    I tried to update to 8302 using the cab extraction method. Every time I attempt it (point driver update to the folder with the extracted files) Windows says it is already using the best drivers for this device. I take it there is no way I can force the update or find some way around this?

    -edit- Got it to work, nvm. Great thread you guys got going here!
    Last edited by schug; 2 Days Ago at 23:52. Reason: Fixed it
      My ComputerSystem Spec
  3.    1 Day Ago #1523
    Join Date : Oct 2016
    Posts : 15
    Windows 10 anniversary

    Quote Originally Posted by diabloskeeper View Post
    I tried to do it again - Couldnt find the XDXNB3HD.INF to modify and couldnt locate the installed version of MBAPO, and placing the old ones into the Windows SYS 32 and SYSwow64 didnt work. So the Creative app wouldnt run correctly.

    But I did uninstall all old Realtek drivers and Sonic Studio drivers while I was at it and now that I have put it back to sonic studio working order, it sounds better than before. I probably wont mess with trying to change to creative again unless someone wants to make an idiots guide for doing it as I spend WAY to much time each time I try to get this crap working. lol
    Sorry for mistake -files name HDXMB3HD.INF apply your id audio chip and install it.Its important! After installing-replace mbapo files in windows/system32 and windows/syswow64
      My ComputerSystem Spec
  4.    1 Day Ago #1524
    Join Date : Nov 2017
    Posts : 19
    Windows 10 Home 64bit

    Quote Originally Posted by schug View Post
    Hey all. I just setup a Gigabyte Z370 Gaming 7 motherboard and using the Realtek drivers on their website (8210). I'm not completely happy with these, getting some static/hiss in audio and there is some mic feedback issues.

    I tried to update to 8302 using the cab extraction method. Every time I attempt it (point driver update to the folder with the extracted files) Windows says it is already using the best drivers for this device. I take it there is no way I can force the update or find some way around this?

    -edit- Got it to work, nvm. Great thread you guys got going here!
    Hello, yeee.. I was having the same problem. But there should be finally some fixes coming. Because Gigabyte pull out the old drives from the website.. and they added some new yesterday Z370 AORUS Gaming 7 (rev. 1.0) | Motherboard - GIGABYTE
    (6.0.1.8295). But I am not sure If the EQ is finally working with them - I will be able to test it only on Saturday.
      My ComputerSystem Spec
  5.    1 Day Ago #1525
    Join Date : Mar 2015
    Stockport UK
    Posts : 2,782
    Wndows 10 x64 Home version 1709

    UPDATE

    @Brink Driver version 6.0.1.8302 now available in both 64-bit and 32-bit builds.

    Microsoft Update Catalog
    Last edited by DooGie; 1 Day Ago at 06:10.
      My ComputerSystem Spec
  6.    1 Day Ago #1526
    Join Date : Sep 2017
    Posts : 34
    win 10

    Quote Originally Posted by ffa1978 View Post
    Sorry for mistake -files name HDXMB3HD.INF apply your id audio chip and install it.Its important! After installing-replace mbapo files in windows/system32 and windows/syswow64
    Is that the only INF that you modify? Which Realtek installer package are you using? I get an error at the end of the installer if I add my hardware ID's to HDXMB3HD.INF. I do see that it is the locking INF for the XMB, but im guessing another INF needs to be changed as well?

    Thanks

    Edit: I think it was Windows Driver integrity enforcement kicking in... I turned it off and one of the older ones installed past that break point. So now I am trying it with the latest driver and seeing if it will pass the break point.

    Edit 2: Another 3 hours down the drain. So in test mode I can install the realtek driver modified with my hardware ids and it installs its version of the mbapo at that time which I can then over write after closing every application currently running using the mbapo - but even after it is replaced - the X fi MB 5 still will not run. Is it possible that since you used that generator in the first place that maybe it kept those files and thats why it works for you?
    Last edited by diabloskeeper; 1 Day Ago at 11:51.
      My ComputerSystem Spec
  7.    1 Day Ago #1527
    Join Date : Oct 2016
    Posts : 15
    Windows 10 anniversary

    I installed HDXMB3HD.INF ! From setup.exe file method NOT WORKING! From Contol Panel -device manager-Audio .with disable signature verification.After install for 8302 -add/replace mabo in folders .In windows/syswow 64 add mabo64 and !! mabo32 in system 32 -only mabo32.ps Xi-Fi mb5 cracked with kgagen
      My ComputerSystem Spec
  8.    1 Day Ago #1528
    Join Date : Oct 2013
    Posts : 25,290
    64-bit Windows 10 Pro build 17046
    Thread Starter

    Quote Originally Posted by DooGie View Post
    UPDATE

    @Brink Driver version 6.0.1.8302 now available in both 64-bit and 32-bit builds.

    Microsoft Update Catalog

    Thank you @DooGie. First post updated.
      My ComputersSystem Spec
  9.    1 Day Ago #1529

    hmm I already appear to have 8302 installed, don't remember doing this particular version lol.
      My ComputersSystem Spec
  10.    19 Hours Ago #1530
    Join Date : Nov 2017
    Posts : 19
    Windows 10 Home 64bit

    Hello, can anyone tell me please.. how to completely remove the Realtek drivers? Because I'am having issues with the Gigabyte once.. (not with the one from MUC).

    But my problem is that even If I remove/uninstall them via Device Manager.. and install the MUC once.. it does not work (like there is still something ''uninstalled'' from Gigabyte).

    Because MUC working fine with clean Win10 only for me.

    Thank you very much guys for your possible help.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums