Page 146 of 149 FirstFirst ... 4696136144145146147148 ... LastLast
  1.    3 Days Ago #1451
    Join Date : Jul 2014
    Serbia
    Posts : 10,432
    W10 Insider + Linux

    That MB has some enhancements in addition to Alc 1220 Realtek chip, could be any that are malfunctioning. Did you try drivers from Gigabyte site ?
      My ComputersSystem Spec
  2.    3 Days Ago #1452
    Join Date : Nov 2017
    Posts : 9
    Windows 10 Home 64bit

    Quote Originally Posted by CountMike View Post
    That MB has some enhancements in addition to Alc 1220 Realtek chip, could be any that are malfunctioning. Did you try drivers from Gigabyte site ?
    Yes, I did. Both mentioned versions are from Gigabyte site - Z370 AORUS Gaming 7 (rev. 1.0) | Motherboard - GIGABYTE


    When I tried to download the one from Realtek website - there was no Realtek HD audio manager installed.
      My ComputerSystem Spec
  3.    3 Days Ago #1453
    Join Date : Nov 2017
    Posts : 5
    Win 10 1709 12.299.64 x64

    Ok so, i have still some crack/popping but very sporadic.
    To make the drivers working you need to update your win to the last update.
    i had 1703 xxx and only 8210 worked.
    Since i updated win to 1709 16.299.64 all drivers working 8287/8295 etc.
    So i think the problem are not the drivers but the circuit of the sound, is not well isolated or something.
    But now is more than acceptable.
      My ComputerSystem Spec
  4.    3 Days Ago #1454
    Join Date : Nov 2017
    Posts : 9
    Windows 10 Home 64bit

    Quote Originally Posted by Apollo 2 View Post
    Ok so, i have still some crack/popping but very sporadic.
    To make the drivers working you need to update your win to the last update.
    i had 1703 xxx and only 8210 worked.
    Since i updated win to 1709 16.299.64 all drivers working 8287/8295 etc.
    So i think the problem are not the drivers but the circuit of the sound, is not well isolated or something.
    But now is more than acceptable.
    Ok.. that's a good point! Don't you mind to check your mic while recording yourself (with youtube or MP3 turned ON?) or just be on Discord/Skype or something like that .. If you can hear (or see in the settings) some output sound that your microphone is picking up?

    EDIT: But my microphone problem.. must be something with some software (I am sure it's Realtek drivers). Regarding it's working until I reboot the PC.
      My ComputerSystem Spec
  5.    3 Days Ago #1455
    Join Date : Nov 2017
    Posts : 5
    Win 10 1709 12.299.64 x64

    Quote Originally Posted by luckerr View Post
    Ok.. that's a good point! Don't you mind to check your mic while recording yourself (with youtube or MP3 turned ON?) or just be on Discord/Skype or something like that .. If you can hear (or see in the settings) some output sound that your microphone is picking up?
    EDIT: But my microphone problem.. must be something with some software (I am sure it's Realtek drivers). Regarding it's working until I reboot the PC.
    I havent a mic, just headset, problem to me it was desync audio while i wacth stream, but not always it happen.. it depend of the day :P
      My ComputerSystem Spec
  6.    3 Days Ago #1456
    Join Date : Nov 2017
    Posts : 5
    Win 10 1709 12.299.64 x64

    But i think we are going out of thread.. this is a gigabbyte issue.
    Not drivers, cos some friends with MSI and same drivers they have no problem at all.
    In the page before i posted my thread on support gigabyte forum, go there, there are more experiences from other users

    Aorus z370 g7 sounds problem realtek | GIGABYTE USA Forum
      My ComputerSystem Spec
  7.    3 Days Ago #1457
    Join Date : Nov 2017
    Posts : 9
    Windows 10 Home 64bit

    I don't think that you are right. Problems like:
    1.) there is no Realtek HD audio manager installed
    2.) no sound after installing new drivers
    3.) something messed up with the Acoustic Echo Cancellation.. not holding all the time

    I am not saying that this can be problem only from Realtek site.. but deffinitely somewhere between Gigabyte - Realtek in this case.
      My ComputerSystem Spec
  8.    3 Days Ago #1458
    Join Date : Nov 2017
    Posts : 9
    Windows 10 Home 64bit

    I have Win10 1709 16.299.64 and tried new once from today 6.0.1.8302 + older 8295 and there is no sound. Both installed via *.exe file, because when I extract CAB, it does nothing.
      My ComputerSystem Spec
  9.    2 Days Ago #1459
    Join Date : Nov 2017
    Posts : 3
    Windows 10

    I tried the 8281 version from Gigabyte's site but I get no sound with it. However, if I install the 8295 realtek drivers on top then it works. BUT the Sound Blaster X 720 software still gives me the device not found error. Frustrating.
      My ComputerSystem Spec
  10.    2 Days Ago #1460
    Join Date : Sep 2017
    Posts : 28
    win 10

    Quote Originally Posted by luckerr View Post
    I have Win10 1709 16.299.64 and tried new once from today 6.0.1.8302 + older 8295 and there is no sound. Both installed via *.exe file, because when I extract CAB, it does nothing.
    To install a cab file, you need to unpack it with something like 7zip. After unpacked, goto the start button. Right click on it. Goto 'device manager' find yer soundcard and tell it to update driver. Point it to where you unpacked the driver and you are good to go. If you need more detailed information for this process, i am sure its somewhere in the now only 147 pages

    150 pages gone lol
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums