Windows 10: Latest Realtek HD Audio Driver Version

  1.    2 Weeks Ago #1371


    Hardware identifier:
    INTELAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_10251193&REV_1000
    INTELAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_10251193


    Acer V3 supports only Dolby Home Theater.

    Seems to diff abit on HW, here's mine:
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_1025104C&REV_1000
    HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_1025104C

    Click image for larger version. 

Name:	hdaudioconfig-dolby.jpg 
Views:	4 
Size:	324.4 KB 
ID:	202299

    There's even a print on the laptop that says Dolby Audio. Tried installing DHT when the laptop was new which failed during install.
      My ComputerSystem Spec

  2.    2 Weeks Ago #1372

    xstrike9999 said: View Post
    I literally spent the entire weekend trying to fix my issue and nothing worked. Reinstalling drivers, messing with windows files, plugging and unplugging cables. Nothing!

    But I got back from work today and sounds were working again ??!!!?!!?!! The issue resolved itself as mysteriously as it appeared.

    I live alone so no chances of anyone touching my PC in my absence. Do I have some sort of tech elves in my house fixing broken tech!?

    Totally dumbfounded by this.
    Check DM and see if it is using the Microsoft HD Audio Driver instead now ...it works for me but isn't the same as the Realtek Drivers ...I have them on a Desktop too...
      My ComputerSystem Spec

  3.    2 Weeks Ago #1373

    Nope. It's on Realtek. That's why I'm so surprised. I have no clue how it fixed itself. I just left the PC running when I left for work and it was working when I came back.

    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	42.1 KB 
ID:	202390
      My ComputerSystem Spec

  4.    2 Weeks Ago #1374

    xstrike9999 said: View Post
    Nope. It's on Realtek. That's why I'm so surprised. I have no clue how it fixed itself. I just left the PC running when I left for work and it was working when I came back.

    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	42.1 KB 
ID:	202390
    If I did that it would be dead :) which RT Driver is now installed? I can't seem to find the right combo or driver needed on this MSI Laptop to get it working with or without Nahimic at the moment.
      My ComputerSystem Spec

  5.    2 Weeks Ago #1375

    For me, it's 8454 that "worked" somehow. I still have no idea how the drivers started working though.

    Apparently, logging in and out of windows does the trick sometimes (yes, aside from restarting), but I didn't even do that.

    What's the official version provided by MSI for your laptop? Try uninstalling the drivers and removing all traces of it with Driver Fusion (Driver Cleaner>Sound>Realtek>Clean) and then restart and install the official drivers.
      My ComputerSystem Spec

  6.    2 Weeks Ago #1376

    xstrike9999 said: View Post
    For me, it's 8454 that "worked" somehow. I still have no idea how the drivers started working though.

    Apparently, logging in and out of windows does the trick sometimes (yes, aside from restarting), but I didn't even do that.

    What's the official version provided by MSI for your laptop? Try uninstalling the drivers and removing all traces of it with Driver Fusion (Driver Cleaner>Sound>Realtek>Clean) and then restart and install the official drivers.
    8433

    to my surprise the laptop came with 1709 on it, so it took the 1st day to get it updated to 1803 , which may have messed something up? I may just do a Clean install without all the Bloatware and start again.....
      My ComputerSystem Spec

  7.    2 Weeks Ago #1377

    ASUS B-350F now lists Realtek_Audio_8480_UAD_NAHMIC_WHQL as the newest download available. Seems they are now supporting it's use on this motherboard. I've updated to the ASUS UAD Nahmic 8531 driver now, thanks everyone!
      My ComputerSystem Spec

  8.    2 Weeks Ago #1378

    " UAD Nahmic 8531 driver "....................??
    Where did you get this , 8522 should be latest !
      My ComputerSystem Spec

  9. DooGie's Avatar
    Posts : 4,213
    Wndows 10 x64 Home version 1809
       1 Week Ago #1379

    pietcorus2 said: View Post
    " UAD Nahmic 8531 driver "....................??
    Where did you get this , 8522 should be latest !
    I just checked and it's on Station Drivers forum.
      My ComputerSystem Spec

  10.    1 Week Ago #1380

    Yep, thanks DooGie !
    Just installed , and tested with Dolby and FXSound Enhancer enabled .............Im impressed , will keep this for now..............!
      My ComputerSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:15.
Find Us