Windows 10: Latest Realtek HD Audio Driver Version


  1. Posts : 104
    Windows 10 64-bit
       13 Oct 2016 #1251

    Please delete this post. Thanks
      My System SpecsSystem Spec


  2. Posts : 104
    Windows 10 64-bit
       13 Oct 2016 #1252

    dsamalot said: View Post
    Hi @asturias7
    I tried your suggestion but the Roll back button is grayed out and I can't click on it
    Hmmm, it looks like you'll have to re-install your original Realtek HD Audio driver.

    Download it from here:
    Sony eSupport - SVF15212CXW - Drivers Software

    Once you have downloaded and installed this, check to see if you can find the Realtek HD Audio in your Control Panel.
    If you do, try your headphones and see if they work. Don't install the 7954 update yet.
    Last edited by asturias7; 14 Oct 2016 at 00:17.
      My System SpecsSystem Spec


  3. Posts : 104
    Windows 10 64-bit
       14 Oct 2016 #1253

    Realtek have released build 7954 WHQL

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username: spcust
    password: hwwk758z

      My System SpecsSystem Spec

  4.    14 Oct 2016 #1254

    asturias7 said: View Post
    Realtek have released build 7954 WHQL

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username: spcust
    password: hwwk758z

    Thanks for the heads up asturias7
      My System SpecsSystem Spec

  5.    14 Oct 2016 #1255

    asturias7 said: View Post
    Hmmm, it looks like you'll have to re-install your original Realtek HD Audio driver.

    Download it from here:
    Sony eSupport - SVF15212CXW - Drivers Software

    Once you have downloaded and installed this, check to see if you can find the Realtek HD Audio in your Control Panel.
    If you do, try your headphones and see if they work. Don't install the 7954 update yet.
    Hello @asturias7

    I re-installed the original version and Realtek still doesn't show in Control Panel.
    I feel like we're running out of options

    Should I do a system restore... again? The system restore I did was for the day before when everything was working fine.

    Thank you for everything you're doing to help.

    PS: By accident I unsubscribed to this thread, how do I subscribe again?

    Update:
    I clicked on show hidden devices and the Logitech USB shows up

    Click image for larger version. 

Name:	LogitechDriver.png 
Views:	2 
Size:	243.1 KB 
ID:	105915

    Then, I clicked on properties
    Click image for larger version. 

Name:	HiddenLogitech.png 
Views:	4 
Size:	227.5 KB 
ID:	105914

    Does this help? I clicked on update the driver but still nothing happened
      My System SpecsSystem Spec


  6. Posts : 104
    Windows 10 64-bit
       14 Oct 2016 #1256

    DooGie said: View Post
    Thanks for the heads up asturias7
    no prob
      My System SpecsSystem Spec

  7.    14 Oct 2016 #1257

    @dsamalot on all your screenshots you show the Logitech USB headset as the default sound device, I suume this is working and you are getting sound through it. The Realtek drivers will have no effect on this as they won't recognise it, they have no clue it's there.
    USB headsets have their own onboard DAC (Digital to Analog Converter).

    If you disconnect your USB headset you should hear sound from the laptop's speakers.
      My System SpecsSystem Spec

  8.    14 Oct 2016 #1258

    DooGie said: View Post
    @dsamalot on all your screenshots you show the Logitech USB headset as the default sound device, I suume this is working and you are getting sound through it. The Realtek drivers will have no effect on this as they won't recognise it, they have no clue it's there.
    USB headsets have their own onboard DAC (Digital to Analog Converter).

    If you disconnect your USB headset you should hear sound from the laptop's speakers.
    Hi @DooGie
    But I DO hear sound from the laptop speakers, it's from the Logitech headset or any headset for that matter that I don't hear sound at all. No headset is working at all!

    Click image for larger version. 

Name:	2016-10-14_1733.png 
Views:	46 
Size:	23.5 KB 
ID:	105976

    Thanks!
      My System SpecsSystem Spec

  9.    14 Oct 2016 #1259

    OK got my brain in gear now. have you tried making the Headset the default sound device to see what happens.
      My System SpecsSystem Spec

  10.    14 Oct 2016 #1260

    DooGie said: View Post
    OK got my brain in gear now. have you tried making the Headset the default sound device to see what happens.
    Something's happened! At least the regular headsets, no USB, are working now!!! YAY!!!

    They weren't working either. At least something's working now, woohoo!!

    Thank you @DooGie for all your help (and @asturias7 too!)

    You stuck with me and I really appreciate your help
      My System SpecsSystem Spec


 

Related Threads
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
New RealTek HD Audio Driver available in WU. 18634
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums