Windows 10: Problem Installing Epson Easy Photo Printer

  1.    11 Aug 2016 #1

    Problem Installing Epson Easy Photo Printer


    I have an HP Pavilion 500 Desktop PC which is now running Windows 10 Anniversary Update. I am trying to Install Epson Easy Photo printer (for Epson Expression XP-620). I am being blocked from doing so from either the installation cd that came with the printer or from a downloaded version of the software from the Epson support site. What happens is that the installation starts and then informs me that an earlier version of the software (I have had several other Epson Printers installed in the past) must be removed before the new installation can proceed. When I initiate this I immediately get the message "Exit Setup -113" and the installation aborts. I have tried Removing all Epson software, drivers and any other folders/files relating to Epson using the "Programs and Features" function and also by deleting the same from Program Files, Program Files (x 86) and Programs Data on the 'C' Drive . I have also run CCleaner to try and mop up any odd bits of program and registry entries that might still be lingering All this to no avail as the above message keeps recurring. There is obviously something I am overlooking in all this and I am hoping that someone can point me in the right direction to overcome this persistent and annoying problem.
      My ComputerSystem Spec

  2.    11 Aug 2016 #2

    I did a quick search and found lots of info on uninstalling Epson software. It seems to be a problem that many people have had. If you do some research you'll likely find something that works. There also might be an Epson users forum where you might be able to get help specific to your printer. There might also be a member here who can give you more specific help. Good luck with finding a solution.
      My ComputerSystem Spec

  3.    11 Aug 2016 #3

    Looks like it might require editing the Windows Registry:

    http://www.bleepingcomputer.com/foru...ll-not-remove/

    I'm unsure of the best way to back up the Registry before proceeding.
      My ComputerSystem Spec

  4.    12 Aug 2016 #4

    Thanks SoFine409 and bobkn I will investigate your suggestions when I can set aside some time to do so. As I feared removing this troublesome program remnant will not be easy and will require delving into the registry so I will have to tread carefully and back up as I go
      My ComputerSystem Spec

  5.    12 Aug 2016 #5

    A Gray said: View Post
    Thanks SoFine409 and bobkn I will investigate your suggestions when I can set aside some time to do so. As I feared removing this troublesome program remnant will not be easy and will require delving into the registry so I will have to tread carefully and back up as I go
    Yes, by all means back up any key that you alter and keep a written log of everything that you change. Sometimes problems from registry edits don't show up immediately. Keep in mind that you might need to look at several solutions to find the one that will work for you. You might want to look at what programs run at start up since many printer installers load all kinds of utilities whose names don't necessarly indicate what they do. Post you results for other members to learn from as well. Good luck.
    Bob
      My ComputerSystem Spec

  6.    15 Aug 2016 #6

    Yank the RJ45 or dc your wireless, copy driver/programs to usb install offline usb works best because if you format it with ex fat you do not have permission problems but try doing it without being connected to internet copy driver software program to a usb stick dc you internet and it should work, give it some time if it looks like it hangs
      My ComputerSystem Spec

  7.    17 Aug 2016 #7

    Hi Kimkl, I think I get the jist of what you are suggesting. Disconnect from the internet and copy the programs on to a pen drive (I don't know what you mean by "ex fat") and try to install from the pen drive. It's worth a shot, as all else has failed including deleting everything related to Epson from the registry, also installing and uninstalling the earlier version of Easy Photo Print. I am beginning to think that the message "Exit Setup-113" my not have anything to do with Epson but is a peculiarity of my pc/ Windows 10. If anyone else has had this message and has discovered a way round it perhaps they could let me know
      My ComputerSystem Spec


 

Related Threads
Hi since changing to W10 I am unable to install the above on my lap top, both worked fine on my old vista machine, little notice comes saying something like ..incompatable with the O.S, is there away to get around this ? The printer, an Epson...
Epson Printer Drivers for Win 10? in Drivers and Hardware
Hi does anyone know or think the 64 bit 8.1 drivers for my printer may work for Win 10? (64 bit) Epson does not offer Win 10 drivers Some sites offer the drivers but I try not to download things from sites I do not trust It could be the 8.1...
epson printer driver wont install in Drivers and Hardware
i've updated to windows 10 on my pc and i'm unable to download the driver for my epson sx235w printer to my pc. i've tried the install disc and also via the drivers online. each time it starts to download the drivers it gets stuck on the download...
cannot uninstall Epson Printer in Drivers and Hardware
Following upgrade to 10 I need to uninstall Epson Printer and reinstall. have initiated uninstall but it will not complete the process. Anyone any ideas how to achieve this please?
hi I have recently took the free upgrade to windows 10 from windows 8 how ever now my Epson dx8400 all in one printer will not be recognized by 10 worked fine on 8 just plugged usb in and set up automatically 10 wont pick up at all ive downloaded...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums