Widespread AHCI issues in Samsung Magician since Win10 1-year update

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 7
    Windows 10 x64 1607
    Thread Starter
       #11

    Oh, also:

    Samsung driver not digitally signed error that began at same time - Imgur: The most awesome images on the Internet

    Added to my OP.
      My Computer

  2. Mystere's Avatar
    Posts : 3,257
    Windows 10 Pro
       #12

    nofixedaddress said:
    Oh, also:

    Samsung driver not digitally signed error that began at same time - Imgur: The most awesome images on the Internet

    Added to my OP.
    What driver are you talking about? The Rapid mode driver? If so, I don't use rapid mode (it wasn't any faster for me).
      My Computer


  3. Posts : 7
    Windows 10 x64 1607
    Thread Starter
       #13

    Mystere said:
    What driver are you talking about? The Rapid mode driver? If so, I don't use rapid mode (it wasn't any faster for me).
    If you've opened and looked at the screenshot link I provided in my previous post, then you know as much as I do...
      My Computer

  4. fireberd's Avatar
    Posts : 2,305
    Win 10 Pro, 20H2
       #14

    Still working OK for me. I have an EVO 850. I am not using the Samsung Magician System Tweaks.
    Here is the screenshot of mine

    Widespread AHCI issues in Samsung Magician since Win10 1-year update-capture.jpg
      My Computers

  5. Kbird's Avatar
    Posts : 2,196
    Win10 202H
       #15

    Not using Magican but I wonder if the difference is that newer platforms have a Full UEFI Bios , whereas older systems like my X58 and Z77 have an EFI Capable Bios , not quite the same thing AFAIK.



    KB
      My Computers

  6. Mystere's Avatar
    Posts : 3,257
    Windows 10 Pro
       #16

    Kbird said:
    Not using Magican but I wonder if the difference is that newer platforms have a Full UEFI Bios , whereas older systems like my X58 and Z77 have an EFI Capable Bios , not quite the same thing AFAIK.
    No, it's a full EFI bios. Complete with CSM and GUI support. Those "EFI Capable" bios's use text interfaces because they're EFI extensions to an old bios.
      My Computer

  7. Daz1967's Avatar
    Posts : 89
    Windows 10 Pro v1903 Build 18362
       #17

    I fitted a 1 TB Samsung 850 EVO SSD at the weekend and so far I have had no issues with it. Samsung Magician v4.9.7 seems to report everything is correct, including AHCI. ASUS Z87-Deluxe motherboard here (v2103) with UEFI enabled and Secure Boot on. Using Windows 10 Pro v1607 Build 14393.82.
      My Computer

  8. Steve C's Avatar
    Posts : 6,301
    Windows 10 Pro 64 bit
       #18

    All OK for me - Dell laptop with UEFI & secure boot.
      My Computers


  9. Posts : 3
    Win10 Ent 1511
       #19

    I have a brand new Lenovo ThinkPad Yoga 260 in which I've installed the Samsung Evo 850. I'm also experiencing the exact same problem trying to use the Anniversary Update. With Secure Boot enabled, Samsung Magician thinks that it is not in AHCI mode. With Secure Boot disabled, it sees ACHI mode just fine. However, you can't turn on BitLocker (encrypted drive mode) without having Secure Boot. So I tried to turn it on and just ignore the error in Magician - and it totally broke BitLocker. manage-bde said I had no eligible drives, and the BitLocker control panel wouldn't even launch any more. I ended up just going back to Win10 v1511, before the Anniversary update, so that I can use BitLocker. Looks like the Anniversary update will be unusable for me until Samsung fixes their problems.
      My Computer

  10. Kbird's Avatar
    Posts : 2,196
    Win10 202H
       #20

    brillb said:
    I have a brand new Lenovo ThinkPad Yoga 260 in which I've installed the Samsung Evo 850. I'm also experiencing the exact same problem trying to use the Anniversary Update. With Secure Boot enabled, Samsung Magician thinks that it is not in AHCI mode. With Secure Boot disabled, it sees ACHI mode just fine. However, you can't turn on BitLocker (encrypted drive mode) without having Secure Boot. So I tried to turn it on and just ignore the error in Magician - and it totally broke BitLocker. manage-bde said I had no eligible drives, and the BitLocker control panel wouldn't even launch any more. I ended up just going back to Win10 v1511, before the Anniversary update, so that I can use BitLocker. Looks like the Anniversary update will be unusable for me until Samsung fixes their problems.
    Perhaps just don't use Magician instead until they fix it? it is not needed....
      My Computers


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:29.
Find Us




Windows 10 Forums