Windows 10: Western Digital Passport drives autorun?

  1.    11 Aug 2016 #1

    Western Digital Passport drives autorun?


    Hello, i'm moving back to 10 recently. I recall on 1st version i tried, when i plugged my WD Passport, i was asked what to do. Now not anymore. There is an autorun app that's launching to unlock the drive (hardware encryption enabled). How do i fix that?
      My System SpecsSystem Spec

  2.    12 Aug 2016 #2

    Is the autorun application running from the drive or from the system? If from the drive, delete the autorun.ini or any executables on the drive. If you cannot, try enabling hidden files and delete it. Otherwise you may have to format the drive
      My System SpecsSystem Spec


 

Related Threads
Microsoft Passport and Microsoft Passport for Work? in AntiVirus, Firewalls and System Security
I would like to use a feature called MS Passport or MS Passport for Work. I did some research on this feature and many articles say that you must sign up for a MS Account in order to do this. Can I create a MS Passport PIN just by using my local...
Hi, My LG 42LX6900 displays the above message whenever I connect my new Western Digital 5TB HD. I have formated, created 3 partitions ensuring that none of them exceeded 2TB and tried googing for solutions. I had this issue before with a...
Panda USB and AutoRun Vaccine 1.0.1.4 in AntiVirus, Firewalls and System Security
I have Windows Defender on my computer...would installing Windows Defender offline help to scan flash drives for any threats? Thank you paulofeastman
Western Digital Drive no go in Drivers and Hardware
I have a WD Caviar Blue 500Gb sata drive mounted in a Digitus USB enclosure. This drive has been working fine until I installed Windows 10. Now I get a message that the drive failed to enumerate, (Code 35). C an anybody help please?
western digital my book in Drivers and Hardware
After doing a clean install of windows 10 build 10130; my western digital my book 1tb external usb 3.0 hard drive will not retrieve my backups. Is this a possible windows 10 glitch; or is this a internal hardware issue with my device?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums