Windows 10: Windows Boot up Issue Solved

Page 3 of 6 FirstFirst 12345 ... LastLast
  1.    24 Aug 2016 #21

    Run CHKDSK a few more times for sure .....

    I also always disable Link State Power Management in the Power Scheme Options as it used to cause issues with my Plextor SSD in this computer but have seen reports of the same thing with the Samsung drives.

    I guess you don't want to hear I have RMA'd (1) Asus X99A , (3) X99A-3.1's , (2) 5820k CPU's and (2) set of Ram since Feb ? and I am currently battling a X99A II so much for my 1st new Comp in 4-5 yrs ....

    Are you one the newest X99 Bios ? some had new Intel RST OROM's in them too.

    X99-A/USB 3.1 | Motherboards | ASUS USA


    What Sata Driver (AHCI/RAID) are you using ?

    Does 850 Pro have latest Firmware ? some had a bug in TRIM that caused Data Corruption last yr I think

    that should keep you busy for a few hours ....night.

    KB
      My ComputerSystem Spec

  2.    25 Aug 2016 #22

    Kbird

    Will look into those suggestions, probably over the weekend when I have more time.

    Kevin
      My ComputerSystem Spec

  3.    25 Aug 2016 #23

    ok , will check in then....

    KB
      My ComputerSystem Spec

  4.    27 Aug 2016 #24

    Kbird

    Run CHKDSK results below
    BIOS: 3301 the latest
    Sata driver: Up to date via your link.
    850 PRO: Latest firmware.



    Kevin
    Windows Boot up Issue Attached Files
      My ComputerSystem Spec

  5.    28 Aug 2016 #25

    Hi ,
    those 4 CHKDSK files are clean but they were run in windows without the /F switch so I am not sure it has done all the checks that a Boot-Time scan does or not ?

    Any weird errors the latest few days ?

    Spoke to someone who had a 3.1 too , he didn't see your issues but preferred the 2101 bios on his 5820K until he got a Broadwell Chip , then had to use the 3101 Bios like you. 2101 was what i was using too until it died etc and got RMA'd.
      My ComputerSystem Spec

  6.    29 Aug 2016 #26

    Hi Kbird

    I am currently running another SSD with the operating system on it. The SSD with the issues is still installed (as drive E/) and has been reformatted and has a few programs installed on it, to monitor it.

    Attached below is CHKDSK logs of the E/ drive, using the f parameter.
    At the moment I have no issues with the new C/ drive!

    Do you require CHKDSK of the new drive.

    Kevin
    Windows Boot up Issue Attached Files
      My ComputerSystem Spec

  7.    29 Aug 2016 #27

    Looks like it is at it again! Went out for an hour came back booted up the PC. It powers up, then stops. Lights are still on the mother board etc. Had to shut down, then power back up, then it then boots OK.

    Kevin
      My ComputerSystem Spec

  8.    29 Aug 2016 #28

    Oh damn..... well with my issues with the X99A-3.1, I would say perhaps you have a MB problem , did you look at the MB diagnostic Code on the LED Board before rebooting ? can be helpful.....

    what USB devices are plugged in ? see my posts in this thread about that....... I used to get similar issues every second boot , switching the xHCI controller to Auto help with that issue, mostly......

    Problem with my USB devices on Windows 10. - Windows 10 Forums

    The 3 new CHKDSK files.... 1st one is showing security descriptor Errors again, (fixed 0x9) ) no MFT Errors though so my guess is you reformatted the drive , made it E:\ and it was ok for a day or two then corruption started again. More research needed on SD Errors perhaps.

    See if the new C: drive has SD Errors on it too in which case I'd suspect the Sata Controller/Driver , so possibly a MB issue ?

    KB
      My ComputerSystem Spec

  9.    29 Aug 2016 #29

    Maybe the SD Errors are due to TRIM on the SSD ? , if it isn't enabled it could be leaving "garbage" behind , though that maybe a separate issue , to the powerup issues you are having...

    Win 8 and Win10 new CHKDSK switches

    New options of Chkdsk in Windows 10 and Windows 8 you need to know
      My ComputerSystem Spec

  10.    30 Aug 2016 #30

    Kbird

    Will look into those and will post back.

    Kevin
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
Asus P8Z77 V Deluxe mobo. Seasonic 1050W modular PSU i7 2700k Noctua NH D14 air cooler Corsair Vengeance RAM 1600 (mobo - native is 1333mhz) Sometimes, when I access my BIOS, on the first page I see, it will show UEFI boot disk in the boot...
Hi, Not sure if this is the right forum or not.. If not, please point me in the right direction and accept my apology! Sorry if this is long, but I want to give adequate back story.. My issue is that I had a Win10 Enterprise insider preview...
I just upgraded my computer from the original Windows 10 to version 1511 today. I have an ASUS M5A99FX PRO R2.0. When Windows boots up, it used to be the ASUS logo and the dots spinning at the bottom would work correctly, like the screen would fade,...
Hi guys, in my previous posts I had mentioned that I rolled back to Win 7 due to some issues mainly slow boot. I upgraded back today and the issue still remains. I have tried many of the fixes given online but with little success. In BIOS...
Windows 10 boot Issue in General Support
I upgraded to windows 10 and everything was running fine for a little while, then within the last week or so I shut down my computer and turned it back on...but it wouldn't boot. First it seemed not even to go to the MOBO splash screen, but then I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums