Windows 10: Hard drive in a caddy causing boot problems

Page 2 of 2 FirstFirst 12
  1.    13 Aug 2016 #11

    CountMike said: View Post
    Are we looking at Drive 2 from EAsus picture ?
    Not sure what you mean by EAsus picture. I will just list them
    Pic 1: The C drive is the SSD as one partition. E and F is the hard drive. 750GB split into two partitions. E with 300GB and the rest on F.

    Pic 2: Disk 1 is the SSD and Disk 2 is the hard drive. On that picture where you see on Disk 2 "*.System", I changed that one to say "None" instead of "Active" by clicking on the option to make it inactive.

    The other pictures are self explanatory I think.
      My ComputerSystem Spec

  2.    13 Aug 2016 #12

    Yes, looks like some parts of systems are spread over both SSD and HDD drives and BIOS is getting confuse which to boot from.
    There's another problem, your BIOS is set to run in UEFI mode and I don't see any UEFI partitions in either disk.
      My ComputerSystem Spec

  3.    13 Aug 2016 #13

    simmisj said: View Post
    I had the hard drive inside the computer when I installed fresh Windows 10 onto the SSD. Might that have done something to the hard drive?
    Sorry for this idiotness on my behalf. I must correct an incorrect statement here. I did NOT have the hard drive inserted into the laptop while installing Windows 10 onto the SSD. That was the solution from the previous post to be able to install Windows 10 onto the SSD. I had to REMOVE the hard drive in order to be able to even begin the installation on the SSD. Sorry for the confusion.

    BUT, on the hard drive there are remnants of a failed Windows 10 installation. Let me explain: When I got the SSD I cloned the hard drive OS partition to the SSD. Then when I saw that the machine booted with the SSD I put the hard drive back in and tried to factory reset the Windows. That FAILED. So I thought: "**** it, I will just use the SSD with the 'used' Windows on it." Then I bought a caddy and used the hard drive for data ever since. Until now..


    P.S. The UEFI boot settings is something I read on another forum that someone suggested when I was trying to install Windows 10 with the hard drive in the computer as well as the SSD. I have changed it to "disabled".
      My ComputerSystem Spec

  4.    13 Aug 2016 #14

    You can "kill" those 2 first partitions from second drive since it's booting from SSD without second drive connected. They may be the ones causing problems. Can also merge them with E:.
    Except for "Windows To Go", windows can't run from external drive anyway.
      My ComputerSystem Spec

  5.    13 Aug 2016 #15

    "kill" as in?
      My ComputerSystem Spec

  6.    13 Aug 2016 #16

    simmisj said: View Post
    "kill" as in?
    Shoot, poison, strangle or hang !
    But seriously folks, delete partitions.
      My ComputerSystem Spec


  7. Posts : 1,527
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       14 Aug 2016 #17

    I would backup all the data you need from the HDD (drive 2?), delete all partitions, create a new NTFS inactive partition filling the drive then copy back your data.
      My ComputerSystem Spec

  8.    16 Aug 2016 #18

    This is a total mess.
    I tried deleting the partitions and it 75% completed and stopped there. Then I ended the process after hours of waiting. Maybe not a good idea.
    Now I have realised that there actually is some data on the disk that I would like back.

    Now I have had the drive connected to the computer for more than 24 hours and in task manager the drive is constantly active. See picture:
    Click image for larger version. 

Name:	DiskSeek.PNG 
Views:	6 
Size:	25.3 KB 
ID:	96465

    It has been like that since yesterday.

    If I use MiniTool Partition I can see the partitions and I can still browse the files. Which should be a good thing since I am after some files from there.
    But when I use MiniTool Power Data Recovery I can only detect one file and that is some .ini file. Takes about a second to scan.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hey people! I've got an otherwise great dual SATA drive caddy, USB 3, made by ThermalTake, labeled SuperSpeed. It works just fine to let me use a single USB 3.0 cable to attach 1 or 2 drives to my system. My problem is that when I restart or shut...
I upgraded from Windows 7 to Windows 10, and now, whenever I restart my computer, it briefly gives a "Boot from CD-Rom" (or some such words to that effect) message, then gives a second message saying that it is now attempting to boot from the hard...
Problems with hard drive recognized in Drivers and Hardware
hello, im currently running windows 10 on a hp pavilion 23. and it works great and i really like it. but theres a problem im having. this morning while working in calibre, i suddenly got a blue screen with a error message of...
I recently obtained an HP pavilion desktop pc loaded with Windows 7 which I upgraded to 10. All was going well and everything loaded ok but was having problems with Edge so I decided to do a complete restore from the settings which it didn't...
I had made a clean install of Windows 10 on an older computer without any issues. Then I tried to do a clean install on a newer EFI-based computer. I had trouble like many others once I tried to install to a GPT partition having booted from a USB...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:57.
Find Us