VIA HD Audio Not Working After Anniversary Update


  1. Posts : 53
    Windows 10 Pro x64
       #1

    VIA HD Audio Not Working After Anniversary Update


    VIA HD Audio Not Working After Anniversary Update-screenshot_12.png

    What Should I do ?

    Please Help Me.. VDeck is Important for EQ
      My Computer

  2. dwarfstar55's Avatar
    Posts : 2
    Windows 10 Anniversary Edition
       #2

    Via HD Audio Vdeck.exe error message.


    Gunzorla said:
    VIA HD Audio Not Working After Anniversary Update-screenshot_12.png

    What Should I do ?

    Please Help Me.. VDeck is Important for EQ
    Having same problem. Up till this update I would not say it worked perfectly, but it did work.
    Any help getting this straightened out would be appreciated.
      My Computer


  3. Posts : 15
    Microsoft Windows 10 Pro 64-bit Version 1909
       #3

    It seems Via HD Audio installer detects windows 32-bit instead of 64-bit after Win10 Anniversary Update.

    I not sure how to properly installing its in 64-bit except roleback to previous windows.
    (do please teach me if someone know how to make it install in 64-bit without roleback windows)

    Someone posted that just directly replaced the files with 64-bit contains in the driver installer will just do fine.
      My Computers

  4. alphanumeric's Avatar
    Posts : 14,097
    Windows 10 IoT
       #4

    I have sound, and my stock Windows volume mixer work with the stock Windows supplied drivers, VIA VT1708S. Personally, I have never gotten their official driver package from their site to fully work in Windows 10. I always get some kind or error message about incompatible enhancements or something. I just tried VIAHDAud_v11_1100e_01282016 and get that use the 64 bit vdeck message. IMHO they dropped the ball long ago support wise. I will never ever buy another motherboard with onboard VIA audio in it.
      My Computer


  5. Posts : 15
    Microsoft Windows 10 Pro 64-bit Version 1909
       #5

    I had it works perfectly before win10 anniversary update.
    But after the update, i attempt to reinstall the drivers along with sound blaster cinema 2

    What happens next is the driver installation uses x32 instead of x64 =(
      My Computers


  6. Posts : 15
    Microsoft Windows 10 Pro 64-bit Version 1909
       #6

    Someone in social.technet post a solution.
    Not sure will it helps (since i already did registrye edit), but it worth a try
    https://social.technet.microsoft.com...-?forum=tnwiki
      My Computers


  7. Posts : 15
    Microsoft Windows 10 Pro 64-bit Version 1909
       #7

    Finally an official release from VIA - V11.1100f
      My Computers


  8. Posts : 16
    windows 10 64bit
       #8

    why there is no new motherboard integrated VIA audio codec?
    i love via over realtek
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:30.
Find Us




Windows 10 Forums