Windows 10: frozen when attempt to delete/move/rename a file Solved


  1. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
       01 Aug 2016 #1

    frozen when attempt to delete/move/rename a file


    Trying to delete a file. As soon as I click on it it freezes Explorer.
    I've tried doing the same, delete, OR rename, via multiple other applications and in them I can click on them, and attempt a rename, but the application then freezes. If I try to delete, the deletion scan comes up, and runs till I force close (task manager) the app.
    It's an exe file, the exact file name can be seen in the attached screen shot.
    All I want to do is make it gone. Any thoughts on why this happened and solutions before I resort to loading up a Linux live disc and deleting it that way?
    Attached Thumbnails Attached Thumbnails Clipboard01.png  
    Last edited by lostinlodos; 01 Aug 2016 at 23:31. Reason: fixed file
      My ComputerSystem Spec

  2.    02 Aug 2016 #2

    Try Fileassassin.

    Lockhunter should show what (if anything) is locking the file, for example.

    Both freeware.
      My ComputerSystem Spec

  3.    02 Aug 2016 #3

    Right click the taskbar and start the Task Manager, click More Details. See if the program is running in the background under the Processes tab.
    'Download either of the previously mentioned programs and restart in Safe Mode and use these programs to remove the file.
      My ComputerSystem Spec


  4. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
    Thread Starter
       09 Aug 2016 #4

    BTW I have a reg hack to allow me to take over the System profile (with complete access) while logged in with my normal account which has administrator privileges by default.
    Actually; i figured this one out too. The path plus file name plus extension length exceed the file systems allotments.
    I used WinRar, from the command line with Admin permissions via the system console; created an archive with the -dl command to delete the file after creation, named the rar 1 in the process and hit enter.
    The file wound up in the recycle bin, where I still couldn't get rid of it; by accessing it from the $recycle.bin folder in the drive and drilling down; I could delete it then. No more nasty file.
      My ComputerSystem Spec

  5.    09 Aug 2016 #5

    Interesting.. did you ever get an error message indicating the path +name length was too long?
      My ComputerSystem Spec


  6. Posts : 12
    Windows 10, Windows 7, Windows XP, Windows 98SE, Windows 3.11, Linux
    Thread Starter
       09 Aug 2016 #6

    dalchina said: View Post
    Interesting.. did you ever get an error message indicating the path +name length was too long?
    Nope. Explorer just froze up.
    So did any other app I tried using to get a filesystem browser from i.e. Chrome, FileZilla and
    Cuteftp; but at least in FileZilla I was able to see the whole file name and that it was massively long and remembered having issues like this before; just used the same solution of winrar as in the past.
      My ComputerSystem Spec


 

Related Threads
I modified the registry to add "Take Ownership" and followed your instructions. I am the only user on my computer and the only administrator, but I still can't delete a file or rename it. It still says that I need to be an administrator to delete...
Hi there Can Ms when revamping File explorer PLEASE ensure that the context menu (right mouse click) doesn't have DELETE and RENAME right next to each other. I've nearly lost a few files - especially when using a touch pad on a small laptop in...
Solved Can't rename. File in use. in General Support
I keep getting an error message about renaming a file that is in use. I made sure everything is closed, including files, folders & programs. I closed windows explorer as well. The file I want to rename is definitely not open anywhere. Help...
Solved Can't rename or move folders in General Support
Hello, After installing KB3124200 & KB3116900 updates, I'm no longer able to rename or move folders. When I try, it gives the error "Can't find the specified file". I have done sfc /scannow but it didn't help. Also, I have run default file...
When I try to rename or delete a file Windows Explorer freezes for an average of 20 seconds. I opened my running processes to see what I could find, and during this 20 second period it reads "Not Responding" next to Windows explorer (as seen in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:53.
Find Us