Windows 10: USB device not recognized


  1. Posts : 5
    Win10, Linux Mint 17.2
       01 Aug 2016 #1

    USB device not recognized


    I have a Lenovo Android phone which after it self-upgraded it's software (customized Android UI) does not get recognized when it's plugged into my Lenovo G50 notebook. When plugged in, Windows gives "USB device not recognized" and the phone cannot be accessed. I've tried different USB ports, cables, uninstall/reinstall the driver, nothing works. I also tried the Win10 hardware troubleshooter feature multiple times to no avail. I'm at a loss how I might resolve this problem - and Lenovo Support forum is of no help. Any help is greatly appreciated. Below is the details in the Windows event log...

    Log Name: Microsoft-Windows-Kernel-PnP/Configuration
    Source: Microsoft-Windows-Kernel-PnP
    Date: 7/31/2016 2:04:57 PM
    Event ID: 400
    Task Category: None
    Level: Information
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-TOT92RJ
    Description:
    Device USB\VID_0000&PID_0002\5&2b47b14&0&3 was configured.


    Driver Name: usb.inf
    Class Guid: {36fc9e60-c465-11cf-8056-444553540000}
    Driver Date: 06/21/2006
    Driver Version: 10.0.10586.0
    Driver Provider: Microsoft
    Driver Section: BADDEVICE.Dev.NT
    Driver Rank: 0xFF0000
    Matching Device Id: USB\DEVICE_DESCRIPTOR_FAILURE
    Outranked Drivers: usb.inf:USB\DEVICE_DESCRIPTOR_FAILURE:00FF2000
    Device Updated: false
    Parent Device: USB\ROOT_HUB30\4&34c3c5a1&0&0
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
    <EventID>400</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2016-07-31T17:04:57.083340500Z" />
    <EventRecordID>473</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="4276" />
    <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
    <Computer>DESKTOP-TOT92RJ</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="DeviceInstanceId">USB\VID_0000&amp;PID_0002\5&amp;2b47b14&amp;0&amp;3</Data>
    <Data Name="DriverName">usb.inf</Data>
    <Data Name="ClassGuid">{36FC9E60-C465-11CF-8056-444553540000}</Data>
    <Data Name="DriverDate">06/21/2006</Data>
    <Data Name="DriverVersion">10.0.10586.0</Data>
    <Data Name="DriverProvider">Microsoft</Data>
    <Data Name="DriverInbox">true</Data>
    <Data Name="DriverSection">BADDEVICE.Dev.NT</Data>
    <Data Name="DriverRank">0xff0000</Data>
    <Data Name="MatchingDeviceId">USB\DEVICE_DESCRIPTOR_FAILURE</Data>
    <Data Name="OutrankedDrivers">usb.inf:USB\DEVICE_DESCRIPTOR_FAILURE:00FF2000</Data>
    <Data Name="DeviceUpdated">false</Data>
    <Data Name="Status">0x0</Data>
    <Data Name="ParentDeviceInstanceId">USB\ROOT_HUB30\4&amp;34c3c5a1&amp;0&amp;0</Data>
    </EventData>
    </Event>
      My ComputerSystem Spec


  2. Posts : 164
    Pro x64 Desktop v1607 14393.51, Home x64 Laptop v1607 14393.51
       01 Aug 2016 #2

    Leave your device unplugged, access device manager, select "show hidden devices" and see if you can find the old inactive device (greyed-out). Once found, delete it, reboot, plug your updated device back in and see if it is now properly recognized:

    Click image for larger version. 

Name:	Screenshot (13).png 
Views:	7 
Size:	98.8 KB 
ID:	93439
      My ComputerSystem Spec


  3. Posts : 5
    Win10, Linux Mint 17.2
    Thread Starter
       02 Aug 2016 #3

    aardvark said: View Post
    Leave your device unplugged, access device manager, select "show hidden devices" and see if you can find the old inactive device (greyed-out). Once found, delete it, reboot, plug your updated device back in and see if it is now properly recognized:
    Nope, that does not work. I've done that numerous times. No change. Same problem. The device manager shows the error as...
    "Windows has stopped this device because it has reported problems. (Code 43)
    A request for the USB device descriptor failed."


    Any other ideas?
      My ComputerSystem Spec


 

Related Threads
Hi, I'm just setting up my Windows 10 Desktop computer. I have a Logitech K810 keyboard, it connects via Bluetooth, but I can't get my computer to recognize it. The Logitech site says it's compatible with Windows 10. On my computer, in the...
Hello! This is definitely a Windows 10 thing. If I connect either my Nexus 5 or my LG G4 to my PC via USB the phone is recognized. I can see it in Windows Explorer but clicking on it does nothing, no access to files. Before I made the jump...
USB3 device not recognized in Drivers and Hardware
‎HP elitebook 8540w Windows 10 (64-bit) I almost have a complete system under W10 - no thanks to HP............. When I plug a USB3 flash drive into either USB3 port the message is Windows does not...
USB device not recognized in Drivers and Hardware
I have a USB port on my motherboard that never worked. I had the problem with Windows 7 complaining about it, but something I did got Windows 7 to be quiet. Now I have Windows 10. Action Center is popping a steady stream - and I do mean...
Just upgraded from Windows 7 to windows 10 --all working well except continually get message " USB DEVICE NOT RECOGNIZED ,the last USB device you connected to this computer malfunctioned and windows does not recognize it " I have gone into...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:25.
Find Us