Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Jun 2015
    Posts : 1,602
    Windows 3.1 to Windows 10
       29 Jul 2016 #21

    Thank You...
    Glad it helped...
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 35
    Windows 10
       29 Jul 2016 #22

    Short loved victory......and it's dead again. I added an ssd and moved the data cable around and it's hung on dmi pool data all over again. GD this thing.

    May need that disk anyway...man I'm at a total loss. Why would.moving cables matter?
      My System SpecsSystem Spec


  3. Joined : Apr 2015
    Posts : 9,142
    W10Prox64
       29 Jul 2016 #23

    brazosdog02 said: View Post
    ..and it's dead again. I added an ssd and moved the data cable around and it's hung on dmi pool data all over again. GD this thing.
    UGH! Is the firmware current on the SSD?
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 35
    Windows 10
       29 Jul 2016 #24

    Ssd is unplugged right now. No boot.

    Something must be bad on this mobo. I can't reset the cmos either...it does nothing.

    Can this be a virus or somethong? How can I check?
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 9,142
    W10Prox64
       29 Jul 2016 #25

    brazosdog02 said: View Post
    Ssd is unplugged right now. No boot.

    Something must be bad on this mobo. I can't reset the cmos either...it does nothing.

    Can this be a virus or somethong? How can I check?
    Hmmmm....I don't think a virus would cause this. I am not sure how to troubleshoot a MB. Perhaps uncheck as "solved" and one of the hardware experts will assist? Or, there may be TS guides from the MFG online, or a support contact page? I can't help you with this one; I am not a hardware expert. Sorry.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 35
    Windows 10
       29 Jul 2016 #26

    I just don't understand....new bios flash fixed it...and then moving cables and pulling power killed it agin.
      My System SpecsSystem Spec


  7. Joined : Apr 2015
    Posts : 9,142
    W10Prox64
       29 Jul 2016 #27

    brazosdog02 said: View Post
    I just don't understand....new bios flash fixed it...and then moving cables and pulling power killed it agin.
    Maybe a cable is bad, or one of the connections on the MB is bad?
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 35
    Windows 10
       29 Jul 2016 #28

    Can you buy a 1366 mobo anymore for cheap?
      My System SpecsSystem Spec


  9. Joined : Apr 2015
    Posts : 9,142
    W10Prox64
       29 Jul 2016 #29

    Is it still under warranty? If so, call the MFG and do their troubleshooting. They may have you RMA the thing.
      My System SpecsSystem Spec


  10. Joined : Apr 2015
    Posts : 9,142
    W10Prox64
       29 Jul 2016 #30

    GIGABYTE GA-X58A-UD3R LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard



    • Warranty
    • Limited Warranty period (parts): 3 years
    • Limited Warranty period (labor): 3 years
    • Read full details



      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Windows 10 recovery disk vs W8.1 HP Recovery media
Hello, I have one time create HP Recovery thumbdrive of W8.1 OEM Recovery (D). I've in-place Upgraded via W10 Media Creation Tool upgrade this PC. Curious, if I should wipe one time create W8.1 HP Recovery thumbdrive and create Windows 10...
General Support
Windows hang on desktop after last Win 10 update
Hello PC hang when I load it after the last update. The desktop is showed and PC start to load item from the toolbar ( the one next the clock). 2 application are loaded then system is hanged. Cursor is displaying a small circle and that it ...
General Support
Solved Windows 10 Boot Hang
I start the computer, I see the Asus Splash screen, it goes to the new Windows 10 Load screen with the new flag and the spinning dots..... It freezes. I hit my reset button and it boots fine.... Everytime... why? :)
General Support
Windows 10 hang
I am running Windows 10 Home Edidtion. When attempting to use my HP machine (HP Envy 810 qe Desktop with 4 core Intel i-7, 32 GB of memory) for the first time this morning, it appeared to be in sleep mode. I tapped on a few keys and got a blue...
General Support
Windows 10 Boot Hang
I have a brand new Dell laptop which had Windows 10 installed. After 2 weeks of use, it started hanging on startup. The 5 dots spin in a circle and then freeze. This happens during regular startup, and it also hangs the same way while loading...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:52.
Find Us
Twitter Facebook Google+



Windows 10 Forums