Windows 10: Asus EZ flash 2 doesn't see usb I can't continue the BIOS update Solved

Page 6 of 6 FirstFirst ... 456

  1. Posts : 8,169
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       24 Jul 2016 #51

    @Kbird, do you think she has the USB Bios Flashback? I was not aware if she does. If her board has that, she can flash the bios without even starting it up. If she renames the bios and uses the bios flashback port for the USB, there is also a bios flashback button on the back as well. Just push that and hold it in until it starts flashing and just wait until it stops flashing.
      My ComputersSystem Spec

  2.    24 Jul 2016 #52

    No she doesn't have Flashback apparently even though the Board Overview says it does , but I may have looked at the wrong Overview originally according to SlartyBart.

    Sara only has Crashfree , so the issue seems to be how to make it Run , as I don't think bios "thinks" it is corrupt.
      My ComputerSystem Spec


  3. Posts : 8,169
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       24 Jul 2016 #53

    Kbird said: View Post
    No she doesn't have Flashback apparently even though the Board Overview says it does , but I may have looked at the wrong Overview originally according to SlartyBart.

    Sara only has Crashfree , so the issue seems to be how to make it Run , as I don't think bios "thinks" it is corrupt.
    That's what I thought. It wouldn't be the first time I missed something though.
      My ComputersSystem Spec

  4.    24 Jul 2016 #54

    Dear Gents,
    I am taking seriously in consideration @bobkn 's tip. As far as I can see there are chips for H170 Pro too at a fair price.
    There are too many variables . The only thing that I would like to know is that this could solve the issue 100% because if it's other piece a soldered one involved in this process things are getting pretty nasty.

    Anyway meanwhile I'll try the above described solution too. Who knows ...
      My ComputerSystem Spec

  5.    24 Jul 2016 #55

    I don't know for sure as I have never had to buy another Chip , I would certainly call and email Asus 1st, even if they charge $30 to do it at least it is a 100% fix.

    If I was at the point of buying a chip I would try Intel's FPT Tool and see if it worked , worst case scenario then is if it does program , yay ! but even if doesn't work but tries to program, you can turn the power off 1/2 thru like in the Video and hope that CrashFree is then forced to Run and you can fix it via the USB.
      My ComputerSystem Spec

  6.    24 Jul 2016 #56

    U're right. I'll try a few more described things ...
    I appreciate it

    LE: Short version, after good days of digging into this subject, I've managed in the end the issue flashing the original BIOS chip with a CH341A (black edition) device and using a regular downloaded bios file from ASUS; Now, I am getting back in Windows.

    FIY, and for those who will need some details, I've followed the Margus's video using only the above mentioned USB Programmer, CH341A software programmer v1.17, FD44Editor.exe tool and everything is looking fine until now.

    Thank you all for your support
    Last edited by Sara; 06 Aug 2016 at 15:34.
      My ComputerSystem Spec

  7.    27 Oct 2016 #57

    I had the same problem the last week: ASUS H170 BIOS Update from 0903 to 2003, BIOS was burned, reboot, then either (with no storage device connected) "to finish BIOS update you have to select the same BIOS file (.cap file) again" or (with any storage device USB or SATA connected) a black screen.

    I researched some hours, tried many things from this and other threads and from ASUS support, then I ordered a new BIOS flash chip (it's not soldered but on a socket - easy removable, one has just to remember the position of the notch on the chip).

    For what I found in internet, in my opinion the problem arised because the new big BIOSes need two steps, one burn-step under EZ-Flash and an additional one at or after the first reboot.

    As I remember, I removed the USB flash at the first reboot because I assumed BIOS have been burned complete after clicking the final EZ-FLASH "OK" message. But instead of continue booting into Windows 7, I got the black screen.

    Every time, I removed all storage devices (USB, SATA) and even the external graphics card, the EZ-FLASH screen came again with the mentioned question for the BIOS .CAP file.
    At this point, nothing worked (giving new BIOS, old BIOS, on USB stick, on CD).
    Selecting "get BIOS from internet" lead also to a black screen.
    Connecting the monitor by D-SUB (old VGA) instead of DVI didn't resolve the problem.

    In my opinion, the second burn step after the reboot writes some BIOS I/O routines.
    If these are missing, EZ-FLASH is shown but cannot access any storage or network devices.
    So, if you put the BIOS on a harddisk, you may avoid never see problem ?!?
    I recommend: don't remove USB sticks while burning until your operating system has been started again.

    I thought about your solution to buy an USB BIOS burner, then I discovered a company that delivers FLASH chips - they come mainboard-specific with pre-flashed newest BIOS. The costs are 2-3 times the USB burner, but cheaper than RMA the board and no fiddling around with the USB flasher software (as I read in many threads) - just plugged it in, booted, crossed my fingers et voilą: everything works again.

    If my assumptions are correct, ASUS should state it either in EZ-FLASH or on the BIOS download page, that the BIOS file has to be present for the whole reboot process, not just for EZ-FLASH burning and ending with an "OK" button.
      My ComputerSystem Spec

  8.    01 Nov 2016 #58

    I'm Glad you solved More than that, you are a lucky guy because, as far as I've read, in some cases, issues could occur with pre-flashed bios chips taking in consideration the fact that these don't have the original windows activation code / network MAC that should be preserved/transferred when you (re)flash the bios chip. Actually that's why I've chose the Bios Chip programmer solution. U'll see that on Margus's video.

    Take care,
      My ComputerSystem Spec


 
Page 6 of 6 FirstFirst ... 456

Related Threads
Hi Folks. Last summer I updated Windows 7 to Windows 10 Threshold 1 10240 on this old Asus P5LD2 motherboard based system I use for testing from time to time. I just updated it to Threshold 2 10586, and now I find I can't access BIOS boot settings...
The other day, I tried to do a factory reset on my laptop, but it failed, and I could only click cancel. Now, when I booted up my computer, it goes to the ASUS logo, then a black screen, still backlit, with an underscore flashing in the upper left...
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
Hi guys, I recently bought a MSI laptop, and decided to update the BIOS. However after the update my laptop just doesn't boot anything, no USB, no hard drive, nothing. Can anyone help me out? I already enabled/disabled secure boot, used UEFI...
Windows 10 Loading Screen doesn't continue in Installation and Upgrade
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:50.
Find Us