Windows 10: Asus EZ flash 2 doesn't see usb I can't continue the BIOS update Solved

Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    23 Jul 2016 #11

    quick look in the manual says the file should be called H170P.CAP

    Pulling the battery may help , worth a try , usually that sets all the options to defaults

    Look for an old case in the back alley an swipe the speaker i'd be surprised if local computer didn't have one lying around you could have too.

    ** not sure what the LE: paragraph is about?
      My ComputerSystem Spec

  2.    23 Jul 2016 #12

    Yes I'll try the DVD rescue option and after that the battery removal method. Hope that will solve somehow; meanwhile I saw a pretty close situation here. (hope is not illegal to post other external forums links).
      My ComputerSystem Spec

  3.    23 Jul 2016 #13

    ahhhh .....I missed the link to the table , that is just a generic help file I found on Asus Site , each and ever MB has a special file name you have to use for Flashback or CrashFree to work.
      My ComputerSystem Spec

  4.    23 Jul 2016 #14

    Sara said: View Post
    Yes I'll try the DVD rescue option and after that the battery removal method. Hope that will solve somehow; meanwhile I saw a pretty close situation here. (hope is not illegal to post other external forums links).
    His issue was the file was on a NTFS disk not a Fat 32 disk ....

    Did you try updating from windows the 1st time or with EZ-Update3 in the Bios ? (I always use the bios option)


    In the bios look under USB or CSM (storage) and see if that it is set to Legacy , perhaps the bios can't see your USB stick in UEFI Mode?
      My ComputerSystem Spec

  5.    23 Jul 2016 #15

    Indeed a bit different the scenario but the same result "To finish update, you have to select the same BIOS file (.cap file) blah blah blah"
    Nope, not in Windows, I was trying to update from UEFI and as far as I remember was EZ update 2 now it's 3 (kind of updated); Unfortunately there is no other available option in order to change other parameters like Legacy for USB and so on.

    It could be the fact that at first I've used the bios file .cap with the original name and according to manual could be necessarily to be renamed; I suppose. In the same time, in the dialog message the file should be with the same name as it was at the beginning of the update process.
      My ComputerSystem Spec

  6.    23 Jul 2016 #16

    in your 3rd pic did you click on the storage device or use the up down left right arrows to select it ? , try that if you didn't, fooled me the 1st time too , it seems to say fs:0 so it sees something.... I think
      My ComputerSystem Spec

  7.    23 Jul 2016 #17

    Yes I've tried to access the storage section where it should be the USB stick using the mouse and the keyboard arrows. It's inactive that's kind of strange. I also have tried to enter first to that section and after that to plug the USB stick (different cases formated as FAT/ FAT32 / with original filename/ renamed bios file). unfortunately no result.

    Please let me try the DVD rescue and the battery "scam" and I'll come back with some news.
    For the moment, thank you all for your time and interest, in trying to solve my issue.
      My ComputerSystem Spec

  8.    23 Jul 2016 #18

    your welcome , i'll check back later

    you can also use the TAB key to move around.....
      My ComputerSystem Spec

  9.    24 Jul 2016 #19

    Ok, here we go again. I've tried to use bupdater in DOS with FAT/ FAT32 formatted sticks using Rufus according to this (MBR partition UEFI/DOS, also creating bootable disk with FreeDOS), new downloaded BIOS files in different versions; After the file is checked, the next step is Loading updating module. The sequence is initialized and I receive "unknown result!".

    The archives are not corrupted, I've tested the zip files and as I've said I've tried different BIOS version files.
    Any thoughts ?

    After that I'll apply the final solution removing the battery but I'm a little bit scared about using this. Thanks,

    LE:
    I've remove the battery, put that back in place and this is—I suppose—the end(?!)
    In other words, I can't even go to the boot choosing device screen pressing F8, If I press F1 I receive the good old screen that telling me to continue the updating process, the DVD or the USB stick it's not working in recovery mode or something like this, at this point I'm pretty stuck. Any ideas?
    Last edited by Sara; 24 Jul 2016 at 10:22.
      My ComputerSystem Spec


  10. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       24 Jul 2016 #20

    kbird referenced a different Mobo in post# 2

    Be certain of the Mobo -> I found a different link based on H170-PRO
    The rest of this post is based on the H170-PRO site, not the H170-PRO/CSM site.
    Note: a quick check of the BIOS versions ... both sites list v 1803 - so it might be a moot point


    Click image for larger version. 

Name:	h170-pro.PNG 
Views:	13 
Size:	8.4 KB 
ID:	91902
    Version 1803
    Description H170-PRO BIOS 1803
    Improve system stability
    File Size 9.09 MBytes
    update 2016/05/20
    Direct download Global (.zip)
    http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/H170-PRO/H170-PRO-ASUS-1803.zip


    BIOS update reference links:

    BIOS Update and Management (PDF)

    [Video] MB Updater Utility

    [Video] MB EZFlash 2

    How can I convert the USB Drive format from NTFS to FAT32?

    H170-PRO | Overview
    H170-PRO | Specifications
    H170-PRO | Manuals

    How-To: Update BIOS with E-Z Flash on an ASUS Motherboard | Gamers Nexus - Gaming PC Builds Hardware Benchmarks

    ASUS H170-PRO UEFI BIOS update (YouTube | Chinese)
      My ComputerSystem Spec


 
Page 2 of 6 FirstFirst 1234 ... LastLast

Related Threads
Hi Folks. Last summer I updated Windows 7 to Windows 10 Threshold 1 10240 on this old Asus P5LD2 motherboard based system I use for testing from time to time. I just updated it to Threshold 2 10586, and now I find I can't access BIOS boot settings...
The other day, I tried to do a factory reset on my laptop, but it failed, and I could only click cancel. Now, when I booted up my computer, it goes to the ASUS logo, then a black screen, still backlit, with an underscore flashing in the upper left...
I am trying to get into the bios on my windows 10 system with a hero vii but whenever I restart and then hold del my screens are just black, my pc is running and nothing happens, nothing comes on the screen. If I restart and don't press anything it...
Hi guys, I recently bought a MSI laptop, and decided to update the BIOS. However after the update my laptop just doesn't boot anything, no USB, no hard drive, nothing. Can anyone help me out? I already enabled/disabled secure boot, used UEFI...
Windows 10 Loading Screen doesn't continue in Installation and Upgrade
I'm having a trouble of it installing on Oracle VirtualBox, I mount the iso then start. 5573 It should have a loading ring below it (Just like in Windows 8) But it only stays like that like it doesn't do anything at all. I need help :\
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:08.
Find Us