Windows 10: Keep getting driver errors. Do i need a new one?


  1. Posts : 4
    Windows 10 Home
       21 Jul 2016 #1

    Keep getting driver errors. Do i need a new one?


    Hey,

    A week ago my computer was getting very slow and i was getting driver errors. After restarting the computer and repairing the driver, I was still getting this error.
    I scanned my computer for malware etc. with Malwarebytes, spybot and avira. I cleaned my disk etc.
    I recovered my pc to and reinstalled windows, because i was missing multimedia class service.
    After still having a shitty performance i recovered my pc to the factory settings.
    After that I updated windows 8 to windows 10 and checked my driver status.
    Alls was good, but after a day I was again getting driver errors and my performance was shitty again.
    Now I let diskcheckup run, but I don't know the parameters. This is done after i repaired my drive.
    Do i need a new hard drive?

    Click image for larger version. 

Name:	Untitled.png 
Views:	4 
Size:	124.0 KB 
ID:	91282
      My ComputerSystem Spec

  2.    21 Jul 2016 #2

    It's Power cycle count seems pretty high. It's possible that drive is going to sleep a lot. For testing purposes you can turn it off in your Powers saving plan > Advanced options.
      My ComputerSystem Spec


  3. Posts : 4
    Windows 10 Home
    Thread Starter
       22 Jul 2016 #3

    Havent got the error anymore, but the booting time is still 30 + minutes. After booting the first 30 minutes even my task manager is not responding after opening the app.
      My ComputerSystem Spec

  4.    22 Jul 2016 #4

    Twizzy said: View Post
    Havent got the error anymore, but the booting time is still 30 + minutes. After booting the first 30 minutes even my task manager is not responding after opening the app.
    Maybe time to defrag it ?
      My ComputerSystem Spec


  5. Posts : 4
    Windows 10 Home
    Thread Starter
       22 Jul 2016 #5

    I tried to defrag it, bit i dont know if of was finished because de C disk dissapeared in the defrag screen. Afterwards the disk error reappeared. Scanning now
      My ComputerSystem Spec

  6.    22 Jul 2016 #6

    Run Check Disk on the Drive.
    Go to Start/Search and type CMD, right click the CMD results and Run As Administrator. In the Elevated Command Prompt type chkdsk /R and press enter. Now type a Y for Yes, and restart the computer. Check Disk will run at next bootup and go through 5 stages. It will check for any bad sectors, and it will take a long while.
      My ComputerSystem Spec


  7. Posts : 4
    Windows 10 Home
    Thread Starter
       23 Jul 2016 #7

    This is what I did.
    - I did the steps in cmd like you said
    - I pressed restart and at the restart it said scanning and repairing C for like 3 min. After that i got the Windows log in screen.
    - I thougt this was weird so typed chkntfs in cmd and it said something like c is dirty, use /c.
    - I did de chkdsk /R again but imstead of restarting I pressed shut down. While schutting down it said "getting Windows ready, dont shut down your computer" for a while. It didnt go alway so i shut down the computer by holding the power button. I removed the battery and the power cord and went to sleep.

    I just startend my computer and the chkdsk was again just 3 min at my screen, after which the Windows log.in screen slowly appeared.

    With parted magic I get a read failure aswell.
    Last edited by Twizzy; 23 Jul 2016 at 05:03.
      My ComputerSystem Spec


 

Related Threads
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
Hey all. My set up is: Windows 10 Pro 64 Hero VIII mother board 500 gb ssd hd 16 gigs ddr 4 ram Intel HD graohics This is a new system I just finished building 2 weeks ago. Every so often one of the following occurs: -I get a message on my...
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
Hi, I have a PC with Asus P9X79 Deluxe motherboard. It has Intel chipset and Intel BIOS RAID (RSTe) and 6 SATA ports connected to it. The chipset IDE controller lists in Linux as: Intel Corporation C600/X79 series chipset SATA RAID Controller...
I cannot seem to get this driver to work , constant errors, the Asus website drivers don't work either for this one. The screenshot's show what i am trying to figure out. My computer is an Asus U56e laptop 64 bit , thanks for any assistance.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:59.
Find Us