1.    15 Jul 2016 #1
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free

    Hard drive migration problem: Windows gave a strange name to my HD

    My device appears to be called: 012345678901234567890123456789012345678901234567
    (not my idea ). It is rather distressing, actually, and I am suspicious of a virus (I was without antivirus for a week, but was still behind a firewall). But there are these other problems with this hard drive, mentioned below.

    It is my hard drive, a Hitachi, which was migrated from another computer, placed into an external enclosure, and linked to my PC using a USB 3 cable.

    I would like to fix whatever it is that is causing these bizarre messages under its "properties" dialog. When there is a message that is different from "this device is working properly", it seems like a red flag.

    1. Device install requested
      • Device SWD\WPDBUSENUM\{1835d153-4af3-11e6-9c19-806e6f6e6963}#0000000000007E00 requires further installation.

    2. Device not migrated

    Device SWD\WPDBUSENUM\{1835d153-4af3-11e6-9c19-806e6f6e6963}#0000000000007E00 could not be
    Last Device Instance Id: SWD\WPDBUSENUM
    Class Guid: {EEC5AD98-8080-425F-922A-DABF3DE3F69A}
    Location Path:
    Migration Rank: 0xF000FFFF0000F102
    Present: false
    Status: 0xC0000719
    3. Driver service added (WUDFWpdFs)

    • Driver Management has concluded the process to add Service WUDFWpdFs for Device Instance ID SWD\WPDBUSENUM\{1835D153-4AF3-11E6-9C19-806E6F6E6963}#0000000000007E00 with the following status: 0.

    1. Device installed (wpdfs.inf)

    • Driver Management concluded the process to install driver wpdfs.inf_amd64_3baf9736edf2c848\wpdfs.inf for Device Instance ID SWD\WPDBUSENUM\{1835D153-4AF3-11E6-9C19-806E6F6E6963}#0000000000007E00 with the following status: 0x0.

    Any ideas what to do here? Please ignore the numbering. I had to set the messages in order of appearance. The numbers before the "Events" don't mean anything.

      My ComputerSystem Spec
  2.    15 Jul 2016 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,237
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    1. Is there important data on this Hitachi disk ?
    2. Is it recognized in the BIOS ?
    3. If the answer to #1 is NO and #2 is YES go to step #4
    4. Open Admin Command and type:
      list disk ======> Make a note on disk # of the Hitachi disk
      select disk # =====> # found from above command

    If the answer is NO from step #2 above. Take the Hitachi disk out of the enclosure, open the case and connect directly to one of the sata port and reboot.
      My ComputerSystem Spec
  3.    16 Jul 2016 #3
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    After doing what you said, the device is still called model "012345678901234567890123456789012345678901234567" by an unknown manufacturer, and its lists as a "Storage Device", connected to USB3. The actual HD is now a single-partition 1TB drive with the data that was on it, backed up.

    I am wondering now if they mean the enclosure? This device does not show under the Device Manager, only under the "Devices and Printers" widget they have. The HD in question correctly shows up as a Hitachi under the Device Manager. See illustration below. For the record, the enclosure is a NextStar Super Speed CX.
    Click image for larger version. 

Name:	wonky_hd.PNG 
Views:	1 
Size:	68.1 KB 
ID:	90401
    Attached Thumbnails Attached Thumbnails 2016_07_16_13_48_431.png  
      My ComputerSystem Spec


Similar Threads
Thread Forum
Solved Computer tries to boot from CD-Rom before hard drive. A problem?
I upgraded from Windows 7 to Windows 10, and now, whenever I restart my computer, it briefly gives a "Boot from CD-Rom" (or some such words to that effect) message, then gives a second message saying that it is now attempting to boot from the hard...
General Support
Solved Hard drive inaccessible after upgrade - (apps stored on drive run)
Okay, here's a weird one. And of the searching I've done, it seems others who've had this problem have had encryption, which I don't. Problem: When I click on my H: drive or try to access it from the command line, it gives me an access denied...
Drivers and Hardware
Installing windows 10 in a VM - strange account issue (not a problem).
Today, I decided to clean install windows 10 version 10586 in a virtual machine (using vmware player), so I could use it to test Insider versions (I had a spare 8.1 retail licence to activate it). It all installed fine, but the really strange...
Installation and Upgrade
Solved Clone secondary hard drive to new hard drive
Hi! Bought a replacement secondary hard drive, but want to know best tool to clone it. My main drive is an SSD with Windows on, but I used Kari's tutorial to move the user folder on to a secondary hard drive, so just unsure on the best way to go...
Backup and Restore
Hard Drive\Non-Hard Drive Question - How Much Space ?
I have a lot of hard drives on quite a few pc's. I have always read that you should keep a minimum of 15% of free space on any hard drive, which I do on all of my hard drives (7 I think). I recently bought a LIVA MINI-PC and instead of a hard...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums