No keyboard response once w10 boots up

  1. meebers's Avatar
    Posts : 1,296
    W10 20H2 .928 & W10 Insider
       #1

    No keyboard response once w10 boots up


    10061 installed now over a week. Today, during boot, I typed in my Pin and went to the desktop. Now the KB will not respond to typing in several programs/apps. I use this machine with a SSD swap out between w8.1 and 10061. Put the Win8.1 ssd in and the keyboard responds as normal. Tried it 3 times, no luck. Even switch from wireless KB&Mouse to hard wired, no response from KB. I would try update to drivers, but can't do without KB response. Notice that it will allow me to type in PIN but then fails to respond.
      My Computers

  2. meebers's Avatar
    Posts : 1,296
    W10 20H2 .928 & W10 Insider
    Thread Starter
       #2

    Update: Resorted to a refresh on the computer. Keyboard works for sign in but no further. Under Device manager, shows 2 keyboards installed, 1 is PS2, the other is HID Keyboard device. Neither one will allow a disable, (greyed out) . uninstall either, will reinstall itself on boot. Enabled the on screen keyboard, it works but that is PITA. Tablet mode on/off no difference. Logitech support says no drivers needed
    Last edited by meebers; 26 Apr 2015 at 19:32.
      My Computers

  3. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #3

    Try signing in with a password, there were issues in earlier releases with PINs (I think it was only related to MS account sign-ins, local account sign-ins did not have the issue - I could be wrong on that though)

    You might also want to try creating a new user (local account) and NOT assign a PIN, only use a password. I don't know how far under he covers the PIN goes, so it might take a fresh profile to get around the issue.
      My Computer

  4. meebers's Avatar
    Posts : 1,296
    W10 20H2 .928 & W10 Insider
    Thread Starter
       #4

    I installed W10 10074 and that returned my KB back to normal. Just would not work on 10061
      My Computers

  5. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #5

    Good to hear that you got it sorted.
    meebers said:
    I installed W10 10074 and that returned my KB back to normal. Just would not work on 10061
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:58.
Find Us




Windows 10 Forums