Windows 10: RAID folder access denied Solved

  1.    14 Jul 2016 #1

    RAID folder access denied


    I am running WIn 10 pro 64 bit on a P8Z77-V PRO motherboard. I have a Mediasonic PRORAID 4 Bay Enclosure - USB 3.0 & eSATA (HFR2-SU3S2). It is currently set to RAID 10

    I had been having trouble with the drive being empty when I clicked on it in My PC.

    Now the drive boots up fine each time I start up the PC. The iTunes library is functional as is my email profile which is stored on it.

    However, my business folder with course materials, book layouts, art, etc... is telling me


    English Tree
    [Main Instruction]
    You don't currently have permission to access this folder.
    [Content]
    Click Continue to permanently get access to this folder.
    [Continue] [Cancel]

    I click continue, but I can never get in. I have tried restarting the PC, but no change. When I right click on the folder for properties it is also telling me that it has 0 bytes, 0 files, 0 folders. scary.....

    When I click the security tab it says YOU MUST HAVE READ PERMISSIONS TO VIEW THE PROPERTIES OF THIS OBJECT.

    please advise. I need this for my classes this week. weep

    Sam
      My ComputerSystem Spec

  2.    14 Jul 2016 #2

    Hi Sam , did you sort the other issues ? or is this cos of the other Issues last week?

    Have you verified the Array ? is all well ? no rebuild warnings ?

    I recently had permissions issues too and used Windows Tweaking Tool to reset the default permissions for the Drive and it worked, I only used the Repair Tab and unchecked everything except the Permissions for the Drive I was having issues with. ( it is freeware )

    Tweaking.com - Windows Repair Free/Pro
      My ComputerSystem Spec

  3.    14 Jul 2016 #3

    This was a completely new issue. However, once I hit submit to this thread the folder opened up. I have no idea why. But the problem appears to be fixed.
      My ComputerSystem Spec

  4.    14 Jul 2016 #4

    okay good , wouldn't hurt to run the Verify from the Jmicron software if possible.

    USB3 sorted ?
      My ComputerSystem Spec

  5.    14 Jul 2016 #5

    I would say 90% of the time it works fine. 10% of the time it doesn't recognize the USB on start up and I have to unplug and replug the USB
      My ComputerSystem Spec

  6.    14 Jul 2016 #6

    Okay , I read earlier today that AiSuite II 's Charger App is not Win10 Certified and should be uninstalled if not disabled by Win10 on upgrade, not sure if you use it? but that report was from someone with a Asus Z77 MB too.

    He was also advised to install those two updates I mentioned last week for win10 , so that part should be okay

    Did you try other USB3 ports? I can't remember if you have Intel Usb3 and AsMedia Usb 3 ports too , (my asus board has both)
    Last edited by Kbird; 17 Jul 2016 at 11:49.
      My ComputerSystem Spec

  7.    14 Jul 2016 #7

    I had the box on the charger USB3 and it wasn't working well, so I moved it to another USB3, where its now working/loading at boot 90% of the time. The sleep mode problem is gone. It's now more of a startup/time it takes to recognize the drive problem.

    I do not have any AiSuite software installed on my PC.
      My ComputerSystem Spec

  8.    14 Jul 2016 #8

    I don't use the Suite stuff either .....

    You do have AsMedia and Intel USB3 looking at MB specs so 1 may work better than the other re not recognized at Boot 100% of the time.
      My ComputerSystem Spec

  9.    14 Jul 2016 #9

    Switched usb3 slots. Worked ok the 1st time we'll see how it goes
      My ComputerSystem Spec


 

Related Threads
I changed the location the of my Pictures folder from the default C:\users\myname\Pictures to D:\onedrive\pictures, Worked great until I decided to use new Google Photo on Google Drive. Using File Explorer, I moved all photos from D:\one...
So having been bit by the "upgrade fails" bug because \users is a junction point to the root of a different drive , I decided to try to move users back to C:\Users until after the upgrade and I'd then move it back. Don't ask. I do it because...
My Pictures Folder Tells me Access Denied in User Accounts and Family Safety
Wanted to do a restore but there only 4 restore points going back to april 1st. also it was telling me that I could lose my password and some recently installed apps would be affected. Do you know of anyway to gain access without a restore. I'm the...
So I bit the bullet and "upgraded" my laptop from Windows 7 to 10. I expected to find a few things that didn't work anymore, but not so soon as this. I keep it in sync with my desktop PC (running XP) by net-sharing its hard drive, with...
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:19.
Find Us