1. Joined : Apr 2015
    Posts : 2
    Windows 10 Build 10061
       26 Apr 2015 #1

    10061 Missing Audio Driver


    Hello, I recently updated to 10061, and now my headphones don't work. A yellow triangle with an exclamation point is on top of the name in the device manager, as well as an error 10 in the properties. Obviously it just has bad drivers, but these headphones (Turtle Beach z22) don't have special drivers, so I'm not sure what's going on. I've tried uninstalling and reinstalling, but I can't seem to figure out what it wants. Thank you!
      My System SpecsSystem Spec


  2. Joined : Jun 2014
    Posts : 4,447
    Windows 10 Pro
       26 Apr 2015 #2

    My guess is that the sound card driver needs to be updated.
      My System SpecsSystem Spec


  3. Joined : Apr 2015
    Posts : 2
    Windows 10 Build 10061
       26 Apr 2015 #3

    Winuser said: View Post
    My guess is that the sound card driver needs to be updated.
    Yeah, that's what I thought too. So I reinstalled the Realtek audio drivers a couple different times with no change. It's only these headphones that don't work, and only with my computer.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Conexant 20582 Audio Driver?
anyone have one that works?
Drivers and Hardware
Solved VIA Audio driver FIX
Hi there From the insider forum Cliff S (Thanks) referred to this Fix seems to work finally for me ....(from the site) Open Playback Devices Right-click the output device (in my case, "Speakers") and set as Default Device.
Drivers and Hardware
ASUS Laptop G55VW ROG driver missing
Greetings. After upgrading to windows 10 from win7, my laptop are missing some features, like backlight in the keyboard, and some of the functionskeys do not work anymore. The missing backlight is the biggest issue, as the letters on the keys are...
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums