1.    10 Jul 2016 #1
    Join Date : Nov 2015
    Posts : 7
    Windows 10 Pro 64

    "Add New Hardware" Sound Every Time I Boot Into Windows 10


    Every time I turn on my Windows 10 desktop PC, about 10 or so seconds after I get into my desktop (from either a cold boot or reboot) I hear the "new hardware connected" sound.

    I am not sure why it's doing this or if it even matters but my curiosity is driving me to find out what it is. I have tried a few things such as looking at Windows log files, etc. and even going as far as trying to use Procmon at bootup to "catch" any events.

    Do you think there might be a problem with a piece of hardware/driver in my system that might be failing? Or perhaps a drier that loads :"late" thereby postponing the OS recognition? Or maybe something to do with my USB not fully initializing during post?

    Either way I am dying to know what it is so if anyone knows of a program I can run or log file I can view, etc. to see what's going on I would much appreciate it!

    Thank you,

    Jan

      My ComputerSystem Spec
  2.    10 Jul 2016 #2
    Join Date : May 2015
    Finland, Vantaa
    Posts : 424
    Win 10 pro, creators

    had the same problems with my logitech mx518 mouse - prolly bad cable (broken that is). it started suddenly and more often to do that while i was playing some game and it kept reconnecting it.

    switched my mouse and no problems anymore with this.
      My ComputerSystem Spec
  3.    10 Jul 2016 #3
    Join Date : Nov 2015
    Posts : 7
    Windows 10 Pro 64
    Thread Starter

    Quote Originally Posted by batlhilz View Post
    had the same problems with my logitech mx518 mouse - prolly bad cable (broken that is). it started suddenly and more often to do that while i was playing some game and it kept reconnecting it.

    switched my mouse and no problems anymore with this.
    Thanks for the prompt response! Do you by chance know of a hardware "debugging" app of sorts that can closely monitor my drivers as they are loaded upon bootup?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"Safely Remove Hardware and Eject Media" is "Open Devices And Printer
I just purchased a Seagate external drive as a backup for my computer. Without me doing anything the "Safely Remove Hardware and Eject Media" icon in the lower part of my computer screen now says "Open Devices and Printers" which is where it...
Drivers and Hardware
Windows 10 "Free upgrade" after hardware change?
So, I am planning on buying a new hard drive for my computer, and since Windows 10's activation is based on hardware, will I still have the free upgrade?
Windows Updates and Activation
Windows "Critical Stop/Error" sound plays when shutting down.
Hello all. After numerous updates, I have been getting a critical stop sound on shutdown, however I have noticed the screen flashes white for a second, also tonight it made the sound twice and a small box appeared in the middle of the screen, but...
Performance & Maintenance
Realtek - No "Sound Fill" option or "Enhancements" tab
I updated every driver, and including Realtek to its "v7566" state. In the Sound properties, there is still no "enhancements" or any option for "sound fill". Inside the Realtek HD Audio Manager, there STILL isn't my "Enhancements/Sound Effects"...
Drivers and Hardware
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums