Page 1 of 4 123 ... LastLast

  1. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       07 Jul 2016 #1

    RAID Drive becomes unavailable


    I am running Win 10 Pro 64 bit. I have a RAID drive set up on my F drive. When I turn on my system it runs fine and is available, but after the PC sits idle for some time none of the files inside of it are available. In My PC I can still see the F drive listed, but I cannot open any of the folders/files inside of it. Any suggestions? Currently my PC is set to never turn off monitor/never put PC to sleep. Thanks in advance for any help you might offer.

    Sam
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 655
    Windows 7
       07 Jul 2016 #2

    Tell us about the RAID.

    What level is it. Specifying RAID without the level is meaningless.
    Is it software RAID, implemented by the motherboard, or a separate controller.
    What drives are being used.
      My System SpecsSystem Spec


  3. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       07 Jul 2016 #3

    LMiller7 said: View Post
    Tell us about the RAID.

    What level is it. Specifying RAID without the level is meaningless.
    Is it software RAID, implemented by the motherboard, or a separate controller.
    What drives are being used.
    Sorry, it is an external RAID array. I can see it in device manager/disk drives/ HzW RAID10. I have it as my F: drive

    I believe that makes is a separate controller.
      My System SpecsSystem Spec


  4. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       08 Jul 2016 #4

    It sounds like power saving mode , the Drive has gone to sleep or been turned off to save power, either in the Power Scheme under Hard-drives or perhaps at the Controller if you allow Link Power Management ,which you may also see in your Power Scheme.

    External Drives Hibernate too ....
      My System SpecsSystem Spec


  5. Joined : Jun 2016
    Los Angeles
    Posts : 533
    Windows 10 Pro
       08 Jul 2016 #5

    If you use a Hardware Raid controller, when you restart the computer, you will have a quick screen asking if you want to boot into the RAID control panel using a key combo, like CTRL+S Here you can view the array, and check the health of each drive. and the health of the array. With a RAID 10, If one of your drives fails, you can replace it, boot into this control panel and Rebuild the Array and not loose any data.
      My System SpecsSystem Spec


  6. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       08 Jul 2016 #6

    I've not seen such a screen. I see a screen to boot into bios, but not into the raid array.

    I have this device.

    Mediasonic

    https://dl.dropboxusercontent.com/u/...Manual-1.7.pdf

    Now the lights on my device look the same as the right side of page 14. RAID 10Mirroring + Striping

    I tried going into power management and changing when hard drives sleep to 0, but that did not work. I still lost the RAID after I left the PC alone for awhile this evening.
    Last edited by samhfoley; 08 Jul 2016 at 08:16.
      My System SpecsSystem Spec


  7. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       08 Jul 2016 #7

    I have the same enclosure actually but the non raid version but have it running on USB3 instead of esata as my MB's Esata ports didn't do port replication properly , so I could only see 1 drive.

    how old is it ? I know for mine there was a firmware released for a HD spindown issue But that was 3 yrs ago I think ?

    are you connected to MB or Mediasonic's add in Esata Card? it may need a newer Driver version ?

    It's not on the Product page but on the Forum there is a SW download for the onboard Raid Controller so you can manage it http://forum.mediasonic.ca/viewtopic.php?f=112&t=979

    I still suspect a power/hibernation issue , did you disable link power management too ?

    are you set for s3 suspend in the Bios?
      My System SpecsSystem Spec


  8. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       08 Jul 2016 #8

    I am connected to my MB through eSATA. I have never updated the firmware on it and have owned it for more than 3 years. Where did you see the firmware update link ? I looked at the post, but the download links were no good. My firmware is V0.958 [11/17] Do I need it? I couldn't tell from the instructions as they don't mention that firmware.

    I have a P8Z77-V PRO motherboard, and I am not sure if it supports Port Multiplier w/ FIS-based switching. I can just see the one drive, but that's what I thought would happen with the RAID 10 setting. Should I change the setting from eSATA
      My System SpecsSystem Spec


  9. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       08 Jul 2016 #9

    The link was to the JMicron Raid Controller Software for your ProBox , not to the Firmware which is in this post, but you need to email them for it at rma_east AT mediasonic.ca. (replace the AT and spaces with @)

    http://forum.mediasonic.ca/viewtopic.php?f=112&t=2957
    ---------------------------------------------------------------------------------------------
    Note: If your enclosure does not have firmware version
    0.20.03.00.04 on it. or the serial # of your enclosure starts with ***13 *** 14
    (i.e. FEB13, APR13 etc..) Do NOT USE these Firmware Bellow


    NOTE: Not for Rev. 02 or Rev. 03 enclosures
    ---------------------------------------------------------------------------------------------

    are you sure about that firmware version ? What revision is the ProBox ?

    Your 4 drives would show as 1 as you are using Raid , unlike my non-raid version , so I just used USB3 since I saw no advantage to esata , and I would of had to buy a esata Card with Port multiplier capability to get it.

    Try it with USB3 and see if you have the same issue.
      My System SpecsSystem Spec


  10. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       08 Jul 2016 #10

    That was the firmware version I saw in the JMicron Raid Controller Software that you sent me earlier. Maybe that's just the software firmware version....

    The serial number on the back is FEB 13***** So that means I do not need to update the firmware, right?
      My System SpecsSystem Spec


 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Single drive with RAID?
This doesn't make sense. My new Dell 15 XPS (9550) laptop has the BIOS SATA setting set to RAID (not AHCI) and yet it has a single internal OS NVMe PCIe SSD. Any idea why it's not set to AHCI? thanks
Installation and Setup
External HD Error Mess: "drive or network connection ...unavailable
Several external HD connected via USB 2.0/3.0. The message "The drive or network connection that the shortcut "...." drive (R) refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and try...
Drivers and Hardware
Solved So is C: root unavailable per default?
I just came across an error regarding use rights in the root of C:, I can not place files there. I can create a folder and place files inside the folder, but not in root. Is this to be expected? I got error 0x80070522 when trying and found...
User Accounts and Family Safety
Solved Under Settings & Features what does an unavailable app mean?
I see a long list of my windows 7 apps. Some have a size and date and other have the date and the words "unavailable". What does this mean and if it means I can't run the app, what can I do about it? Do I have to find a Win 10 compatible...
Software and Apps
No BSOD. Services unavailable and more
Hi! First of all sorry if this post is not mean be here. Since I didn't find a Troubleshooting section I thought this was the most appropiate forum to post this. Just upgraded to Win10 Pro x64 a couple of days ago from Win 7 x64 (I think...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:16.
Find Us
Twitter Facebook Google+



Windows 10 Forums