Page 4 of 4 FirstFirst ... 234

  1. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       10 Jul 2016 #31

    I am using the pc a lot now. going to work soon. Hopefully tonight I'll have good news to report. Thanks again
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       16 Jul 2016 #32

    Now it is worse than ever. The USB discovers the RAID array at random times and drops it at random times. worst so far.
      My System SpecsSystem Spec


  3. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       17 Jul 2016 #33

    Well you broke mine too ...

    I decided to try Orange Mode sync like you as I had used Blue for the last few years and it didn't wake up either, so I turned it on manually but it wasn't seen , and when I checked Device Manager , there was a unknown USB Item which turn out to be my NEC USB3 Ports on the MB . So I have uninstalled and reinstalled the NEC drivers but the System now tells me "USB XXX can run faster if plugged into a superspeed port" like it is plugged into a USB2 port.

    All a bit strange and I am wondering if we do need a Firmware update after all at least to make sleep work properly.
    I have emailed MediaSonic to see what they say.

    did you go back to the other USB port and try it ? ie Intel vs AsMedia .......on this computer I don't have a choice for USB3 so I cant test it .
      My System SpecsSystem Spec


  4. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       18 Jul 2016 #34

    Things went quickly from bad to worse. I discovered my usb3 header on my MB had 2 busted pins. That followed by a reboot startup repair loop that wouldn't go away even after refreshing windows 10. I decided I'd had enough and ordered a new MB. See how things are in a few days time. It's been one of those weeks.
      My System SpecsSystem Spec


  5. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       18 Jul 2016 #35

    I know what you mean , been fighting a X99 Build since Feb , and am waiting now for a new CPU from RMA after trying 6 motherboards, will update you when (if) I hear from MediaSonic.
      My System SpecsSystem Spec


  6. Joined : Jun 2016
    Posts : 1,386
    Win10 1607
       23 Jul 2016 #36

    Well new CPU maybe a dud too , it's throwing errors in IPDT , so Intel is sending another next week


    However MediaSonic was very good this week , support was much better than their Forum would lead you ( me in the past) to believe.

    They got me to try ErP and all that other stuff too but in the end they Found a Firmware a few months newer for my Renesas USB3 Chip , version 3.0.3.4 on Station Drivers which solved the Wake up from Sleep error in Device Manager , it now stays attached in sleepmode (Orange 4X light on left) and spins up (fan) again once I wake the computer and access a Drive directly , (blue 4X light , ie: normal ) otherwise it stays sleeping but on and ready.

    They also sent a newer Firmware when I said one drive was transferring at 1/2 the speed of the other 3 , they sent me a utility first to check the firmware version ( which I backed up since I was able to for safety with the utility) , they sent me a newer version FW but it was still dated 2013 (my enclosure is a Oct14) but it actually broke Sleepmode on my enclosure , even in Orange sync mode it never shutdown and the fan kept spinning . He didn't believe me but sent a copy of my original too , so it is now working fine as far as sleepmode.

    He also said he thinks the speed issue is cos of the drives all having different amounts of free space , if that is the case then your Raid unit shouldn't suffer from it as it is all seen as one drive.


    KB
      My System SpecsSystem Spec


 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Single drive with RAID?
This doesn't make sense. My new Dell 15 XPS (9550) laptop has the BIOS SATA setting set to RAID (not AHCI) and yet it has a single internal OS NVMe PCIe SSD. Any idea why it's not set to AHCI? thanks
Installation and Setup
External HD Error Mess: "drive or network connection ...unavailable
Several external HD connected via USB 2.0/3.0. The message "The drive or network connection that the shortcut "...." drive (R) refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and try...
Drivers and Hardware
Solved So is C: root unavailable per default?
I just came across an error regarding use rights in the root of C:, I can not place files there. I can create a folder and place files inside the folder, but not in root. Is this to be expected? I got error 0x80070522 when trying and found...
User Accounts and Family Safety
Solved Under Settings & Features what does an unavailable app mean?
I see a long list of my windows 7 apps. Some have a size and date and other have the date and the words "unavailable". What does this mean and if it means I can't run the app, what can I do about it? Do I have to find a Win 10 compatible...
Software and Apps
No BSOD. Services unavailable and more
Hi! First of all sorry if this post is not mean be here. Since I didn't find a Troubleshooting section I thought this was the most appropiate forum to post this. Just upgraded to Win10 Pro x64 a couple of days ago from Win 7 x64 (I think...
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums