Windows 10: RAID Drive becomes unavailable

Page 3 of 4 FirstFirst 1234 LastLast
  1.    10 Jul 2016 #21

    Suspend Modes are Usually in the Bios APM or Power Management section ..... if available

    Charger Port may not work in Win10 properly if there is no driver for it ? Some Win7 drivers work fine in win10 though but once again it may not be implemented correctly , so may not help this situation. Seems a bit weird the Probox turns off when you wake the Computer up again , this usually happens by default when the Probox thinks it has been disconnected or isn''t connected at all.

    I assume you are on the latest bios and have installed the Win10 Chipset and ME updates I see at Asus ?
    https://www.asus.com/us/Motherboards...Desk_Download/
      My ComputerSystem Spec

  2.    10 Jul 2016 #22

    Only other guess I have is.... do you have Wake timers on in the Power Scheme ?

    USB Selective suspend was OFF right ? and USB Ports all have power Manangement disabled in Device manager?

    You may need to email MediaSonic direct , their Forum isn't that helpful as , as soon as the problem gets close to be diagnosed they ask the Person to Email them Direct ...... so you never see the solution in the Forum , like them telling someone to test with an old printer cable instead of cable that came with the Probox , which Worked , they then asked them to email them so.....
      My ComputerSystem Spec

  3.    10 Jul 2016 #23

    I was able to turn on ErP after updating the BIOS and reinstalling chipset software. We'll see how that plays out. I had wake timers enabled. I have now turned them off.
      My ComputerSystem Spec

  4.    10 Jul 2016 #24

    There was a Win10 Intel ME update too....

    Ooops....I think WakeTimers should be on..... are on, on my system....I thought maybe you had disabled them....
      My ComputerSystem Spec

  5.    10 Jul 2016 #25

    confused which of the Win10 Intel ME I need, there are 4 choices....

    turned wake timers back on
      My ComputerSystem Spec

  6.    10 Jul 2016 #26

    samhfoley said: View Post
    confused which of the Win10 Intel ME I need, there are 4 choices....
    That's cos you are looking under Win7x64.....

    http://dlcdnet.asus.com/pub/ASUS/mis..._V11001155.zip

    you did get the Win10 INF right ? (not Win7x64 too)

    of course no idea if either will help but I assume they were provided for a reason for Win10.....

    I hope you checked I linked to correct motherboard and Version too....
      My ComputerSystem Spec

  7.    10 Jul 2016 #27

    Says I have a newer version installed already 11.0.0.1176
      My ComputerSystem Spec

  8.    10 Jul 2016 #28

    Windows update most likely..... good luck.
      My ComputerSystem Spec

  9.    10 Jul 2016 #29

    should I donwgrade to that version?
      My ComputerSystem Spec

  10.    10 Jul 2016 #30

    no, should be okay, sorry if I messed with your head when I said good luck

    I was waiting to hopefully hear good news after today's tries to fix this.

    Have you tried both USB2 (black) and USB3 Ports (blue) ? same result ? ..... look inside for color if needed

    I think you have the AsMedia USB3 Chip , so ask MediaSonic about that next,

    one of my Boards has AsMedia and Intel USB3 though too.
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Single drive with RAID? in Installation and Upgrade
This doesn't make sense. My new Dell 15 XPS (9550) laptop has the BIOS SATA setting set to RAID (not AHCI) and yet it has a single internal OS NVMe PCIe SSD. Any idea why it's not set to AHCI? thanks
Several external HD connected via USB 2.0/3.0. The message "The drive or network connection that the shortcut "...." drive (R) refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and try...
Solved So is C: root unavailable per default? in User Accounts and Family Safety
I just came across an error regarding use rights in the root of C:, I can not place files there. I can create a folder and place files inside the folder, but not in root. Is this to be expected? I got error 0x80070522 when trying and found...
I see a long list of my windows 7 apps. Some have a size and date and other have the date and the words "unavailable". What does this mean and if it means I can't run the app, what can I do about it? Do I have to find a Win 10 compatible...
No BSOD. Services unavailable and more in AntiVirus, Firewalls and System Security
Hi! First of all sorry if this post is not mean be here. Since I didn't find a Troubleshooting section I thought this was the most appropiate forum to post this. Just upgraded to Win10 Pro x64 a couple of days ago from Win 7 x64 (I think...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:00.
Find Us