Windows 10: RAID Drive becomes unavailable

Page 2 of 4 FirstFirst 1234 LastLast
  1.    08 Jul 2016 #11

    Two different things I think (below) but no it sounds like you are okay same as me with a unit made in '13 .....

    V0.958 [11/17] = Raid Controller inside the ProRaid Box ? (can't confirm as I don't have Raid in my Probox)

    255.31.3.41.22 or 0.20.03.00.04 = MediaSonic Firmware of the ProBox Motherboard

    The Jmicron Software will let you fix/create the raid and verify it etc , at least that's what the Intel Raid software on my Motherboard does. You won't see the Boot message as mentioned above as the Raid Controller isn't on the MBoard.

    I turned Link management off under PCIE on my system too (its a power saving scheme )

    Try the USB3 hookup and see if the issue is the same
      My ComputerSystem Spec

  2.    08 Jul 2016 #12

    What do these numbers reflect about the state of the drive being scanned?
    Click image for larger version. 

Name:	JMicron.jpg 
Views:	3 
Size:	322.9 KB 
ID:	89029Click image for larger version. 

Name:	JMicron2.jpg 
Views:	16 
Size:	63.8 KB 
ID:	89030

    Everything here looks good....I think.

    HzW RAID10 (EXRRUIW50BSAIIDTB76E);2016/07/09 06:39:59;0;3;HzW RAID10 (EXRRUIW50BSAIIDTB76E);ST2000DM001-1CH164 (Z1E4AE19);0;1;0
    HzW RAID10 (EXRRUIW50BSAIIDTB76E);2016/07/09 06:39:59;0;3;HzW RAID10 (EXRRUIW50BSAIIDTB76E);ST2000DM001-1CH164 (Z1E4AE4S);1;1;0
    HzW RAID10 (EXRRUIW50BSAIIDTB76E);2016/07/09 06:39:59;0;3;HzW RAID10 (EXRRUIW50BSAIIDTB76E);ST2000DM001-1CH164 (Z1E4AE1W);2;1;0
    HzW RAID10 (EXRRUIW50BSAIIDTB76E);2016/07/09 06:39:59;0;3;HzW RAID10 (EXRRUIW50BSAIIDTB76E);ST2000DM001-1CH164 (Z1E4AE1K);3;1;0


    A member disk is plugged in.
    HzW RAID10 (EXRRUIW50BSAIIDTB76E) is in NORMAL state.

    I also have turned Link management off under PCIE


    I now have my device connected via USB3. We'll see if that solves the problem. I'll let you know. Thanks again for your help.
      My ComputerSystem Spec

  3.    08 Jul 2016 #13

    For Smart info I usually check this page......

    http://www.cropel.com/library/smart-attribute-list.aspx
      My ComputerSystem Spec

  4.    09 Jul 2016 #14

    Actually when it's connected to USB3, it's worse. The RAID drive shuts down completely, and turns off where as before it was still on but not recognizable.
      My ComputerSystem Spec

  5.    09 Jul 2016 #15

    Might be the sync mode ? with mine I just have it on Blue , so it shuts off if PC does , Orange is sleep mode if PC sleeps it does but depending on how the USB port is powered in sleepmode on Blue mode it may turn off if it thinks PC has turned off too

    Check the Manual though as maybe it is different on the Raid Unit?
      My ComputerSystem Spec

  6.    09 Jul 2016 #16

    usually the light is orange when the PC shuts down and then it automatically powers back up. If it is off then I sometimes forget to turn it on...then my iTunes library and email profiles don't load。

    Going to try this... control panel/power options/change plan settings/change advanced power settings/USB settings /USB selective suspend setting
      My ComputerSystem Spec

  7.    09 Jul 2016 #17

    you could also , if your motherboard has a usb port that can be used for charging try that one as it should always have power even if comp. is off , and enabling ErP in the bios may help too I read on the Media Sonic Forums , it all depends on how your MB handles USB in Suspend mode.
      My ComputerSystem Spec

  8.    10 Jul 2016 #18

    I went into BIOS and changed the RAID setting to Hard Disk Drive. So far so good. It wouldn't let me turn on erP. I tried, but it would automatically revert back to disabled.
      My ComputerSystem Spec

  9.    10 Jul 2016 #19

    ErP requires the Bios Sleep/Suspend mode to be S3 as far as I know, you never said if you enabled it when I mentioned it earlier? but there maybe other settings too , check your MB Manual

    Changing the Computer's bios from Raid to Harddisk in the Boot Order shouldn't make any difference unless you are booting from Raid ,which I don't think your are , if you meant the HardDrive Mode from Raid to AHCI that shouldn't effect the Probox either .

    I think your USB Port is totally powering off in Sleep Mode which is why the Probox turns off instead of going to sleep , S3 should put comp in low power suspend and leave the USB port with .5 amp power , which should allow the Probox to sleep rather than shutdown. This is why I mentioned the Charger USB Port on some MB's too



    The Comp maybe in S1 mode currently or even S4 (hibernate) , more info on that here

    https://msdn.microsoft.com/en-ca/lib...(v=vs.85).aspx
      My ComputerSystem Spec

  10.    10 Jul 2016 #20

    I put the ProBox into the USB charger port. When I tried to put the PC to sleep (never sleeps, always wakes up) the ProBox appeared to work properly and went to orange light. However, when the PC restarted the ProBox turned itself off again.

    I cannot find any setting anywhere that tells me S1 S2 S3 or S4.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Single drive with RAID? in Installation and Upgrade
This doesn't make sense. My new Dell 15 XPS (9550) laptop has the BIOS SATA setting set to RAID (not AHCI) and yet it has a single internal OS NVMe PCIe SSD. Any idea why it's not set to AHCI? thanks
Several external HD connected via USB 2.0/3.0. The message "The drive or network connection that the shortcut "...." drive (R) refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and try...
Solved So is C: root unavailable per default? in User Accounts and Family Safety
I just came across an error regarding use rights in the root of C:, I can not place files there. I can create a folder and place files inside the folder, but not in root. Is this to be expected? I got error 0x80070522 when trying and found...
I see a long list of my windows 7 apps. Some have a size and date and other have the date and the words "unavailable". What does this mean and if it means I can't run the app, what can I do about it? Do I have to find a Win 10 compatible...
No BSOD. Services unavailable and more in AntiVirus, Firewalls and System Security
Hi! First of all sorry if this post is not mean be here. Since I didn't find a Troubleshooting section I thought this was the most appropiate forum to post this. Just upgraded to Win10 Pro x64 a couple of days ago from Win 7 x64 (I think...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:26.
Find Us