Page 2 of 3 FirstFirst 123 LastLast
  1.    03 Jul 2016 #11
    Join Date : Oct 2013
    NW Florida
    Posts : 9,723
    Windows 10 Pro and Windows 10 Pro Insider

    Try to reboot and see if the changes made will cause Windows to recognize the SSD.
      My ComputersSystem Spec
  2.    03 Jul 2016 #12
    Join Date : Oct 2013
    NW Florida
    Posts : 9,723
    Windows 10 Pro and Windows 10 Pro Insider

    If that doesn't work, go to Devices and Printers and at the top of the window select Add a Device. It will scan for new hardware. Also go to Device manager and select Disk Drives and expand that, see if the SSD is listed.

    If that fails, we'll try diskpart next.
      My ComputersSystem Spec
  3.    03 Jul 2016 #13
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,207
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    In addition to the above.
    You did not fill out your System Specs so we don't know what type of MB you have. AMD or Intel ?
    Try to download & install the chipset drivers for your MB.

    For AMD: AMD Chipsets for Desktop PCs
    For Intel: Intel® Chipset Device Software (INF Update Utility)
      My ComputerSystem Spec
  4.    03 Jul 2016 #14
    Join Date : May 2015
    Posts : 74
    7/10
    Thread Starter

    It's an Intel chipset, motherboard is this:

    ASRock > H61M-VS

    I'm now installing the drivers and will restart.
      My ComputerSystem Spec
  5.    03 Jul 2016 #15
    Join Date : May 2015
    Posts : 74
    7/10
    Thread Starter

    Well, no success after installing all the chipset drivers. Win10 still can't detect the SSD, even though BIOS does.
      My ComputerSystem Spec
  6.    03 Jul 2016 #16
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,207
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    as suggested by Steve (enssenbe). Open Admin Command Prompt and type:
    1. diskpart
    2. list disk


    is your SSD listed ?
      My ComputerSystem Spec
  7.    03 Jul 2016 #17
    Join Date : May 2015
    Posts : 74
    7/10
    Thread Starter

    Quote Originally Posted by topgundcp View Post
    as suggested by Steve (enssenbe). Open Admin Command Prompt and type:
    1. diskpart
    2. list disk


    is your SSD listed ?
    Nope, not listed.

    About half an hour ago I checked to see whether it's faulty, so ran it as a primary drive in AHCI mode. Win10 installed perfectly, in just a few minutes. So drive is fine.
      My ComputerSystem Spec
  8.    03 Jul 2016 #18
    Join Date : Oct 2013
    NW Florida
    Posts : 9,723
    Windows 10 Pro and Windows 10 Pro Insider

    @topgundcp, what if he installed IRST on his Mechanical drive and switched the bios to AHCI mode? Would that work?
      My ComputersSystem Spec
  9.    03 Jul 2016 #19
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,207
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Quote Originally Posted by essenbe View Post
    @topgundcp, what if he installed IRST on his Mechanical drive and switched the bios to AHCI mode? Would that work?
    Hi Steve,
    Not sure if it helps. Normally IRST is needed if you want to set up RAID. Some claims that installing IRST will improve the performance with non RAID setup. I tried it before and it does not have any affect.

    @OP
    You can try to install Samsung Magician to see if it can be detected and check if the firmware is up to date.
      My ComputerSystem Spec
  10.    03 Jul 2016 #20
    Join Date : Oct 2013
    NW Florida
    Posts : 9,723
    Windows 10 Pro and Windows 10 Pro Insider

    IRST is Intel's Raid driver, but it also has the Intel AHCI driver in it and is the only way to get the Intel AHCI driver that I know of. The switch from IDE to AHCI is always trying to force the OS to install the AHCI drivers.
      My ComputersSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
recover win7 drive use after install Win10 on 2 drive dual boot sys?
If this question has been addressed elsewhere, please direct me there. I have a duel hard drive, dual boot system. Before upgrading to Win10, I purchased a Samsung 850 EVO SSD drive. I cloned my Win7 HHD drive to the SSD. I then deleted...
Installation and Upgrade
Was moving files to external drive, drive not recognized and lost all
Dear Sir/Madame, I was moving video files (AVI) from an external backup drive (WD Element) to another external backup drive (Seagate expansion) after having moved another video file from my laptop (Acer) to that Seagate external drive. The night...
Drivers and Hardware
Solved Hard drive inaccessible after upgrade - (apps stored on drive run)
Okay, here's a weird one. And of the searching I've done, it seems others who've had this problem have had encryption, which I don't. Problem: When I click on my H: drive or try to access it from the command line, it gives me an access denied...
Drivers and Hardware
Network view from diff sys,should they be the same & drive share issue
Currently I have two issues I'm attempting to resolve Why cannot my three laptops access the shared drives on my desktop? When I open Windows Explorer and click on Network on my four PC should the view on each system be very similar (mine are...
Network and Sharing
External 1TB hard drive(Iomega - seagate inside) RAW drive - HELP
I recently upgraded to Windows 10 and post that It was working fine without any issues. I have two external drive connected to it. 1. 1 TB Iomega powered drive. - now RAW 2. 2TB seagate external drive. The 1tb drive suddenly became RAW and I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums