Driver Problem and now no boot up Solved

  1.    02 Jul 2016 #1

    Driver Problem and now no boot up

    So I was looking back at some of test runs on my Asmedia USB 3.1 on my motherboard Asus Maximus VIII Hero. Not sure what happened but I could not find some of my test data on some of the drivers I have installed.

    So I went back to the device manager and I wanted to revert back to the old driver to run those tests again to get the data I wanted. So I started with the Asmedia USB 3.1 eXtensible and and click on "let me choose from a list.... which then I can see all my drivers I had installed. So I highlighted the one and clicked Ok and my system crashed.

    Now I cannot even get back in to the system. Win 10 says it cannot boot up and restarts. After I think a second time I get the "do you want to look at more" and I click on the advance button which brings me to the startup repair. I click on startup repair and it goes through its paces, but then reboots and says it cannot and I go through the whole cycle again. I tried looking for a restore point and there is none (will have to look at that later), but is there something I can do to get back in?

    The error I get is System Thread Exception Not Handled.
      My ComputerSystem Spec

  2.    02 Jul 2016 #2

    After several reboots and running the fix it I decided to leave the machine alone.

    Low and behind after the machine being off and sitting for almost 5 hours I rebooted to try to tackle this and it works now. Go figure. All is good again.
      My ComputerSystem Spec


Related Threads
GT 420M driver problem in Drivers and Hardware
Hello, I recently upgraded to Windows 10 64-bit (from Windows 8.1). Everything is fine, but I can't watch movies. When is played the movie freezes randomly for second, but audio is not affected. I tried many players - my default PotPlayer, Windows...
USB driver problem in Drivers and Hardware
I have now iterated through several builds of Windows 10, but this problem has not gone away. When I boot up (or reboot), two USB devices do not work. They complain that there is a problem with the driver. When I update the driver (using Device...
Solved Driver problem in Drivers and Hardware
Guys I have 2 GPS receivers - a Tomtom GPS MKII (wireless) and a Haicom -204III-USB working fine on Windows 7. Neither work on Windows 10. I think , but can't be sure that the Tomtom wireless worked in Windows 8.1. It's early days for W10...
AMD driver Problem in Graphic Cards
I have installed Windows 10. I get the following message: "No AMD graphics driver installed or the AMD driver is not functioning properly. Please instal the AMD driver appropriate for your AMD hardware." I have been to the AMD website, run...
Solved I have a problem with driver update. in Windows Updates and Activation
I got this update error 「Synaptics driver update for Dell Touchpad - Error 0x80070103」 Are there anyway to skip or hide this update ? And how can I check how many update remain that I need to update ? Thanks in advance :) ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:21.
Find Us