Little to no audio

Page 2 of 2 FirstFirst 12

  1. Posts : 1,088
    Win 10 Pro x64
       #11

    I was just curious about the hardware ID's for your sound device and if they looked like they had drivers.

    I did notice your touchpad in the problem devices list but it also appears in your startup so not sure if you have that installed right.

    Glad you figured it out though, I'm not adept at CBS logs so someone else will have to comment on that.
      My Computer

  2. ICIT2LOL's Avatar
    Posts : 4,466
    1010 Pro on all on various machines version 1909
    Thread Starter
       #12

    Ok mate it was checking in the start box for audio na d just working through them as there are two audio on the is machine one is the Realtek and the other Asus ROG set up and it is the Asus setup I always use because the configuration has more choices.

    Well if the ELAN is the touchpad thing I always disable it in the BIOS as I find it an irritating feature with laptops so no great loss.
      My Computer


  3. Posts : 1,088
    Win 10 Pro x64
       #13

    ICIT2LOL said:
    Ok mate it was checking in the start box for audio na d just working through them as there are two audio on the is machine one is the Realtek and the other Asus ROG set up and it is the Asus setup I always use because the configuration has more choices.
    Yeah, I was just curious if I could see anything.

    ICIT2LOL said:
    Well if the ELAN is the touchpad thing I always disable it in the BIOS as I find it an irritating feature with laptops so no great loss.
    I thought that might be the case, you can disable it in startup tab of task manager.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:12.
Find Us




Windows 10 Forums