Problem showing up in Reliability Solved

  1.    21 Jun 2016 #1

    Problem showing up in Reliability

    I have a critical error that is showing up in the Windows Reliability History that occurs a bunch of times a day. I am looking at the reports and it seems to be related to the Realtek audio. Here is a not from the WRH

    Faulting application name: ATKEX_cmd.exe, version:, time stamp: 0x00000000
    Faulting module name: KERNELBASE.dll, version: 10.0.10586.306, time stamp: 0x571afb9a
    Exception code: 0x0eedfade
    Fault offset: 0x000bdae8
    Faulting process id: 0x1254
    Faulting application start time: 0x01d1c7cec99f2659
    Faulting application path: C:\Program Files\Realtek\Audio\HDA\ATKEX_cmd.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\KERNELBASE.dll
    Report Id: a4a508f0-b549-411d-8deb-05021032bcc3
    Faulting package full name:
    Faulting package-relative application ID:

    My system is Windows 10 Pro 64-bit
    Asus Maximus VIII Hero (bios 1102)
    8GB memory

    The current Realtek driver installed is which I downloaded from the Microsoft update catalog. Once extracted I typically do not use the installer. My usual is
    Uninstall old driver completely, reboot.
    Check system for any leftovers and then use CCleaner.
    Once clear I just use the "search for driver from here" and it installs fine.

    This problem did not start till a while ago meaning two things;
    1 - the history only goes so far back so I cannot tell when it exactly started.
    2 - if I go by my grey matter (not reliable) I seem to remember that my WRH log was error free about the time of version beginnings. I think though can't be sure.

    So wondering if there is a fix for this? I could go and try various installs of older versions of Realtek, but that would not solve why it is occurring with newer drivers. I have a second identical system with same issue. I do have sound and I can open the Realtek control panel. Same driver on a Win8.1 system, but logs do not show this problem at all.

    Anyways, any thoughts on how to fix this would be great appreciated.
      My ComputerSystem Spec

  2.    23 Jun 2016 #2

    I found out how to fix this issue at the Asus website. Delete the file and Realtek still works. File is only loaded on Windows 10 machines as Windows 8.1 and 7 do not have the file installed.
      My ComputerSystem Spec


Related Threads
Show Your Reliability History in Performance & Maintenance
Here's mine after clean install: I had to clean install due to stability issues after upgrading from 8.1. In the process I loat Windows DVD player app. Windows explorer keeps crashing when a new app or programs are installed. 30156
Apps & Reliability (or lack of) in Software and Apps
Hi, This is addressed more to Microsoft than the Forum at large: My Reliability Monitor would be running at 10 most if not all of the time if it weren't for those terrible Apps. It makes the Reliability Monitor look like a Snakes & Ladders Board...
Solved Reliability Monitor Questions in Performance & Maintenance
Hi, and thanks for taking the time to look over my question. My question is about the Reliability Monitor. First, I am not showing any entries at all. Not even any blue update notifications, which have been there in the past. Is there any...
I have a WD 3tb My Book using WD Unlocker for the drive. I use this drive unlocked as I am the only one using the drive and no password required. There are 2 problems I'm having. The first is that when I start Win 10 Pro, 64bit, I get an error...
Show Us Your Reliability History in Performance & Maintenance
I'll start. 38974
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:28.
Find Us