Page 4 of 4 FirstFirst ... 234
  1.    25 Jun 2016 #31
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,254
    Windows 10 IoT

    That will work too. Your using the laptops GPU that way. You could enter what happened in the feed back app. If enough people do it, assuming your not the only one, it may get fixed sooner than latter. Or contact ASUS support with the issue.
      My ComputerSystem Spec
  2.    25 Jun 2016 #32
    Join Date : Jun 2016
    Posts : 190
    Windows 10 Home 64-bit
    Thread Starter

    What would be the simplest way of describing the problem to MS and/or ASUS.
    Lizzy
      My ComputerSystem Spec
  3.    25 Jun 2016 #33
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,254
    Windows 10 IoT

    Windows update, driver update, is causing my device to stop working. Then list the device make and model. Then list the driver version 16.01.113 of ASUS USB 3.0 Docking Station as the one causing the issue. Also mention the one on the ASUS site is an older driver and won't install over the newer non functional one.
      My ComputerSystem Spec
  4.    26 Jun 2016 #34
    Join Date : Jun 2016
    Posts : 190
    Windows 10 Home 64-bit
    Thread Starter

    Thanks! Will do that.
    Lizzy
      My ComputerSystem Spec
  5.    22 Sep 2016 #35
    Join Date : Sep 2016
    Posts : 2
    Win 10 64-bit

    I have very similar problem as the OP. An external monitor connected to the docking station shows only black screen and the cursor. The setup is following:
    - Asus ZenBook UX303LN laptop
    - Asus 24" VE247H Full HD LED monitor
    - ASUS USB3.0 HZ-2 Docking Station
    - Windows 10

    At first the docking station was working fine. Suddenly the screen connected to the docking station showed only black screen. I reinstalled the docking station driver and then the monitor started to operate again but it shows only the mouse cursor! Everything else is black. The mouse and keyboard connected to the docking stations work fine. Also sound works fine through the docking station HDMI. The laptop's screen works perfectly.

    I tried both driver versions (post #16) but neither works. I also tried to connect the screen with VGA. It had the same result: only a moving cursor and a black screen. When I connect the monitor straight to the laptop it works just fine. But when using the docking station I would like to have less plugs connected to my laptop as possible.
      My ComputerSystem Spec
  6.    23 Sep 2016 #36
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,254
    Windows 10 IoT

    I don't have a solution other than maybe buying a new docking station, or hoping a new driver is released. I use an external ASUS USB monitor on my ASUS laptop but it's stand alone and uses DisplayLink. Windows 10 installs Display Link automatically the first time I plug it in. I had issues with some of the preview builds, but knock on wood, no issues lately. It's a 15 inch screen that fits in my carry bag with my laptop. I wanted something portable.
      My ComputerSystem Spec
  7.    23 Sep 2016 #37
    Join Date : Sep 2016
    Posts : 2
    Win 10 64-bit

    I found a fix to my problem. I contacted the Asus support service and they said it has to be a GPU problem because the cursor can be seen. So I went to Control Panel -> Hardware and Sound -> Device Manager -> Display adapters. After disabling and enabling the graphics card, the external monitor started to work again.
      My ComputerSystem Spec
  8.    24 Sep 2016 #38
    Join Date : May 2016
    Posts : 537
    Windows 10

    I have been following this Forum and see a lot of people are having a lot of problems get their Hardware to work with W10 AU.
    I believe that the problem is that W10 AU has restricted the Access to Registry and Path where files must go.
    There are certain parts of the Registry where Software are not allowed any longer to put their settings, resulting that older Driver Install will not work properly.
    It is a pain, what MS is doing to the consumers, they are losing a huge time and nerves with this.
    Before people get "crazy" with Hardware, if it does not work straight away just roll-back to previous OS.
    Do not wait for a "fix", it probably will not exist.
    MS is in quick move to UWP and as a part of it, older Software/Drivers that not meet the restrictions to write to Registry and Files/Folders definitons for UWP just will stop work. Just as simple as this.
    So, people make your life easy, move back to previous OS if you have problems.
      My ComputerSystem Spec

 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Windows 10 login screen is frozen
Hello! I would be very grateful if you can help me. I have Windows 10 on my laptop. Today I switched it on, the welcome screen did not appeared as usual but the login/password screen showed instead. However I cannot type the password, cannot select...
General Support
Frozen keyboard and mouse at login screen
Recently I upgraded from Windows 8.1 to Windows 10 however this caused several issues with my laptop so I reversed the upgrade back to 8.1. My Kaspersky AntiVirus would then not work leaving just a blank logo on my desktop. I tried to uninstall...
Drivers and Hardware
Solved Monitor goes to sleep when screen has lot of black.
Hello, First of all, I can't remember when and how this started, but definitely after upgrading from Windows 8.1 to Windows 10 Pro. So, my screen (Acer LCD, connected to GTX 560 with 1 meter DVI cable) started going black (power light on,...
General Support
Anyone else getting scrollbars frozen on screen on windows 10?
Hello guys, I was wondering if anyone else is getting these frozen scroll bars on their screen. They dont go away when I refresh or close my laptop screen. Only way is restarting the computer. They overlap on the current screen and dont go away.I...
General Support
Start up screen frozen after installing windows 10
Hi, Can someone please suggest a solution: I've a sony laptop cum tablet (ultra book) with intel core i7 processor. I updated to Windows 10 today (previous version Pro windows 8). The install was successful but after the install my start up...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums