Windows 10: Why do I have an "Invalid Partition Table"?

Page 4 of 4 FirstFirst ... 234
  1. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       23 Jun 2016 #31

    DavidOdden said: View Post
    Topgun, thanks. I take it the diskpart stuff is to resolve the problem of two active partitions. And the second is resizing drive 1 by getting rid of the Dell recovery partition? Unfortunately, I can't make out the details in the video (bad eyes).
    Try full screen (right side) and pause (left side)

    Click image for larger version. 

Name:	vidFullPause.png 
Views:	4 
Size:	32.9 KB 
ID:	86484

    The instructions make this extremely simple - thanks topgun - can't +rep, you until I +rep other members
      My ComputerSystem Spec

  2.    23 Jun 2016 #32

    You could also use MiniTool Partition Wizard to set the Drives inactive , it is a great free program too ( like Macrium Reflect ).
      My ComputerSystem Spec

Page 4 of 4 FirstFirst ... 234

Related Threads
Hi, I'm currently very lost in what mic i should plan on buying. Currently i use a very cheap table mic from trust, it works, but it gives a ton of static noise and has a pretty "muddy" sound. People who recieve this question immediately say the...
Apparently it is my turn: Photos app no longer launches (clicking on the icon does nothing; no error report in Event Log). Trying to double-click image files associated with Photos results in "Invalid Value for Registry" message box. No explanation...
Hi, everything was working fine until today. Now, every download I attempt on Microsoft Edge comes up with the message "the signature of this program is corrupt or invalid". I haven't made any changes to my PC, or installed any new software, and I...
Hi, Do you recommend "basic" or "dynamic" volume/partition method in Windows 10? I plan to format a new 4TB HDD to be used for 3 purposes: 1. A secondary disk for windows paging file. Size = 3xRAM = 50 GB 2. Data drive (mydocs, music,...
2890028900 help I had a virus and was forced to do a system restore to 5/august/2015 and when I tried to open .jpg file and "Invalid value for registry" happened I tried some fixes in PowerShell and Photos app and Store app weren't invisible anymore...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:51.
Find Us