Strange problem with one USB 3.0 port and one USB flash stick

  1.    17 Jun 2016 #1

    Strange problem with one USB 3.0 port and one USB flash stick

    Not sure this can be fixed as a "windows 10" matter, but here goes:

    i have a lexar 8gb USB 3.0 flash drive. i have used it for many things and formatted it different ways and on different laptops. most recently i used it as the 'install windows 10' media.

    yesterday i put it into one of my laptops' 3.0 ports. nothing showing! not in diskmanagement, not in diskpart and not even in AOMEI partition assistant. the drive was not detected at all.

    now it gets stranger. first, i plugged the stick into all the other USB ports (2.0 and 3.0). all the other ones worked!

    so then i thought the port has a problem? i plugged different devices into that port, and they worked!

    in other words, the problem is that this ONE usb flash stick suddenly does not work in this ONE usb port !!

    i already tried the normal stuff like formatting, cleaning. this is just too strange for me. i also found a MS page that says 'uninstall the USB drivers; disable the USB suspended power settings'. did not work. at least the page shows there can be such a problem:
    Last edited by miel; 17 Jun 2016 at 16:43.
      My ComputerSystem Spec


Related Threads
Ethernet lan port problem in Network and Sharing
Hello, I have just installed windows 10 pro from windows 7 pro. The problem is that my Ethernet connection from my router used to work just fine on windows 7 and i have also tested it on another computer and it works fine also. My router is a ZTE...
Toshiba L500-00F5 USB port problem in Drivers and Hardware
There are 3 external USB ports on this L500 modelPSLS6C-00F005. The one on the front right has developed a problem. Nothing is recognized when plugged in. An unrecognized device error pops randomly even with nothing plugged in to the front port. ...
Folks, There is something very odd going on with JUST ONE of my USB 3 ports (one of the two on the front panel) on my new system that has a "clean" install of Win 10 Pro. A few days ago I tried to use that port and Windows did not recognize any...
Intel Compute Stick with same problem. in Installation and Upgrade
Good day to all, This is my first post in this forum and I actually discovered it by searching at the Internet, after having the same problem (installation of Windows 10 new Update 1511- nersion 10586) with my Intel Compute Stick, which was...
Hello Currently I installed Windows 10 Pro build 10586.0 from my USB flash drive created from the Media Creation Tool (MCT). My question is, I noticed that Microsoft has recently updated the MCT to the latest build. Before I decide to put...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:35.
Find Us