Windows 10: Audio/video issues in build 10051 and 10056

  1.    11 Apr 2015 #1

    Audio/video issues in build 10051 and 10056


    Ok I have an HP Spectre XT 15 touchsmart with IDT high definition audio drivers with beats. Recently when installing 10051 build. My sound and video would play fine then after a little bit my sound would start to slow down,crackle and lag. The video would start to lag right when the audio does. I tried updating audio drivers which did nothing. Rebooting the laptop does work but then sparks up again. I don't know what else to do. I tried sfc /scannow that fixed issues but not one I need. I tried restarting audio service in services.msc but it tries to restart then give me a 1035 error where it can't restart audio service but it eventually restarts if I don't do anything for a 5 minutes.

    Anyone know the problem? Hardware or software? Never happened in 10041 build.
      My ComputerSystem Spec

  2.    11 Apr 2015 #2

    Have you tried out build 10049 yet??
      My ComputerSystem Spec

  3.    11 Apr 2015 #3

    BunnyJ said: View Post
    Have you tried out build 10049 yet??
    Yes I have and no issue with that build, just 10051. I also updated to 10056 and same issue.
      My ComputerSystem Spec

  4.    11 Apr 2015 #4

    ndaoud360 said: View Post
    Yes I have and no issue with that build, just 10051. I also updated to 10056 and same issue.
    Ok.. I was wondering.. it could just be that these builds are leaks and they could be buggy. I would wait for the next official build and see what happens.

    Jeff
      My ComputerSystem Spec

  5.    11 Apr 2015 #5

    BunnyJ said: View Post
    Ok.. I was wondering.. it could just be that these builds are leaks and they could be buggy. I would wait for the next official build and see what happens.

    Jeff
    Hopefully.
      My ComputerSystem Spec

  6.    13 Apr 2015 #6

    I realized when I look in event viewer under idt audio, it says kernel pnp error 441. could not be migrated or something like that. Don't know what that means and Google shows nothing on the the 441 error code. That error could be the problem but wouldn't know how to fix it.
      My ComputerSystem Spec


 

Related Threads
I have a Lenovo Edge E440 laptop to which I have installed the latest Windows TP (10162). I have upgraded my audio drivers to the aforementioned CX20751, as Lenovo suggested this driver includes support for Windows 10. Upon installing this latest...
Video driver issues in Drivers and Hardware
Ok laptop Dell Latitude D510. 2 gigs of ram 1.4 gig processor 60 Gig hard drive. XP was on it installed Windows 10. Had audio and video issues.No drivers installed could not find or update them. Went to Dell site and downloaded drivers for audio,...
Read more: Here is what is new in Windows 10 Technical Preview 10051 for Phones | Windows Central
Read more: WIndows 10 build 10051 has leaked https://www.youtube.com/watch?v=wyigwfn8Y0w
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:11.
Find Us