Windows 10: SSD locked, Operating System not found. Help!

  1.    13 Jun 2016 #1

    SSD locked, Operating System not found. Help!


    Hello,
    So my desktop was running fine on a western digital 1TB hard drive. Windows 10. I had just bought the computer and wanted to put in a ssd and move the OS from the hdd to the ssd.

    First I reset windows 10 using the option in recovery just to wipe all files and reinstall the OS. After than I installed onto the hdd a copy of Acronis which came with my ssd. This has the clone disk tool which I used to clone the hdd to put on the ssd. I then installed the ssd, a Crucial MX200 250 GB. I booted back to windows on the hdd, ran acronis, cloned the os to the ssd. All was successful I think. I then changed the order in the bios to boot first from the ssd. It booted fine, ssd working well, so I then formatted the hdd to get rid of all the windows files. I then decided to reset this pc using the option in settings (like I had done earlier before I cloned the hdd). This would not complete. So I shut it down.
    The next day I come to turn on the PC and I am greeted with “An operating system wasn’t found. Try disconnecting drives that don’t contain an operating system. Press ctrl + alt + del to restart.” So I disconnected the HDD, but the message still came up.

    I also had previously downloaded windows 10 to a USB incase I needed to reinstall, so I booted to that. When that loaded there was an option to troubleshoot, and in there an option to reset this pc, (reinstall windows). I tried to select this option but it says: “The drive where windows is installed is locked. Unlock the drive and try again”

    Does this mean my ssd is locked? It was working fine the day before. How do you unlock a ssd?

    Kind Regards,
    Luke
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    14 Jun 2016 #3

    Press "Advanced Options" to try other options to repair your PC or "Shut Down" to turn off your PC.
      My ComputerSystem Spec


 

Related Threads
operating system not found on inspiron 7720 in Installation and Upgrade
Hello guys, First of all i would like to apology for my english wich won't be good i think since i am French and not English speaking native. My Laptop is Dell Inspiron 7720 and i had Windows 10 working on it. When a tried to reboot my...
Operating system not found in General Support
I have Sony Vaio I7, 8Gb memory. I do not have OS backup disk. I upgraded from 8 to 8.1 and then to 10. It has been running great. No problems. Use Kaspersky Internet Security. I shut down computer normally this morning. I powered back on this...
Operating System Not Found in General Support
Hi, my Acer Aspire One was upgraded to Windows 10. Eventually, I ran into some issues with the start menu not popping up, so I decided to run a clean reset of Windows 10. The reset failed, so I turned off the notebook. When I turned it back on, the...
I did the conversion from Windows 7 to Windows 10 about 1.5 months ago. This is a Dell Vostro w/Intel Corei5 desktop All was fine until I attempted to wake the computer from sleep mode recently and got the following error. An operating system...
Ok, so a while back when the Windows 10 Upgrade had popped up on my computer, I upgraded with no problem at all. I wanted to do a factory restore in order to clean up my laptop completely, however while updating, the power went out and the computer...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:12.
Find Us