Windows 10: .net framework 2.0 and 3.0?


  1. Posts : 23
    Windows 10 Pro 64bit
       05 Jun 2016 #1

    .net framework 2.0 and 3.0?


    Hi just looking threw turning on and off features on windows 10 pro 64. I noticed that .netframe 3.5 (includes.NET 2.0 and 3.0) Also under .net Framework 4.6 advanced service ASP.net is also unticked.


    Do you needs these enabled or if I do enable it will it hurt it in any way?. Thanks. Only one what was ticked was .net Framework 4.6 but not ASP.NET 4.6

    Thanks .
      My ComputerSystem Spec


  2. Posts : 2,161
    Windows 10.3 Home 1703 x64 (Home per choice)
       05 Jun 2016 #2

    If you do not have software, which requires them you do not them, but most likely you have at least one.
    You can uncheck them and afterwards you will see, if any software stops working or says you to install tit.
      My ComputerSystem Spec


  3. Posts : 23
    Windows 10 Pro 64bit
    Thread Starter
       05 Jun 2016 #3

    The thing is on steam Euro truck sim 2 it said when installing needed .netframe work 3.0. It downloaded and installed but when looking at turn on or off features that wasn't turned on.
      My ComputerSystem Spec


  4. Posts : 2,161
    Windows 10.3 Home 1703 x64 (Home per choice)
       05 Jun 2016 #4

    ETS 2 requires NET Framework 4.0 or higher and you have 4.6 one ticked.
    ASP.NET 4.6 is a server framework part, which you really do not need.
      My ComputerSystem Spec


 

Related Threads
.NET Framework Downloads in Software and Apps
.NET Framework Downloads The .NET Framework provides a comprehensive programming model for building all kinds of applications on Windows, from mobile to web to desktop. .NET Core download links for all platforms: ...
Windows 10 or Framework 4.5.2 in Installation and Upgrade
I'm trying to upgrade to Windows 10 Pro and after every attempt I receive messages of a failure during the Framework 4.5.2 What's the relation between them?
Updates .Net framework 3.5 in Windows Updates and Activation
Greetings, excuse my English, install Net framework 3.5 on Windows 10 as a program I request me. After installation, run Windows Update to download any updates but there are none. That is why net framework 3.5 requires updates for Windows...
.NET Framework 4.6 in Software and Apps
Hello. I have questions about the .NET Framework 4.6 I am trying to install a software but it is required me to downgrade to .NET Framework 4.5 because the .NET Framework 4.6 does not work well. I already went to Microsoft website and...
How to uninstall net framework 4.6?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:35.
Find Us