Windows 10: Problem with Bluetooth failing each time after reboot


  1. Posts : 3
    Windows 10 Home
       02 Jun 2016 #1

    Problem with Bluetooth failing each time after reboot


    Since upgrading my ASUS Zenbook to Win 10 three weeks ago, I've been having trouble with bluetooth. Basically, every time I turn off the computer (log off), when I reboot I get just one driver showing up and a "code 43" error (under device manager) and none of the usual bluetooth drivers load properly (and the bluetooth icon does not appear in the bottom tray). If I then delete the drivers and re-boot, bluetooth is re-installed correctly and works fine, until the next time I have to reboot. It is consistent. I assume this is a software issue, not hardware problem. I'm working in Taiwan at the moment and took the laptop to an ASUS service center, but the technician clearly had no idea of what to do and suggested it was a hardware problem and offered to change some parts.

    Extra info: I found that the update log did note an error (I can't find that now, so cannot state what it said but it was vague.) I have used two different mouses and it is not a problem of the mouse.

    I've spent many hours on this, and am about to give up and simply revert to Win 8.1. This seems silly since Microsoft claimed the laptop was Win 10 compliant, and I think ASUS claims as much too. If anyone has any suggestions, I would much appreciate it.
      My ComputerSystem Spec


  2. Posts : 3
    Windows 10 Home
    Thread Starter
       02 Jun 2016 #2

    found the latest error log


    Here is the log of the last time I rebooted and bluetooth failed to load, in case this means something to some one. Thanks. JBHK

    Code:
    Log Name:      Microsoft-Windows-Kernel-PnP/Configuration
    Source:        Microsoft-Windows-Kernel-PnP
    Date:          2016-06-02 13:31:21
    Event ID:      441
    Task Category: None
    Level:         Error
    Keywords:      
    User:          SYSTEM
    Computer:      JBasus
    Description:
    Device USB\VID_8087&PID_07DC\5&20ff75d2&0&8 could not be migrated.
    
    
    Last Device Instance Id: BTHENUM\Dev_001DDFAA8433\7&2e2a7ca0&0&BluetoothDevice_001DDFAA8433
    Class Guid: {e0cbf06c-cd8b-4647-bb8a-263b43f0f974}
    Location Path: 
    Migration Rank: 0xF000FFFFFFFFF122
    Present: true
    Status: 0xC0000719
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" />
        <EventID>441</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x4000000000000000</Keywords>
        <TimeCreated SystemTime="2016-06-02T05:31:21.261625500Z" />
        <EventRecordID>1499</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="5684" />
        <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel>
        <Computer>JBasus</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="DeviceInstanceId">USB\VID_8087&amp;PID_07DC\5&amp;20ff75d2&amp;0&amp;8</Data>
        <Data Name="LastDeviceInstanceId">BTHENUM\Dev_001DDFAA8433\7&amp;2e2a7ca0&amp;0&amp;BluetoothDevice_001DDFAA8433</Data>
        <Data Name="ClassGuid">{E0CBF06C-CD8B-4647-BB8A-263B43F0F974}</Data>
        <Data Name="LocationPath">
        </Data>
        <Data Name="MigrationRank">0xf000fffffffff122</Data>
        <Data Name="Present">true</Data>
        <Data Name="Status">0xc0000719</Data>
      </EventData>
    </Event>
    Last edited by Brink; 02 Jun 2016 at 09:27. Reason: code box
      My ComputerSystem Spec

  3.    03 Jun 2016 #3

    I am having the exact same problem on a HP Zbook 17, it too seemed to start with the most recent Windows 10 update. I have found you can even just disable/enable the device, and the two additional devices "Microsoft Bluetooth Emulator" and "Microsoft Bluetooth LE Emulator" will show up, and devices will be reporting they are operating properly, and the laptop shows up to be paired on my phone or tablet.

    But as JBHK reported, once I reboot I get error 43 and the two emulator devices disappear.
      My ComputerSystem Spec


  4. Posts : 3
    Windows 10 Home
    Thread Starter
       18 Jun 2016 #4

    I have "solved" this problem by reverting to Win 8.1. Everything works fine now. To complicate matters further, after a week, I could not get bluetooth to load properly anymore. Plus, I discovered that my Olympus dictation foot pedal did not work either. After reverting to Win 8.1, everything works fine. So I don't think I'll upgrade to Win 10 on this machine. Cheers.
      My ComputerSystem Spec


 

Related Threads
Hello I am facing a strange issue. I am connected to internet through modem provided by my ISP. And sometimes my cats unplug it from electricity, so simple plugging it back should fix everything. But whenever all the modem lights are lit, the...
Failing to replace failing laptop hard drive in Performance & Maintenance
Toshiba C55 series with a failing hard drive. My first attempt was to clone the drives using my Acronis True Image 2015. Formatted the new drive and placed in the PC. Old HD in a USB drive enclosure. Booted from the TI "Bootable Rescue Media.."...
Hi all, Im having a nasty bug after installing the latest update (KB3081424), after loading Windows i get a black screen for about 40 sec to a min, and then W10 logs me in to the systeem. Between the black screen and my login name and welcome i...
Hey everyone, I recently went from windows 8.1 to windows 10, before resetting my computer to Windows 10 (build 10240). Everything was working fine and dandy until trying to install update KB3074683. The update downloads and says it installs but...
It's annoying. Lol. Anyone?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:35.
Find Us