1.    02 Apr 2015 #1
    Join Date : Nov 2014
    UK
    Posts : 239
    Windows 10 Pro 64bit

    No Sound after Build 10049 Update


    After what seemed to be ages - more than 5 hours on an Intel I7 32M PC - Build 10049 finally upgraded from 10041 BUT no sound.

    I had this problem with Build 10041 when it updated the audio drivers but at least I could roll back the drivers to something previous that worked.

    Now, there is no roll back & I'm left with a quiet PC which is pretty hopeless when it comes to using audio apps.

    Don't see the point of Spartan as it doesn't open web pages from web site on my PC.

    Can't believe that uSoft can be so stupid as not to be able to get this right at this stage in the development of Windows 10.
      My ComputerSystem Spec
  2.    02 Apr 2015 #2
    Join Date : Mar 2015
    Posts : 35
    Windows 10 Preview build 10049 32 bit x64 based processor

    Sound, I think, but no microphone. It appears I need drivers for Realtek High Definition Audio and I have not yet located them.
    I am getting used to Project Spartan, slowly, and it does have hiccups, but also it does appear quicker than ie 11 and, more importantly, Chrome.
      My ComputerSystem Spec
  3.    02 Apr 2015 #3
    Join Date : Dec 2013
    England
    Posts : 964
    Windows IP 17046

    You both could try the drivers from this thread:Latest Realtek HD Audio Driver Version for Windows 8
    EDIT: If you find Enhancements in Advanced tab, just disable it and see whether it resolves the problem. Please note that I don't have Enhancements but your drivers may have. I have attached snips just to give you an idea.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	5740 
Size:	50.3 KB 
ID:	15912

    Click image for larger version. 

Name:	Capture 1.JPG 
Views:	5707 
Size:	23.5 KB 
ID:	15910
      My ComputersSystem Spec
  4.    02 Apr 2015 #4
    Join Date : Nov 2014
    UK
    Posts : 239
    Windows 10 Pro 64bit
    Thread Starter

    Don't know if Realtex drivers are compatible with VIA.

    Just don't understand why the audio drivers can be working in 9926, initially in 10041 before in-build updates & completely not working in 10041 - guess that uSoft progress for you.

    With Windows 10 functionality plummeting downhill, there's no way I'm replacing my Windows 7 OS.

    To think, that for some it was the lack of a Start Menu that was the issue!!
      My ComputerSystem Spec
  5.    02 Apr 2015 #5
    Join Date : Dec 2013
    England
    Posts : 964
    Windows IP 17046

    Quote Originally Posted by WightWalker View Post
    Don't know if Realtex drivers are compatible with VIA.

    Just don't understand why the audio drivers can be working in 9926, initially in 10041 before in-build updates & completely not working in 10041 - guess that uSoft progress for you.

    With Windows 10 functionality plummeting downhill, there's no way I'm replacing my Windows 7 OS.

    To think, that for some it was the lack of a Start Menu that was the issue!!
    Your MB supports both VIA Codecs and High Definition Audio but I am unable to confirm the compatibility, you need to wait for someone else to give you useful help as I'm not familiar with high end PCs like yours.
      My ComputersSystem Spec
  6.    02 Apr 2015 #6
    Join Date : Jul 2014
    Serbia
    Posts : 10,616
    W10 Insider + Linux

    High Definition Audio doesn't necessarily mean Realtec, it's generic term. (CoDec is a chip for converting digital > analog > digital signal, Coder-Decoder). In this case quick search found that that MB uses "VIA VT2021 codec" chip so that's driver you have to look for. Try here: VIA Drivers and Support Packages Download ones for Win8/8.1 should be fine.
      My ComputersSystem Spec
  7.    02 Apr 2015 #7
    Join Date : Nov 2014
    UK
    Posts : 239
    Windows 10 Pro 64bit
    Thread Starter

    Quote Originally Posted by CountMike View Post
    High Definition Audio doesn't necessarily mean Realtec, it's generic term. (CoDec is a chip for converting digital > analog > digital signal, Coder-Decoder). In this case quick search found that that MB uses "VIA VT2021 codec" chip so that's driver you have to look for. Try here: VIA Drivers and Support Packages Download ones for Win8/8.1 should be fine.
    Thanks for the advice, but it didn't help, it only made matters worse. Before I downloaded the VIA Drivers, I checked the the chipset on my MB to confirm that its was VIA VT2021 codec. After they were installed, system was re-booted with still no sound but NONE of the audio players would now work. Uninstalled new drivers, re-booted & checked that they were as previous.

    Still no sound. Performed a troubleshoot sound problem check via windows with following error message, but Windows could not/would not rectify the problem.
    Click image for larger version. 

Name:	Audio.JPG 
Views:	5740 
Size:	30.0 KB 
ID:	15946
    Under Control Panel, opened up Sound & found that Headphones was the default device, changed this to Speakers & hey-presto, sound now works.
    Click image for larger version. 

Name:	Speakers.JPG 
Views:	5723 
Size:	30.0 KB 
ID:	15947
    Surprising simple once you know how, but it makes you wonder why Windows would configure the audio default device to Headphones & not speakers.

    Thanks to brummyfan & CountMike for adivise & steering me in the right direction.
      My ComputerSystem Spec
  8.    02 Apr 2015 #8
    Join Date : Jul 2014
    Serbia
    Posts : 10,616
    W10 Insider + Linux

    You are welcome but there's a lot more work left to be done on W10, for MS and HW and SW developers. For us users too I guess.
      My ComputersSystem Spec
  9.    02 Apr 2015 #9
    Join Date : Dec 2013
    England
    Posts : 964
    Windows IP 17046

    Thanks WightWalker for posting the solution, useful for others and well done
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Windows Update won't download updates (Build 10049)
The Windows Update app says (and shows) that I have updates available but never downloads and there is no option to start the download or manually download. This is a new clean install of 10049 from ISO. Running 10049 64BIT 17046
Windows Updates and Activation
All apps locking up since build 10049 update
Hello, I just wanted to post on here and see if anybody might be able to help me figure this out. I was enjoying the previous 2 builds I tried, but ever since I updated to 10049, I've been getting constant lock-ups and freezes. Here's one...
Software and Apps
Trying to update from 10041 to 10049
16114Hello Everyone, i am trying to update to 10049, but i am being told i need 0.00 megs of space to do the updates. I have 14 Gigs of free space . i have rebooted several times, and remove unwanted apps Thanks in advance 161061610716108
Windows Updates and Activation
Installation of Win10 build 10049 borked by update from MS
I have managed to install Win10 build 10049 and get the Project Spartan icon to appear on the task bar. Spartan appeared to be working so I left the machine to do something else and an update arrived from MS which caused a Restart and after that...
Windows Insider
No Sound after Build 10041 Update
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums