Windows 10: Help!!!! CPU operating at only 0.51 GHz

  1.    16 May 2016 #1

    Help!!!! CPU operating at only 0.51 GHz


    Can someone please help? Experiencing sluggish performance and could barely browse the web.

    The CPU is operating between only 0.51 and 0.53 GHz. Normal operation for me is usually 1.17GHz - 1.30 GHz. This behavior is happening with or without the machine plugged in.

    The machine is currently plugged in and battery is at 78%.
    Also, this behavior started after moving up to Windows 10 from 8.1
    Please help, any advice would be appreciated. Click image for larger version. 

Name:	Pic 1.1.png 
Views:	2 
Size:	28.9 KB 
ID:	80240Click image for larger version. 

Name:	Pic 1.png 
Views:	42 
Size:	16.3 KB 
ID:	80241
      My ComputerSystem Spec


  2. Posts : 3,888
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       16 May 2016 #2

    mike00851 said: View Post
    Can someone please help? Experiencing sluggish performance and could barely browse the web.

    The CPU is operating between only 0.51 and 0.53 GHz. Normal operation for me is usually 1.17GHz - 1.30 GHz. This behavior is happening with or without the machine plugged in.

    The machine is currently plugged in and battery is at 78%.
    Also, this behavior started after moving up to Windows 10 from 8.1
    Please help, any advice would be appreciated. Click image for larger version. 

Name:	Pic 1.1.png 
Views:	2 
Size:	28.9 KB 
ID:	80240Click image for larger version. 

Name:	Pic 1.png 
Views:	42 
Size:	16.3 KB 
ID:	80241
    .
    .
    Look at the Performance tab and at the bottom click Open Resource Monitor, check if you are seeing only 1 core out of the 2, 3 or 4 on the CPU. I get different speeds depending on the core, usually waiting a bit will step through the cores.
      My ComputerSystem Spec

  3.    16 May 2016 #3

    Are you referring to “CPU 0, CPU 1, CPU 2, CPU 3”?
    Click image for larger version. 

Name:	cpu cores.png 
Views:	36 
Size:	6.7 KB 
ID:	80246
      My ComputerSystem Spec

  4.    16 May 2016 #4

    Berton said: View Post
    .
    .
    Look at the Performance tab and at the bottom click Open Resource Monitor, check if you are seeing only 1 core out of the 2, 3 or 4 on the CPU. I get different speeds depending on the core, usually waiting a bit will step through the cores.
    Ok, I’ve made some progress. I installed “Processor Power management” which is usually found in power options. Now I’m able to adjust the Minimum and Maximum power state. I adjusted it accordingly and the processor seems to be operating the way it should between 1.17 and 2.10GHz.

    It’s currently on battery power at 80%. Can I expect this behavior to be consistent even when the battery is around, say 30%? Because even at 30% in a situation where I can’t charge, I still need it to function without lag under heavy load.

    Click image for larger version. 

Name:	X1.png 
Views:	31 
Size:	13.3 KB 
ID:	80260
      My ComputerSystem Spec

  5.    16 May 2016 #5

    Berton said: View Post
    .
    .
    Look at the Performance tab and at the bottom click Open Resource Monitor, check if you are seeing only 1 core out of the 2, 3 or 4 on the CPU. I get different speeds depending on the core, usually waiting a bit will step through the cores.
    Ok, I’ve made some progress. I installed “Processor Power management” which is usually found in power options. Now I’m able to adjust the Minimum and Maximum power state. I adjusted it accordingly and the processor seems to be operating the way it should between 1.17 and 2.10GHz

    It’s currently on battery power at 80%. Can I expect this behavior to be consistent even when the battery is around, say 30%? Because even at 30% in a situation where I can’t charge, I still need it to function without lag under heavy load.

    Click image for larger version. 

Name:	X1.png 
Views:	31 
Size:	13.3 KB 
ID:	80260
      My ComputerSystem Spec

  6.    17 May 2016 #6

    So I’m still having this issue. After installing “processor power management”, things were looking good. The throttling seemed to work exactly as it should. Computing speed would increase over heaver load, and when it was not as active, computing speed would decrease.

    Well I let the machine sleep for about an hour during my lunch period. I came back from lunch, tried opening web browsers and some other apps, it just lagged and took a long time to do anything.

    I looked at the processor in task manager and it’s just ranging between 0.51 and 0.56GHz. The speed just won’t increase.


      My ComputerSystem Spec

  7.    22 May 2016 #7

    Saw this in event viewer.

    “Kernel-Processor-Power (Microsoft-Windows-Kernel-Processor-Power) Event ID 37”
    “The speed of processor 2 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report.”
      My ComputerSystem Spec


 

Related Threads
I have old operating system disc going back to Windows 2000...give me some ideals on what to do with them, I have about 5.
Ok, so a while back when the Windows 10 Upgrade had popped up on my computer, I upgraded with no problem at all. I wanted to do a factory restore in order to clean up my laptop completely, however while updating, the power went out and the computer...
How do I move my operating system to a SSD. in Installation and Upgrade
So hey guys I am looking forward to replace my laptop HDD with a SSD. My laptop is the Toshiba Satellite l70 pro 17.3". I have a basic idea of doing transferring windows 8 to an SSD but apparently it is harder to transfer Windows 10 to a SSD when...
Desktop Operating System in General Support
Am I alone, or are there others out there who would like a DESKTOP operating system to use with their DESKTOP computers? Swiping, pinching, tapping, chanting arcane spells to your Cortana crystal ball, ... -- all these may be OK on a phone or...
Missing Operating System in Installation and Upgrade
When i turned on my PC this morning i was met with a black screen and missing os written in it. I thought bugger you MS. Little did i realize i had left my portable drive hooked up from last night. Unplugged it and all was back to normal. This may...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:24.
Find Us