Windows 10: HDMI audio device "Not plugged in" but shows video Solved


  1. Posts : 5
    Windows 10 Ubuntu
       13 May 2016 #1

    HDMI audio device "Not plugged in" but shows video


    So recently I tried to connect my Acer Aspire V 15 laptop into a screen using HDMI. The video worked, but the audio did not play through the tv speakers.

    I tried...
    • different screen
    • Different HDMI cable
    • Restarting
    • Reinstalling Audio/Video Drivers
    • Updating video/audio drivers
    • Audio Troubleshooter
    • Installing generic driver (Microsoft Basic Display Adapter)


    But then when I manually updated the Intel Graphics Driver OVER the generic driver, I finally had audio.
    Just thought you guys might want to know since there's a million other ways to fix it on google. Or maybe I read them wrong... Ah well.
      My ComputerSystem Spec

  2. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       25 May 2016 #2

    Solved by Thread Starter
      My ComputerSystem Spec


 

Related Threads
If I click Play on an Audio CD I get: "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item." I can play it with VLC, but I want to rip it.
Whenever I plugged in my earphones, the notification would pop saying "You just plugged a device into the audio jack" With this, a window would pop up saying what kind of device I had plugged in and would give out the options: headphones, earphones,...
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
Hi. I have my PS4 and Xbox One connected to my second screen with HDMI and from my screen I have 3,5 audio cable from screen audio output to motherboards soundcards line-in and in windows I listen to line-in device. It works when i activate...
So, i have Windows 10, i'm barley learning about Computer's and such, but i plugged in my headphones and then all of a sudden i see "No Audio Output Device is Installed." I unplugged my headphones to see if that would fix the problem but of course...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:53.
Find Us