Page 1 of 2 12 LastLast
  1.    12 May 2016 #1
    Join Date : Jul 2015
    Posts : 50
    Windows 10

    Audio defaults to 5.1 on boot


    Hello everyone.

    I have an issue with my audio.

    Since I updated to windows 10 back in August last year, Every time I boot windows the audio defaults to 5.1

    Now I have tried the drivers since and updated version since then, I've reinstalled windows now coming on 5 times, I have replaced my mobo twice since windows 10 came out, My gpu/cpu and ram have all been changed.

    No matter what I try I come up against the same problem.

    My audio is done through the creative soundblaster Z, This is set to stereo/headphones in the settings.
    But somehow windows overrides this and defaults to 5.1

    Ran out of ideas and came here for some magic.
      My ComputerSystem Spec
  2.    12 May 2016 #2
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    I have Creative Sound Blaster ZxR same software as yours.
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	1 
Size:	197.4 KB 
ID:	79425

    How is it hooked up on the card, what type of jacks are used and speakers ? Settings as shown in my pic are how you change it.
    Even look at Sound in the Control Panel under Playback and configure it there. This is not a driver issue or Windows 10 issue.
      My ComputerSystem Spec
  3.    12 May 2016 #3
    Join Date : Jul 2015
    Posts : 50
    Windows 10
    Thread Starter

    Hi.

    At the moment it's set as headphones, using the headphone socket as it's just Creative gigaworks x80 speakers.
      My ComputerSystem Spec
  4.    12 May 2016 #4
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Those Speakers are only a 2.0 stereo system as shown in the guide one speakers hooks into another. Then you can use either an adapter to use RCA composite jacks Red (right speaker) and White (left speakers) to certain equipment or a single 3.5mm to the front left and right input on sound card for stereo only. Headphones in the sound card ?

    http://ccftp.creative.com/manualdn/M...art%20back.pdf
      My ComputerSystem Spec
  5.    12 May 2016 #5
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    As shown in my first post did you set Stereo 2.0/2.1 in the creative software and also configure it in Sound Properties in the control panel ?

    Click image for larger version. 

Name:	Untitled2.jpg 
Views:	1 
Size:	127.6 KB 
ID:	79426

    Also hookups on the card listed here

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	2 
Size:	251.1 KB 
ID:	79427
      My ComputerSystem Spec
  6.    12 May 2016 #6
    Join Date : Jul 2015
    Posts : 50
    Windows 10
    Thread Starter

    If I select 2.0 in the creative panel I get no sound at all.

    I get sound in either 5.1 or headphone mode.

    And yes they are plugged in via the 3.5mm headphone jack.

    Edit - checked connection and moved the jack....now get sound in 2.0

    Will restart and see if it helps my other issue.
      My ComputerSystem Spec
  7.    12 May 2016 #7
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by cascade View Post
    If I select 2.0 in the creative panel I get no sound at all.

    I get sound in either 5.1 or headphone mode.

    And yes they are plugged in via the 3.5mm headphone jack.
    Sure speakers are hooked to the correct jack on sound card, numbers 3. or 4. in my picture above in post # 5 ? Check in Sound Properties to make sure Speakers are the default device like in my picture in post #5 ? Run a test there. When using headphones you know to switch it in software unless plugged into the speaker jack, as i saw one there.
      My ComputerSystem Spec
  8.    12 May 2016 #8
    Join Date : Jul 2015
    Posts : 50
    Windows 10
    Thread Starter

    Absolute legend

    Sorted now....After all this time such a stupid and small thing I've over looked for so long.
      My ComputerSystem Spec
  9.    12 May 2016 #9
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by cascade View Post
    Absolute legend

    Sorted now....After all this time such a stupid and small thing I've over looked for so long.
    So what was it exactly ?
    Good to have for future reference sure you might have it.
    http://support.creative.com/manuals/...599.1463082854
      My ComputerSystem Spec
  10.    12 May 2016 #10
    Join Date : Jul 2015
    Posts : 50
    Windows 10
    Thread Starter

    It should have been obvious to me not getting audio when I put it at 2.0 speakers....

    I had the jack in the wrong port, port 2 for Headphones moved to port 3 for L/R front speakers...someone should have read the manual..
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Numlock defaults to off
Running new Windows 10 Home 64 bit PC for but a few days I have been irritated that as it has booted I always have to switch numlock on. 100% of boot occasions, numlock is turned off. Can anyone tell me where I can configure the machine to stop it...
Drivers and Hardware
Defaults fail to save
Had this issue now since the 1511 update, when i set my image viewer to windows photo viewer it was reverting back to the win 10 photo app, i removed the app, i even installed photo gallery as it has the same functionality as PV it now asks what...
Software and Apps
Setting defaults in Windows 10
I believe that I have MS figured out. There is something inWindows 10 that I thought was a bug. I discovered today that is not a bug, butitís the way that MS wants it. :eek: I have not been that happy with Windows Edge soI used IE as my default...
Browsers and Email
Network defaults to public
I have noticed in the last couple of builds the network defaults to public instead of private. I can see that on a tablet but not on a desktop. It is not hard to change the network to private but I wonder how the upgrade will behave on the millions...
Network and Sharing
windows defaults
is windows defender and firewall good enough or should i look at other software, paid or free
AntiVirus, Firewalls and System Security
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums