Windows 10: Windows 10 only sees 746gb on 3tb drive Solved

Page 2 of 2 FirstFirst 12
  1.    11 May 2016 #11

    Thank you slartybart.

    Here you go
    http://speccy.piriform.com/results/d...eJCNL7JyritejG
      My ComputerSystem Spec


  2. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       11 May 2016 #12

    Don't take any action yet ... I need confirmation from other members.

    What I found in Speccy:

    WD drive is SATA gen3 (6.0Gb/s) - Speccy also only sees what Windows sees (746 GB)


    Mother board: PEGATRON CORPORATION VIOLET6 (CPU 1)
    Pegatron m2n78-la (HP)

    Chipset: Nvidia n720a rev
    NFORCE DRIVER VERSION 15.56 (WHQL)
    Release Date: 2011.5.2
    Operating System: Windows 7 64-bit, Windows Vista 64-bit

    The nForce driver is quite old.


    GPU: GEforce 9100
    NVIDIA GeForce 9100
    GPU: C77/C78
    Device ID: 10DE-0847
    Revision: A3
    Subvendor: HP (103C)
    Driver version: 9.18.13.4195
    BIOS Version: 62.77.2f.00.06

    There are a few reasons why I want comments from other members.
    1) I don't trust my focus on such things at this time. I might have missed something.
    2) The nForce supported products lists 720a / 8100 - your Speccy identified the components as 720a /9100
    - this might be he same chip with a different product # (8100 AMD bd v 9100 Intel bd) but I can't be certain
    3) Speccy doesn't seem to let me compare versions (A2/A3 versus what Nvidia provides)

    Sometimes a System Information report (WinKey+R msinfo32) provides data that is more easily compared ... but it alos contains sensitive info (OS license key)
    Please do NOT publish that report on a public forum. If you see version numbers comparable to the Nvidia versio, please post only that version inofrmation.

    Sit tight for a while and let other members chew on what I posted.

    Please update your system specs with the exact model of your machine it should be identified on the case or on a sticker) Take a look at other members specs to get an idea of what helps (hopefully you'll pick a member who has filled in their specs)
      My ComputerSystem Spec

  3.    11 May 2016 #13

    Ok i found my pc it looks like its a HP Desktop PC Pavilion P6320Y(AY748AAR)

    http://www.newegg.com/Product/Product.aspx?Item=N82E16883147255

    this is what i received on the msinfo32. I hope this is enough:


    Name NVIDIA nForce Serial ATA Controller
    Manufacturer NVIDIA Corporation
    Status OK
    PNP Device ID PCI\VEN_10DE&DEV_0AD4&SUBSYS_2A9E103C&REV_A2\3&267A616A&0&48
    I/O Port 0x0000C480-0x0000C487
    I/O Port 0x0000C400-0x0000C403
    I/O Port 0x0000C080-0x0000C087
    I/O Port 0x0000C000-0x0000C003
    I/O Port 0x0000BC00-0x0000BC0F
    Memory Address 0xFCE76000-0xFCE77FFF
    IRQ Channel IRQ 21
    Driver c:\windows\system32\drivers\nvstor64.sys (11.1.0.33, 236.03 KB (241,696 bytes), 8/4/2009 1:45 PM)
      My ComputerSystem Spec

  4.    11 May 2016 #14

    Thank you for all your help. Last resort is double boot into linux but i would rather use windows. =)
      My ComputerSystem Spec


  5. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       11 May 2016 #15

    Thanks

    HP support: HP Pavilion p6320y Desktop PC

    If you look at the drivers for Win7 (Win10 doesn't help - just directs you to MS), you'll see that your drivers are baseline drivers. I'm not suggesting that you get any drivers from HP, just wanted to anchor the support page in your thread.

    I'm fairly confident that the drivers from Nvidia in post# 12 will improve your machine. I'm not sure that they'll solve the issue.

    There's still the issue with the 2TB limit on MBR disks. If there's no data on the DATA drives, I suggest converting the DATA drives to GPT
    see: Change a Master Boot Record Disk into a GUID Partition Table Disk (ignore the Win7 reference - works in Win10 too)

    If your machine sees the whole drive, then it was a 2TB limit issue.

    If not, then I suggest waiting a little longer fro any other input from other forum members.
      My ComputerSystem Spec

  6.    12 May 2016 #16

    This is something that i already tried. The drive is setup to GPT and i have attempted to install the windows 7 drivers from HP to no avail.

    I have left the drive as GPT. ( I set the drive to GPT prior to starting this tread.)
      My ComputerSystem Spec


  7. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       12 May 2016 #17

    EBNUNO said: View Post
    This is something that i already tried. The drive is setup to GPT and i have attempted to install the windows 7 drivers from HP to no avail.

    I have left the drive as GPT. ( I set the drive to GPT prior to starting this tread.)
    Ok, thanks

    Then I guess it's time to try the Nvidia drivers in post# 12

    If there is an issue you can roll the drivers back in Device manager.
      My ComputerSystem Spec

  8.    12 May 2016 #18

    No good =(
    I guess linux here i come. lol

    Thanks for all the help. I would think there would be a generic driver for this issue. But oh well. It works in linux
      My ComputerSystem Spec

  9.    13 May 2016 #19

    WAIT!!!!! Noticed that after running the install driver program that the driver version number had not changed. So i did a driver update from the device manager pointing the driver update to the folder that the install program created and BAMB!!!!!! Problem resolved!!!


    You rock SlartyBart!!!!
    Thank you for all the help!
      My ComputerSystem Spec


  10. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       13 May 2016 #20

    Excellent !!!
    You're most welcome

    Bill
    .
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Good Day everyone, This is driving me crazy. I have an old,but new to me HP PC. I decided to buy a 3TB
To cut a long story short I ended up with two installs of Win10 on two partitions of the same drive. I then deleted one of these partitions along with its recovery partition. Now when I boot, the boot manager loads and shows two possible windows...
I added my wife an account on my windows 10 PC and she sees my desktop shortcuts. Everything else is new like the documents folders and desktop background but all of my desktop shortcuts are on her desktop. If you try deleting them it asked for my...
Hello. I recently bought a reconditioned Desktop, (Hewlett Packard xw6400 workstation). It came with pre-installed Windows 7 premium and a Nvidia Quadro NVS 440 graphics card. Once I had downloaded and installed all the available updates, I had...
Hi all, I've recently upgraded to w10 but weirdly now windows only sees 8GB. When I had w8 it saw all 12GB of ram but now only 8GB. I've checked CPUZ and it can see the 12GB fine but windows still only sees 8GB (and not '8GB usable', it...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:08.
Find Us