Page 1 of 2 12 LastLast

  1. Joined : Jun 2014
    Posts : 4,508
    Windows 10 Pro
       27 Mar 2015 #1

    2 Drives


    I just noticed in File Explorer I have two opticle drives listed. When I click on drive G I get "Please Insert Disk Into Drive". Drive M is my opticle drive with a audio cd inserted. Anyone know why my drive is listed twice.
    Click image for larger version. 

Name:	Capture 2.png 
Views:	31 
Size:	85.4 KB 
ID:	15556
      My System SpecsSystem Spec

  2.    27 Mar 2015 #2

    Is it the MS Office 'Click to Run' thing?
      My System SpecsSystem Spec


  3. Joined : Jun 2014
    Posts : 4,508
    Windows 10 Pro
       27 Mar 2015 #3

    I don't have MS Office so I don't that's causing it.
      My System SpecsSystem Spec

  4.    27 Mar 2015 #4

    Can you post a screen shot of your disk management screen please.
      My System SpecsSystem Spec


  5. Joined : Jun 2014
    Posts : 4,508
    Windows 10 Pro
       27 Mar 2015 #5

    Click image for larger version. 

Name:	Computer Management.PNG 
Views:	25 
Size:	74.3 KB 
ID:	15573
      My System SpecsSystem Spec


  6. Joined : Jun 2014
    Posts : 4,508
    Windows 10 Pro
       27 Mar 2015 #6

    Could it be my card reader? If it is I wonder why it's showing as a cd drive.
      My System SpecsSystem Spec

  7.    27 Mar 2015 #7

    Is it showing at the bottom of your graphical list?

    Click image for larger version. 

Name:	000081.png 
Views:	42 
Size:	151.9 KB 
ID:	15574
      My System SpecsSystem Spec


  8. Joined : Jun 2014
    Posts : 4,508
    Windows 10 Pro
       27 Mar 2015 #8

    Edwin said: View Post
    Is it showing at the bottom of your graphical list?

    Click image for larger version. 

Name:	000081.png 
Views:	42 
Size:	151.9 KB 
ID:	15574
    Click image for larger version. 

Name:	Capture 3.PNG 
Views:	22 
Size:	59.3 KB 
ID:	15576
    I'll get my camera out tomorrow and try the memory card to see if my card reader is is drive G.
      My System SpecsSystem Spec


  9. Joined : Jun 2014
    Posts : 4,508
    Windows 10 Pro
       27 Mar 2015 #9

    Could it be because I installed PowerISO?
      My System SpecsSystem Spec

  10.    27 Mar 2015 #10

    Winuser said: View Post
    Could it be because I installed PowerISO?
    I betcha that's it!
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
I cant connect to network drives
it was working back on 10049 and then i updated to 10051 and it still was working fine. but recently i did a fresh install and now i can re add a network device i have a "New" Nintendo 3ds and i cant setup the MicroSD management which requires...
Network and Sharing
Solved Dual Boot with GPT and MBR Drives?
Can I have both a GPT and MBR formatted drives on a dual boot system? I would like to retain my Win 7 installation as is with MBR formatted hard drive, and after the Win 8.1 to Win 10 upgrade, do a clean Win 10 install with GPT (UEFI) format.
Installation and Setup
Upgrading Through WU with 2 Drives
Background Ok, I know when doing a clean install or 1st time installation to disconnect the 2nd internal drive. I have been testing Win10 on my laptop that only has one drive, but my desktop has an SSD OS drive and a 2TB spinner for the...
Installation and Setup
hard drives.
my question is if you are using more than 1 hard drive in your computer I run 3 ops on 3 different drives. when you down load the new win 10 can you install on any drive in your computer? or only the one you signed up for the new down load from...
Drivers and Hardware
Index Mapped Drives?
Can Windows 10 finally index mapped/network drives?
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25.
Find Us
Twitter Facebook Google+



Windows 10 Forums