Windows 10: VIA Audio driver FIX Solved

  1.    23 Mar 2015 #1

    VIA Audio driver FIX


    Hi there

    From the insider forum Cliff S (Thanks) referred to this Fix seems to work finally for me

    ....(from the site)


    1. Open Playback Devices
    2. Right-click the output device (in my case, "Speakers") and set as Default Device.
    3. Select the device, and click on the Properties button
    4. Go to the Enhancements tab and check "Disable all enhancements"


    Restart your apps for sound to work, but that was it.

    ...................................


    I still suggest though that updates should be allowed to be optionally installed or not until fixes are available for problematic drivers.
    Cheers
    jimbo
      My ComputerSystem Spec

  2.    23 Mar 2015 #2

    Thank you for taking the trouble to post this. My SPDIF optical port now works.
      My ComputerSystem Spec


  3. Posts : 8
    I'm in a windows 10 fourm, what do you think?
       12 Apr 2015 #3

    "Go to the Enhancements tab and check "Disable all enhancements""

    for WEEKS now, this problem has existed in all of the strands of hair I pulled out over my computer. This ONE FU**ING thing I had to check was the source of ALL of my problems. Now I can finally run spottily. You have NO idea how I feel right now. Thank you immensely for
    1. Making me feel like an idiot
    2. But most importantly, fixing this one GLARING issue
      My ComputerSystem Spec

  4.    16 Aug 2015 #4

    Thanks!!!
      My ComputerSystem Spec


 

Related Threads
Latest Realtek High Definition Audio Codecs Last Updated: May 10th 2017 DRIVER VERSION: 6.0.1.8152 (32-bit and 64-bit Windows) Download at: Microsoft Update Catalog For how to install: How to Install a CAB File in Windows 10
Conexant 20582 Audio Driver? in Drivers and Hardware
anyone have one that works?
New RealTek HD Audio Driver available in WU. 18634
10061 Missing Audio Driver in Drivers and Hardware
Hello, I recently updated to 10061, and now my headphones don't work. A yellow triangle with an exclamation point is on top of the name in the device manager, as well as an error 10 in the properties. Obviously it just has bad drivers, but these...
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:18.
Find Us