Page 1 of 2 12 LastLast

  1. Joined : Oct 2014
    croatia
    Posts : 11
    windows8.1
       20 Mar 2015 #1

    no sound on windows 10041


    on my laptops lenovo end acer no sound i updata driver,instal manual nut nating...
    any sugestion ???
      My System SpecsSystem Spec

  2.    20 Mar 2015 #2

    Hi there

    This seems to be a common problem --not only with Lenovo.

    Go into Device manager via control panel and right click against the sound driver - probably Lenovo. Via, Connexant or some non Ms HD audio device.

    Click properties and choose Roll back driver. It will probably re-install the Ms HD audio device --then it should all work properly.


    Mine is greyed out as I've already performed the Roll back - your's should work.

    Cheers

    jimbo
    Attached Thumbnails Attached Thumbnails driver.png  
      My System SpecsSystem Spec


  3. Joined : Nov 2014
    UK
    Posts : 232
    Windows 10 Pro 64bit
       20 Mar 2015 #3

    I also have this problem, although I noticed that there was also no sound in the previous build 9926 either.

    Tried totally removing drivers, then reinstate via Windows but just a click from the speakers when Windows starts, but no sound.

    Can't used motherboard drivers as they are they are not compatible with Windows 10.
      My System SpecsSystem Spec

  4.    20 Mar 2015 #4

    Hi there

    did you try Roll back drivers on the FIRST boot AFTER installing / updating Windows.

    A symptom of hosed up Audio on builds 9926 / 10041 is the default output device is set to HEADPHONES. Simply altering that back to speakers / HDMI device won't fix it. People have reported this and I had it too -- but audio can be hosed up in other ways too.

    You need to use the WINDOWS one's not the Mobos or manufacturers versions.

    IMO the best solution is to create a NEW install of 10041 from an ISO -- create via Kari's tutorial. Then after Boot Roll back the audio driver.

    When you do the roll back only roll back the OEM version -- don't touch any labelled HD Audio device. If it's labelled for example VIA HD Audio - roll back that one. You'll probably see TWO Audio devices in the device list.


    Cheers

    jimbo
      My System SpecsSystem Spec


  5. Joined : Nov 2014
    UK
    Posts : 232
    Windows 10 Pro 64bit
       20 Mar 2015 #5

    Downloaded latest VIA drivers without success. Rolled back drivers then updated via (no pun intended) still with no success.

    The only other option, (forgetting sticking with a stable Windows 7 build that does everything that I want) is to do a clean install which I have to say, given my bracketed comment, hardly seems worth while!

    If this is the best that uSoft can offer then I can't see many upgrading to Windows 10 - for free or at any cost!
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    croatia
    Posts : 11
    windows8.1
       20 Mar 2015 #6

    how to rool back i can not click on this how to rool back please help
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    croatia
    Posts : 11
    windows8.1
       20 Mar 2015 #7

    can you send mi link for download win 10041 i try direct instal??
      My System SpecsSystem Spec

  8.    20 Mar 2015 #8

    Hi there

    after ROLL BACK you don't need to update again --the whole point was to use the MS drivers.

    To create a CLEAN install of 10041 you need to follow KARI's tutorial on this Forum. There are some links in the thread where you can also download the ESD file. This is the file you need to convert to the ISO.

    Cheers

    jimbo
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    croatia
    Posts : 11
    windows8.1
       20 Mar 2015 #9

    i don now how to roll back
      My System SpecsSystem Spec


  10. Joined : Nov 2013
    Posts : 804
    10 Pro Preview x64
       20 Mar 2015 #10

    vargi said: View Post
    i don now how to roll back
    Look at post number 2.

    If you can't understand it then I'm sorry but you should probably not be testing a beta OS.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
sound in build 10041
Is there sound yet in build 10041? (Realtec driver update)
Windows Insider
No Sound after Build 10041 Update
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
Windows Updates and Activation
No sound in 10041
Would appreciate any help. Thanks
Drivers and Hardware
sound not working after updating to win 10041
i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working.. please help
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:12.
Find Us
Twitter Facebook Google+



Windows 10 Forums