Windows 10: Blank DVD+R Not Showing Up, Possibly Crashing

  1.    18 Apr 2016 #1

    Blank DVD+R Not Showing Up, Possibly Crashing


    Hey there. This problem has been bugging me for quite some time now...

    I recently bought blank DVD+R discs so I could burn an ISO for a school project. At first, I THOUGHT they would work right away. Opened my optical drive, put the disk in and closed it. The instant it closed I got the dreaded "Your PC has encountered a problem" screen (blue screen of death). It showed for a few seconds, then my monitor showed some funky colours, and it turned off. I turned my PC back on (note that the disk is still inside) and it logged in just fine. I looked in "This PC" and both of my optical drives showed up........ empty. I double clicked the one the disc was in, but it said "please insert a disc into this drive". I have ABSOLUTELY no idea why this would happen! My hardware is below; so far I have tried:

    - Shutting down, turning on.
    - Restart.
    - Disabling both drives.
    - Trying a different disc.
    - Uninstalling drives.
    - Swapping SATA cables.
    - A registry key in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Controller0 (Controller0 was a creation Microsoft recommended)
    - Enabling "Shell Hardware Detection" in Services

    I am about to give up with this. PLEASE help me out! Here is my hardware:
    - Intel Core 2 Duo E6550 2.33GHz
    - 8GB RAM
    - Optical Drives (I have 2): ASUS DVD-E616A3T ATA

    Thanks in advance for any help

    EDIT: the discs are Verbatim DVD+R (NOT DVD-R)
      My ComputerSystem Spec

  2.    19 Apr 2016 #2

    Hi, some questions to clarify if I may..
    1. Do your DVD drives work with recorded disks?
    2. Do you have autoplay enabled and working?
    3. Please go here (Control Panel, Autoplay)
    Click image for larger version. 

Name:	Snap 2016-04-19 at 18.13.34.jpg 
Views:	1 
Size:	71.0 KB 
ID:	75653

    What is 'Blank DVD' set to launch?

    Thanks.
      My ComputerSystem Spec


 

Related Threads
BSOD possibly from TCPIP in BSOD Crashes and Debugging
Hi all I am hoping you can help with a BSOD that I am getting. I never have got my windbg symbols to work correctly but my minidumps seem to point to an issue with TCPIP.SYS. Previously it seemed to BSOD when browsing, but this latest one was...
I am trying to use VMware's Vcenter to virtualize my production system which is on the same machine. To begin the process it asks for hostname or IP address, user name, and password for my real machine. Unless vVcenter is broken no matter what I...
-Fresh windows 10 install. 31193
my nikon memory cards are showing as blank and i have check them with a adapter and another computer only when the cards are in nikon d5100 are they showing as blank when you import images it says there is not but clearly there is second issue...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:31.
Find Us