1.    19 Mar 2015 #1
    Join Date : Jan 2015
    Posts : 69
    Dual boot W7 & W8.1

    No sound in 10041


    Would appreciate any help. Thanks
      My ComputerSystem Spec
  2.    19 Mar 2015 #2
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    I had the same issue and it took a while for the drivers to download and install from the update. You have two options.. one keep trying to get the update to do it's job or two get the drivers and try to install them yourself.

    HTH
      My ComputerSystem Spec
  3.    19 Mar 2015 #3
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,542
    insider build 10586.3 win10 pro 64

    did you go to device manager and click the missing audio drive notice and click update drive and click to check online for update .
      My ComputerSystem Spec
  4.    19 Mar 2015 #4
    Join Date : Oct 2013
    Okotoks
    Posts : 8,810
    Windows 10 Home x64 Windows 10 Prox64

    Option was grayed out for me.
      My ComputersSystem Spec
  5.    19 Mar 2015 #5
    Join Date : Oct 2013
    Okotoks
    Posts : 8,810
    Windows 10 Home x64 Windows 10 Prox64

    Even tried in safe mode. No dice. Pushed it away for a while. Clean installing 9926 later.
      My ComputersSystem Spec
  6.    19 Mar 2015 #6
    Join Date : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 3,542
    insider build 10586.3 win10 pro 64

    weird ,it worked for me last night when I had no video driver
      My ComputerSystem Spec
  7.    20 Mar 2015 #7

    Hi there

    Immediately after installing 9926 or 10041 go to DEVICE manager. Click on the Unknown device and update driver. This will probably download your chipset from the net -- you'll see a whole slew of components added.

    Now also go to the display and click against the Ms basic video driver -- update that -- and it should download your proper graphics driver.


    Re-boot - NOW against one of the AUDIO devices you'll probably see an OEM one -- choose that in device manager and ROLL BACK DRIVER. This will install the default Ms HD audio which probably will work.

    It did for me.


    Cheers
    jimbo.
      My ComputerSystem Spec
  8.    20 Mar 2015 #8
    Join Date : Jul 2014
    Serbia
    Posts : 10,619
    W10 Insider + Linux

    For Realtek sound driver (64bit_Win7_Win8_Win81_R275.exe), open files from it (I used 7zip) and start setup.exe as administrator. Worked for me. Before that I didn't have Realtek in device manager at all and "normal" installation didn't detect it at all either.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
no sound on windows 10041
on my laptops lenovo end acer no sound i updata driver,instal manual nut nating... any sugestion ???
Drivers and Hardware
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
sound in build 10041
Is there sound yet in build 10041? (Realtec driver update)
Windows Insider
No Sound after Build 10041 Update
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
Windows Updates and Activation
sound not working after updating to win 10041
i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working.. please help
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums